FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 54.750 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

compaq desconecta wifi cuando apago o reinicio

Seguir
Hola amigos tengo un compaq presario cq60 que cada vez que apago o reinicio el ordenador se me apaga el wifi. Alguien podría decirme por que sucede eso. Y que debo hacer para remediarlo gracias.

    11 Soluciones propuestas

    cuando la apagas y la enciendes (la wiifi no esta encendida a unque el boton lo este y eso mismo pasa cuando la reinicias) mmm si se apaga solo una de las cosas en ese modelo cuando empieza hacer una falla asi es q en cualquier momento se pudiera dañar el chip de video pór calentamiento
    pero vemos para q esta falla no este vinculada con el chip de video
    fijate si tiene boton de la wiffi q no se quede trabado
    espero te sirva mi opinion
      Lo que le pasa exactamente es esto. Cuando la apago y la vuelvo a encender O reinicio el boton del wifi se apaga ósea se queda rojo. Y tengo que volver a apretar para comprenderla ósea que vuelva a quedar azul y funcionando. Otro error que tiene este portátil es el puntero aveces se paraliza por unos segundos. Pero eso creo yo que e por que el flex esta un poco dañado. Y estos días ya tendré la pieza para cambiarlo. Aparte de esto ayer para tener más señal le instala una.antena wifi externa. Y hubo una fracción de 1 minuto o menos en que se apagaba y encendía la señal. Se apagaba y volvía a encender. Pero eso sucedió ese vez y ya no me.ha vuelto a pasar en estos 5 días. Cabe decir que este portátil sufrió un golpe el cual dañó la carcasa y inverter y le fue cambiada.
      quisiera me orienten pues ya me he gastado 60 euros en reparacion y quiero saber si vale la pena gastar mas.
        disculpa cuando se te callo comensaron los problemas de que se te apaga la wiffi por que si es asi posilblemente este dando mal contacto la tarjeta inhalambrica o alguno de los de los dos cablesitos que trae o si no la tarjeta de wiffi este por dañarse.

        RECOMENDACION: hasle un mantenimiento preventivo desconecta la tarjeta de inhalambrica limpiala con limpiacontactos y en los dientecitos que se ven como de cobre limpialos con un borrador y vuelve a conectarla .
        con el mause pad enteveses es por falta de contacto hasle limpieza y si no es suficiente vuelve a calibrarlo el pad.

        entreveces no es necesariamente cambiar las piezas
          Hola hace lo que te dice novato, si sigue igual retoca las soldaduras del KBC WINBOND WPCE775L ya que tambien se clava el puntero y eso puede venir por el lado del touchpad.Saludos
            Vale gracias pero esta descartado que sea un problema de rebailling o puede tambien serlo?
              Un dato más entró con ubunto y el wifi estar normal conectado. Deberia descartar un problema de hardware?
                quizas del puente sur
                  eso ya es otra cosa creo que si se deberia descartar hardware,el ubuntu esta instalado o entras con un live cd?
                    Haré una pregunta al foro luego pero se las comunicate a Uds por si pueden responderla. Van 5 portatiles que me han traído con un problema similar, o el wifi no encendía o se apagaba. Lo que hacía era entrar con ubunto sin instalarlo ( eso responde la pregunta al compañero de arriba. Tiene algo que ver que este instalado o se.haga correr desde un cd?) bueno lo hacía para descartar problemas de hardware pero ocurrió que en ubunto funcionaba todo bien y yo apagaba y encendía el wifi, luego al arrancar el windows el problema desaparecía, el wifi volvía a funcionar bien. Alguien sabe cual es el motivo de ello? Por que esto pasó ahora acabo de hacer correr ubunto en este portatil y al volver a windows mi problema de wifi parece habere desaparecido.
                      bueno yo creo que hice una pregunta tonta, ya que justamente eso se hace para descartar problemas de hard o soft aunque si estubiera instalado y el hdd tendria problemas se notaria, las maquinas que entran con el mismo problema son cq60? que operativo tienen?yo la verdad lo que pienso es que estas teniendo un problema de drivers
                        Carlos eso que me pasa con los wifi. No son de la misma marca ni siquiera del mismo sistema algunos eran xp otros vista, pero como te digo eentraba en ubuntu para ver si era problema de hardware y cuando volvía al sistema original el problema de apagado del wifi se solucionaba. No se cual es la explicación para ello por eso lo pregunté. Es lo que me pasó con este Compaq cq ayer le metí ubuntu y al volver a sistema windows 7 mi problema de apagado de wifi desaparece. Feliz