NUEVOS Cursos de Oficios onLine
 

conexion hdmi

Seguir
Tengo una pc de placa intel dg41rq con una tarjeta de video de 1 gb nvidea gforce 9500 gt . Cuando conecto el hdmi con el televisor led (como pantalla ) no me da ningun tipo de audio por el televisor y en mi otra pc el audio no tiene problema cada vez que redirecciono la salida de video al hdmi... en otras palabras puedo ver una película de internet en mi tv sin necesidad de encender los parlantes


9 Soluciones propuestas

en alguna ocasion me paso algo asi y era un problema en el driver

antes de esto verifica en tu equipo en la salida de hdmi que este configurado el audio por hdmi

http://h10025.www1.hp.com/ewfrf/wc/document?cc=es&lc=es&dlc=es&docname=c01095621

si en la salida te marca como que esta en hdmi y marca el balance de volumen como que funciona entonces te diria que verifiques el driver de la placa de video...
Tengo el mismo problema con una HP apenas me comentaron que debia poner el audio del HDMI como default. Click derecho en el icono de la bocina, luego en playback devices y luego escoges el HDMI y despues en set as default (o en español si la tuya no esta en ingles XD)

Apenas lo voy a intentar hoy a ver si funciona.
haber amigo comento
en esta pc el panel de panel de dispositivos en audio dice
cretive audio wdm
nvidia high definition audio
esto hace que el hdmi tenga el sonido

en la otra pc no existe el item de
nvidia high definition audio

y no hay salida de audio hdmi

la tarjeta de sonido es "nvidea gforce 9500 gt" le descarge el driver desde su pagina pero tampoco carga el audio hdmi imagino que esta tarjeta viene con el audio hdmi desactivado o que mas tengo que hacer
SOLUCIÓN ACEPTADA
me parece que para que funcione tenes que conectar el cable SPDIF que trae la placa de video en el mother, tenes que decir que mother tenes y si te vino el cable spdif.
hola amigo, mi mother es ASROCK WOLFDALE 1333 D667 y no me vino ningun cable adicional con mi tarjeta de video
kamikasegen escribió:
Tengo el mismo problema con una HP apenas me comentaron que debia poner el audio del HDMI como default. Click derecho en el icono de la bocina, luego en playback devices y luego escoges el HDMI y despues en set as default (o en español si la tuya no esta en ingles XD)

Apenas lo voy a intentar hoy a ver si funciona.


No se si ya probaste esto, yo ya lo hice y si me funciono a la perfeccion
hola amigo, si ya intente tu solucion pero a mi no me sale nada de audio nvidea hdmi, ni en el icono de la bocina ni en propiedades de dispositivos en el item sonido... simplemente no reconoce o no hay driver de sonido nvidea hdmi y el driver lo baje actualizado desde la misma pagina de nvidea
ese mother no tiene conexion spdif, no puedo ayudarte para que hagas las prueba sin con eso lo intregraba
Hola amigo, gracias por responder
me equivoque la placa es INTEL DG41RQ y tiene el conector que indicas

dice spdif out
y esta es mi tarjeta de video

http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=1163&CategoryID=5&MenuID=25&LanID=0