Tienda | Foros | Blogs | EN |
 

motherboard HP D530 solo palpadea boton verde...

Seguir
Bendiciones a todos.....
Tengo un CPU con un motherboard HP modelo D530, Serial No. MXL4410DGS, que no prende y solo palpadea un boton verde dentro, necesito de su ayuda para ver si logro prenderlo, no se si es que falta algun conector de corriente que no lo trajo.....

Gracias....


6 Soluciones propuestas

Bendiciones a todos.....
Tengo un CPU con un motherboard HP modelo D530, Serial No. MXL4410DGS, que no prende y solo palpadea un boton verde dentro, necesito de su ayuda para ver si logro prenderlo, no se si es que falta algun conector de corriente que no lo trajo.....

Gracias....[/quote:903e048fa1]

Desconecta la hp del conector de alimentación, saca la batería, luego presiona el botón de encendido por 10 segundos. Luego conecta el cable de alimentación y proba...
Checa primeramente la fuente que esté en buen estado, desconectada y del conectos principal que va a la mother board, has un puente entre los cables verde y gris con un alambrito o algo parecido debe de encender la fuente, si enciende es que está correcta, pero sino puede q ese sea el problema que no esté mandando bien el voltaje, desconecta todo de la mother disco, unidad dvd, usb's, sólo deja el boton de encendido y prueba, desmonta las memorias ram, aunque no las tenga debe mandar un pitido, y debe encender, desmonta el procesador y vuelve a ensamblar, has estás pruebas con la mother board sin nada de los accesorios que te mencioné antes, y si despues de esto no hace nada, lo más seguro es que un dispositivo de la mother esté dañado como quien dice la tarjeta está en corto, pero checa y comenta, saludos!
Gracias a todos, pude ver un integradito averiado, cambiare el mother, bendiciones muchachos....
SOLUCIÓN ACEPTADA
Suerte colega.. Bendiciones (Y)
Verifica el estado de los condensadores electrolíticos cercanos al socket del procesador, es común que en esa placa base de HP dichos condensadores se hinchen y revienten con lo cual la placa base no logra funcionar correctamente, es probable que el problema que tienes se deba a eso aunque nunca se sabe.
He cambiado condensadores a 2 placas bases HP D530 con resultados satisfactorios, en ambos casos las placas encendían correctamente pero se solían quedar congeladas o se apagaban en un tiempo no definido o sea podía pasar a los 2 minutos de haberlas encendido o podía pasar 2 horas después, tras cambiar los condensadores ambas placas no manifestaron problemas de funcionamiento.
Destaco que HP no fabrica placas bases, el nombre real de dicha placa pueden ser dos: Asus P4SD (PCB en color verde) o Asus P4SD-LA (PCB en color amarillo oscuro).


Saludos.
Gracias a todos, pude ver un integradito averiado, cambiare el mother, bendiciones muchachos....[/quote:43145bc1cf]

No había leído esto Triste , ¿qué integrado averiado tiene la placa?