FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 52.397 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

asrock ASRock Wolfdale1333-D667 no detecta ram

Seguir
hola tengo una pc que es una ASRock Wolfdale1333-D667 yo se que soporta 4gb en ram entonses le puse una de 1gb y una 512mb pero me dice que solo esta utilisable un 1gb ¿por que?
windows7 32bits
1.5 gb de ram

1.60ghz mas overkloc 2.01ghz de prosesador

    6 Soluciones propuestas

    te anda bien la memoria ?
      a mi me paso lo mismo la solucion a este problema es sacar las ram limpiarlas e ingresar a los bios y ver si estan disponible las dos ram,, si no esta activada una trata de activarla.. luego instala el windows 8 ya que este a su vez instala los driver automaticamente en caso d que no instale uno utiliza el programa driver easy Feliz espero haberte ayudado. si el problema persiste.. debe de ser la ram que no es compatible con la placa: )
        esa ram de 512 es incompatible..
        slds cordiales
          Hola! en cuanto a las memorias las dos deben ser de la misma marca y capacidad ejemplo, en un slot colocar una de 1 gb, y en el otro junto osea seguido, o pegado como se le entienda , otra de 1 gb, de la misma marca. A veces es mejor poner solo en un slot, una memoria de dos giga, o 4 por ejemplo, y se evita problemas de este tipo. Saludos!
            hola
            creo que esa placa no soporta modulos de 512MB
            pero mira en bios si no esta tomando ram para compartir con el sistema de video

            mira en el administrador de tareas de windows que memoria esta manejando el sistema

            lo que sale en las propiedades del equipo aveces esta mal y puede deberse a alguna tecnologia de activacion o del sistema al reconocer el hardware en la instalacion
              SOLUCIÓN ACEPTADA
              Fijate que son memorias DDR2 en 533 y 667, pone los datos de ambas memorias, quiza estas
              poniendo una DDR2 800, ademas en la foto veo que las memorias son distintas porque la travita esta en diferente lugar, no estas usando una memoria DDR2 y DDR3? fijate que si tienes una memoria DDR2 667 Y otra DDR2 533, en el socalo 1 pone la mas lenta, para que puedan funcionar... y si no debes cambiarla por otra...