Tienda | Foros | Webinarios | Blogs
 

power saving mode?

Seguir
mi computador trabaja bien y de un momento a otro sale este aviso POWER SAVING MODE y se apaga el monitor y el ventilador del procesador pero la torre sigue encendida sin señal en el monitor..lo apago y enciendo de nuevo y funciona por otro tiempo y sucede lo mismo despues,,le hice limpieza , cambio de crema refrigerante y sigue igual


5 Soluciones propuestas

Entra al panel de contro y luego a opciones de energia, ahi configura las opciones:
Combinaciones de energia: ESCRITORIO U OFICINA.
Apagar discos duros NUNCA.
Pasar a inactividad NUNCA.
Revisar la casilla de Hibernacion que no este acivada.

Espero te sirva, comenta resultados y valora la respuesta.
ya lo hice pero sigue igual.el problema es cuando el pc esta en uso,y noté que también sucede cuando quiero cambiar a otra cuenta de usuario..doy clic en inicio-cerrar sesión y de inmediato sale el bendito POWER SAVING MODE se apaga pero no del todo.solo el monitor y el ventilador del procesador,,,los leds de la torre siguen encendidos
SOLUCIÓN ACEPTADA
entra en MODO AHORRO DE ENERGIA, tu ordenador es portatil o de sobremesa?? si es portatil y estes trabajando solo con la bateria puede que este sin carga o bien este dañada por eso se pone en modo ahorro de energia, si va conectado con el cable de energia puede que no este haciendo buen contacto y por eso no cargue bien la bateria ni se mantenga encendido con ella misma, si es de sobremesa si ya realizaste los cambios en la opcion de energia prueba ponendole otra fuente de poder a ver como responde, espero haberte ayudado comenta y valora respuestas un saludo
hola, me disculpo por la demora en mi respuesta, hice lo que me dijiste y dio resultado
estaba programado para que apagara cada 10 minutos . lo deje en la opcion NUNCA
y quedo bien ....gracias por la ayuda de uds.
Hola hoy fui a prender mi pc y el monitor encendió por unos segundos y dice pawer saving modo luego se puso en negro la pantalla y el bombillito que cuando se enciende es verde se puso en rojo. Me pueden ayudar o tengo que llevarla a un técnico