Tienda | Foros | Blogs | EN |
 

Falla en fuente de Poder Thermaltake 450Watts

Seguir
Hola amigos. Tengo una Fuente de poder 450watts thermaltake. Y hace unos dias compre un Thermaltake frio. Pense que no tendria problema alguno en usarlo. Bueno lo use unos dias. Tengo un Phenom 955 Black Edition y una Ati 5770 Gddr5.. Jugue normal unos dias y bueno de repente me empezo a oler a cable quemado.
No le preste mucha atencion y segui jugando de repente la pc se apago y quedo en stand by y no prendio hasta que corte la corriente pense que habia sido un bajon de luz porque aqui en venezuela se va mucho la luz.
Desarme la fuente y me di cuenta que tiene como 2 filtros que son amarillos reventados con liquido marron y cuando la prendo empieza a hacer chispas. Quisiera saber si eso tiene reparacion o no ? Gracias.


9 Soluciones propuestas

no porque puede volver a fallar llevala a la garantia o cambiala
chancholoco1 escribió:
no porque puede volver a fallar llevala a la garantia o cambiala


Entendí que el "Thermatake frio" es un nuevo "Cooling CPU" y la fuente de 450 Watts no es nueva. Cámbiale los condensadores y prueba. Deberías mandar una imagen del componente dañado ya que ni si quiera estas seguro de lo que es. He reparado un monton de fuentes y no han vuelto a fallar... Lo someto a full test por una semana luego incluso lo vendo.

Saludos
Los amarillos fueron los que se dañaron. Ella enciende pero empieza a hechar burbujas de liquido marron.
los que tienen el forro amarillo como por ejemplo DPT-0529F24 son transformadores y esos muy dificilmente se dañan, la parte marron podria ser siliciona.. fijate por ahi hay diodos... tal vez sean esos.. pero si fuera los tranformadores entonces lo mejor seria usarlo para reciclaje!
Ella enciende y trabaja. La ultima vez jugue por 2 horas seguidas. Los amarillos son los unicos que huelen a cable quemado. De resto no tiene filtros reventados ni nada.
Hermano alli cerca del transformador grande hay dos cositas azules juntas no se si las logras ver. Bueno ahorita encendi solo la fuente y esos dos empezaron a hechar chispas muy diminutas de color rojo y estan quemados. Puede que sean esos dos que esten dañados.
byleox18 escribió:
Hermano alli cerca del transformador grande hay dos cositas azules juntas no se si las logras ver. Bueno ahorita encendi solo la fuente y esos dos empezaron a hechar chispas muy diminutas de color rojo y estan quemados. Puede que sean esos dos que esten dañados.


Si ya los vi.. si no me equivoco son varistores, no creo que sea, termistor . estos se usan como supresores de picos de tension y NORMALMENTE, estan ubicados en la entrada de la fuente conectada con el fusible..Podrian ser condensadores .. tienes que desoldar y ver el codigo..

Saludos
Esos tienen arreglo ? Se pueden cambiar? Seguira funcionando la fuente aunque obvio tengo que cambiarla un tiempo despues.. Muchas gracias por tu ayuda amigo.
SOLUCIÓN ACEPTADA
byleox18 escribió:
Esos tienen arreglo ? Se pueden cambiar? Seguira funcionando la fuente aunque obvio tengo que cambiarla un tiempo despues.. Muchas gracias por tu ayuda amigo.


Se debe reemplazar y tambien testear los componentes que estan conectados a ellos ya que podrian estar defectuosos o ser el origen del problema.. pero debes desoldar y ver que codigo tienen y tambien leer la leyenda que esta impresa en la placa...
Saludos