Foros | Webinarios | Blogs
 

Pc se apaga al rato de estar encendido

Seguir
Buenas.
Llevo dos dias con un equipo que he recogido para reparar y me esta dando muchos dolores de cabeza. Al equipo en cuestion en principio se le habia averiado la fuente de alimentación de 480W y se le ha puesto una provisional de unos 300W.
Se ha limpiado todo el equipo, ventiladores, placa, disipador y se le ha sustituido la pasta termica por una nueva, se han revisado todos los condensadores y no presentan ninguna incidencia (no estan hinchados).
Puedo tenerlo en mi estudio horas funcionando sin que de ningun problema pero cuando se lo devuelvo al cliente y se lo instalo solo funciona durante quince minutos o media hora.
El equipo esta instalado en un bar y la zona donde se encuentra no esta bien ventilada por lo que le agregue un fan frontal para mejorarle la ventilación.

¿Que le puede pasar a este equipo para que solo presente este problema en el local del usuario?

Adjunto informe de Aida64:

--------[ CPU ]---------------------------------------------------------------------------------------------------------

Propiedades de la CPU:
Tipo de CPU DualCore AMD Athlon 64 X2, 2600 MHz (13 x 200) 5000+
Alias de la CPU Brisbane
Escalonamiento de la CPU BH-G2
Conjunto de instrucciones x86, x86-64, MMX, 3DNow!, SSE, SSE2, SSE3
Reloj original 2600 MHz
Multiplic. de CPU Mín / Máx 4x / 13x
Engineering Sample No
Caché de código L1 64 KB per core (Parity)
Caché de datos L1 64 KB per core (ECC)
Caché L2 512 KB per core (On-Die, ECC, Full-Speed)

Info física de la CPU:
Tipo de paquete 940 Pin uOPGA
Tamaño del paquete 40 mm x 40 mm
Transistores 154 millón(es)
Tecnología del proceso 10Mi, 65 nm, CMOS, Cu, DSL SOI
Tamaño interno 126 mm2
Voltaje del núcleo 1.100 - 1.400 V
Voltaje de E/S 1.2 V + 2.5 V
Potencia máxima 65 - 76 W (dependiendo de la velocidad del reloj)

Fabricante de la CPU:
Nombre de la empresa Advanced Micro Devices, Inc.
Información del producto http://www.amd.com/us/products/desktop/processors
Actualización del controlador http://www.aida64.com/driver-updates

Multi CPU:
ID de la placa base TEMPLATE ETEMPLATE
CPU #1 AMD Athlon(tm) 64 X2 Dual Core Processor 5000+, 2611 MHz
CPU #2 AMD Athlon(tm) 64 X2 Dual Core Processor 5000+, 2611 MHz

Utilización de la CPU:
CPU # 1 / núcleo # 1 0 %
CPU # 1 / núcleo # 2 0 %

--------[ Sensor ]------------------------------------------------------------------------------------------------------

Propiedades del sensor:
Tipo de sensor Winbond W83627DHG-P (ISA 290h)
Nombre de la placa base ASRock N68C-S UCC
Intrusión detectada en el chasis Sí

Temperaturas:
Placa base 28 °C (82 °F)
CPU 34 °C (93 °F)
CPU # 1 / núcleo # 1 36 °C (97 °F)
CPU # 1 / núcleo # 2 28 °C (82 °F)
MCP 50 °C (122 °F)
ST3250310AS 27 °C (81 °F)

Ventiladores:
CPU 2961 RPM
Chasis 2344 RPM
Alimentación 2344 RPM

Valores de voltaje:
Núcleo de la CPU 1.344 V
+3.3 V 3.408 V
+5 V 5.088 V
+12 V 11.880 V
Puesta en espera +5 V 5.333 V
Debug Info F 48 39 48 / FF FF
Debug Info T 28 34 35 / 28
Debug Info V A8 71 D4 D4 D5 D4 E1 (03)
Debug Info I C1 B073


5 Soluciones propuestas

Creo que es evidente que no seria la PC, te recomiendo lo siguiente, primero, verifica el cable de alimentacion, y te recomiendo que lo reemplaces y hagas una prueba, si el problema continua, conecta el equipo en otro enchufe, aclaracion, supongo que tenes 220V o algo aproximado, si estas con variaciones o muy baja tension, te recomiendo un UPS, comenta como te fue y que pruebas hiciste.

Algo que tambien puede darte este tipo de problemas es soldaduras frias en el conector de alimentacion de la placa madre, pero dejaria esto para el ultimo, comenzaria con lo anterior
Buenas Fermuba.

Hice con anterioridad lo que me comentas, sustitui el cable de alimentacion y lo conecte a otro enchufe. La tensión del local es de 220V. ¿Puede que sea problema de la instalación electrica del local en cuestión? Porque no me cuadra que yo lo pueda tener horas encendido y funcionando y no se me apague, incluso, poniendolo a funcionar al 100% con el test que hace el Aida64 el equipo no presenta ninguna incidencia (en mi local).
Es posible, hace las mediciones entre vivo-neutro y neutro-tierra, y coloca un UPS por unas horas, seguro lo solucionas, puede que la linea electrica tenga muchos armonicos que te afecten al funcionamiento, ya que si la fuente es generica seguramente algun armonico te pasa, sumale que son fuentes conmutadas que generan alta frecuencia, todo suma, en tu casa la instalacion electrica debe estar mejor o debe tener menos equipos que introduscan armonicos a la instalacion electrica, tambien podes probar con otra fuente de marca distinta o de marca, siempre que tengas una a mano, yo colocaria un UPS y si todo funciona bien, le explicaria que el problema es en la linea electrica por lo que te comente y que compre una y listo, el PC funciona bien

P/ en ocaciones con problemas similares intermitentes, cambie fuente y se soluciono un tiempo, luego le resolde conectores de alimentacion del mother y funciono bien hasta con la fuente vieja, eso me ayudo tambien, solo te lo comento como dato

Comenta como te fue
estimado amigo el problema es la electricidad del local
las computadoras solo trabajan a 110 w no mas ese voltaje esta ocacionando un sobrecalentamiento en la fuente de poder y en el microprocesador
220w en una cpu es mucho voltaje si la cpu solo dura entre 15 o 30 minutos encendida en el local
el cpu esta super bien porque esta cumpliendo su funcion de preteccion de voltaje puesto que las
nuevas fuentes de poder tienen funcion de regulador de voltaje pero no dura mucho tiempo
soldadura fria no es porque en tu taller de reparacion np pasa eso
te sujuero ke saques una coneccion de 120w solo para la cpu espero haberte ayudado
SOLUCIÓN ACEPTADA
Te corrijo, potencia y tensión son cosas distintas, y lo aclaro solo para no confundir a alguien que lea el comentario.
La tensión de alimentación dependiendo del país puede ser de 110 V o 220 V, esos son los valores que debería tener en el toma, pero no siempre sucede esto, por eso la necesidad de un estabilizador o UPS, eso es por un lado, pasando al tema potencia, las fuentes, lo que indican en Watt es la potencia capas de entregar al equipo, no quiere decir que por tener la capacidad de entregar 500W entregan esta potencia, eso esta determinado por el consumo del equipo, no se puede sacar una linea de 120W, es incorrecto, y no se a que se refiere el compañero, pero alguien que no tenga en claro el concepto se puede confundir.
Las fuentes llevan filtros porque necesitan entregar una corriente y tensiones continuas, sin variaciones, y al ser generadas por un oscilador se generan armónicos de distintas frecuencias que no es bueno para un circuito electrónico digital, con el tester no se puede medir eso, es necesario tener un oscciloscopio, y hacer las pruebas con las cargas correctas, para poder verlos.
Lo ultimo, los procesadores tienen protección por temperatura no por potencia, y desconozco que todos la traigan, lo que si se puede utilizar como protección es la función del mother, que toma lectura del sensor incorporado que esta debajo del micro, y se puede configurar a distintas temperaturas como protección en caso de que el ventilador se dañe o por mala colocación del disipador este se suelte o suceda algo de estas características que produzca elevación de temperatura.