Tienda | Foros | Blogs
 

falla con fuente de poder de pc modelo huntkey

Seguir
saludos colegas, tengo una fuente de poder de pc marca huntkey, la misma presento fallas en el fancooler, lo que hizo que todos los condensadores se explotaran entre ellos 5 condensadores de 2200uf x 10v , uno de 2200uf x 16v y uno de 1000uf x 10v , por lo tanto la fuente no encendía, procedí a cambiar todos estos condensadores y también cambie el fancooler y la fuente encendió perfectamente, medí todos los voltajes y me dan exactos como indica la fuente, pero resulta que cuando la coloco a en la pc , dicha fuente no enciende, y haciendo pruebas uso otra fuente y la pc arranca perfectamente, pero cuando le coloco la fuente a la que le cambie los condensadores la pc no arranca ni mucho menos la fuente, pero cuando la desconecto de la pc para probarla fuera del cpu le hago el respectivo bypass entre el cable negro y el verde dicha fuente arranca como es debido, agradecería de antemano se alguien me puede orientar al respecto,, les aclaro que el cpu esta bien porque lo probé con otra fuente y arranca perfectamente, otra cosa en electrónica cuando no se consigue un condensador por el voltaje exacto se puede incrementar con otro voltaje, les digo esto porque los condensadores los coloque todos por 16 voltios ya que no logre ubicarlos por 10 voltios, no se si esa variación puede causar esa falla...gracias


5 Soluciones propuestas

tenes que probar la fuente con carga, por que quizas se apaga cuando le das carga.Aca tenes que ponerle fuera de la pc con el puente del cable verde y negro, estas resistencias de carga fantasma

aca te dejo las cargas y tensiones , comenta cuanto estan las tuyas.

SOLUCIÓN ACEPTADA
Debes cambiar tambien los pequeños q aunque no los veas explotados ni alterados pueden estar malos, dices q se averio el fan y se recalento la fuente y eso pudo haber secado los filtros, el hecho que sean de 16V en vez de 10V no tiene q ver con la falla.
colegas solucione cambiando el condensador cerámico de 105j /250v que lleva en el primario, dicho condensador estaba fuera rango. agradecido pos sus aportes...
legionario1975 escribió:
colegas solucione cambiando el condensador cerámico de 105j /250v que lleva en el primario, dicho condensador estaba fuera rango. agradecido pos sus aportes...

La mejor manera de agradecer es marcando como solucion la respuesta correcta, asi el tema pasa a soluciones.
legionario1975 escribió:
colegas solucione cambiando el condensador cerámico de 105j /250v que lleva en el primario, dicho condensador estaba fuera rango. agradecido pos sus aportes...


Bueno ese un condensador poliester metalizado, lo cual es muy diferente a un condensador ceramico. Creo que controla la potencia y/o arranque