Tienda | Foros | Webinarios | Blogs
 

Pantallazo azul 0x00000024 Blue Screen of Death

Seguir
Tengo un problema con uns PC. Me aparece un pantalalzo azul con el codigo 0x00000024, a veces al momento de iniciar y a veces despues de varios minutos, primero pense que seria por sobrecalentamiento y si, revise temperaturas y se excedian, limpie y cambie pastas y revisando ya estaban en 50º, estuve probando y ya no hay problemas por sobrecalentamiento; pero se seguia apagando.

Despues pense que seria problema del Disco Duro, repare y formate, e intente reinstalar Win 7, pero a mitad del proceso nuevamente aparecio la Blue Screen of Death. PAra descartar daño en el DD, utilize uno que funciona bien en otra maquina, e intente instalarle el Win 7 y nuevamente fallo asi que el Disco Duro no es.

A la pc ya le desconecte todo lo inecesario solo tienen lo basico para funcionar, mother board con video integrado,procesador, ram, fuente de poder y disco duro.


26 Soluciones propuestas

antes de instalar nuevamente el w7 , dale un formato con el chkdsk del msdos, y mejor aun comienza con el hdd regenerator un formato con el msdos de bajo nivel , y esperemos se corrija el problema, parece como que no agarra la informacion el magnetismo del disco.

suerte.
martinnnnn escribió:
antes de instalar nuevamente el w7 , dale un formato con el chkdsk del msdos, y mejor aun comienza con el hdd regenerator un formato con el msdos de bajo nivel , y esperemos se corrija el problema, parece como que no agarra la informacion el magnetismo del disco.

suerte.


El problema es que ya probe con 4 discos duros diferentes, para descartar ese problema.

Tambien ya probe con una fuente de poder nueva para descartar variaciones de voltaje.
Revisa el mother que no tenga ningun capacitor inflado, explotado o que haya derramado su aceite si es asi debes reemplazarlo.
bueno pero pero la mayoria de bsod son por hardware especificamente por la ram (no todos, la mayoria), trata colocandole otra ram; y de todos modos pasale el memtest86+ bajo msdos, dejalo que haga los 8 test para estar mas seguros de que no es la ram (si no tienes otra para probar)
otra cosa..desactiva los reinicios automaticos y configura el volcado de memoria pequeña, y luego subis a alguna parte los archivos .dmp que se te hallan creado en c:\windows\minidump y colocas el link aca.
un abrazo!
perdón, me falto la imagen de inicio y recuperación, debe quedar así:
Gracias por la ayuda.

La PC ya no tiene SO intente formatearla con Win 7 y el formateo se detiene a mitad del proceso cuando esta en la parte de "expandiendo Archivos" y salta la misma pantalla azul.

Tambien estoy pensando en el problema de la RAM, en unos minutos hare el test de memorias.
kamikasegen escribió:
Gracias por la ayuda.

La PC ya no tiene SO intente formatearla con Win 7 y el formateo se detiene a mitad del proceso cuando esta en la parte de "expandiendo Archivos" y salta la misma pantalla azul.

Tambien estoy pensando en el problema de la RAM, en unos minutos hare el test de memorias.


ok y también si te saca errores la memoria, la colocas en otro dimm para descartar los puertos.
saludos.
hernandsl2 escribió:
ç

ok y también si te saca errores la memoria, la colocas en otro dimm para descartar los puertos.
saludos.


Traia 2 memorias de 2GB DDR3 1333mhz, ya probe en todos los slots las dos memorias, ahorita estoy probando cada una de las memorias por separado con el memtes.

Tambien ya revise lo de los capacitores y fisicamente la MoBo parece estar bien; pero por el sobrecalentamiento con el que venia estoy considerando daño en el chip de video.

Saben si este error podria tener relacion con el procesador (es un Core i5) dañado por sobrecalentamiento?
kamikasegen escribió:
hernandsl2 escribió:
ç

ok y también si te saca errores la memoria, la colocas en otro dimm para descartar los puertos.
saludos.


Traia 2 memorias de 2GB DDR3 1333mhz, ya probe en todos los slots las dos memorias, ahorita estoy probando cada una de las memorias por separado con el memtes.

Tambien ya revise lo de los capacitores y fisicamente la MoBo parece estar bien; pero por el sobrecalentamiento con el que venia estoy considerando daño en el chip de video.

Saben si este error podria tener relacion con el procesador (es un Core i5) dañado por sobrecalentamiento?


es que puede ser el procesador (transistores quemados) o la board aunque no se vean capacitores hinchados o la fuente de poder, pódrias comenzar cambiando esta ultima para ir descartando.
saludos
lee y aplica esto,saludos y valora las respuestas
http://www.lemursolution.com/node/53
darpian escribió:
lee y aplica esto,saludos y valora las respuestas
http://www.lemursolution.com/node/53


Como menciona ya cambie por varios discos duros que si funcionan y al tratar de instalar windows tambien salta el error, elimine y cree particiones por lo que no es ese el problema.
kamikasegen escribió:
darpian escribió:
lee y aplica esto,saludos y valora las respuestas
http://www.lemursolution.com/node/53


Como menciona ya cambie por varios discos duros que si funcionan y al tratar de instalar windows tambien salta el error, elimine y cree particiones por lo que no es ese el problema.


estaba pensando: si le cambias la correa sata e intentas instalar win7 desde usb....depronto no se queda expandiendo archivos.
se nota que se cierran con un tema y no le dan bola al resto,aca el tema es sencillo,te voy a decir lo que yo haria en este caso,usa hirenboot y con acronis o partition magic,elimina todo el particionado y crealo a nuevo,despues usas el hdd regenerator que viene en hiren y se lo pasas al disco duro para corregir errores de lectura que pudiera tener y luego de echo todo esto,usa OTRO CD DE WINDOWS,el que tienes esta dañado o corrupto,tu problema radica en el sistema de archivos NTFS, o el archivo ntfs.sys corrupto,a mi entender tu problema esta en el cd de instalacion mas que en el disco,no puede darte el mismo error en todos los discos que pruebas,lee la info,con ojearla por arriba no alcanza,saludos
darpian escribió:
se nota que se cierran con un tema y no le dan bola al resto,aca el tema es sencillo,te voy a decir lo que yo haria en este caso,usa hirenboot y con acronis o partition magic,elimina todo el particionado y crealo a nuevo,despues usas el hdd regenerator que viene en hiren y se lo pasas al disco duro para corregir errores de lectura que pudiera tener y luego de echo todo esto,usa OTRO CD DE WINDOWS,el que tienes esta dañado o corrupto,tu problema radica en el sistema de archivos NTFS, o el archivo ntfs.sys corrupto,a mi entender tu problema esta en el cd de instalacion mas que en el disco,no puede darte el mismo error en todos los discos que pruebas,lee la info,con ojearla por arriba no alcanza,saludos


Al contrario, llevo años haciendo esto y se que a veces la razon esta muy alejada de lo que pareceria ser la causa del problema, por eso pido consejos.

Ya probe con 4 diferentes discos de instalacion de 32 y 64, no puede ser la particion porque ya probe 4 discos duros diferentes, uno incluso era de un xbox 360 por lo que el sistema de archivos viene de ahi el cual elimine y le cree una nueva particion NTFS en otra PC que funciona bien y tampoco
hernandsl2 escribió:

estaba pensando: si le cambias la correa sata e intentas instalar win7 desde usb....depronto no se queda expandiendo archivos.


Ya cambie el cable SATA por otro, probare con la instalaciones desde USB. Solo que termine con el test de memorias
.
kamikasegen escribió:
hernandsl2 escribió:

estaba pensando: si le cambias la correa sata e intentas instalar win7 desde usb....depronto no se queda expandiendo archivos.


Ya cambie el cable SATA por otro, probare con la instalaciones desde USB. Solo que termine con el test de memorias
.


probaste deshabilitar usb, lan, sonido onboard?

antes tenia windows 7? probaste con otro sistema operativo?
Retire el disco duro de la PC con el problema y lo coloque en otra PC, utilize un instalador USB de WIn 7 y lo instalo correctamente.

Probe el instalador USB en la PC con el problema con otro disco duro y no inicio, no pude bootearlo se queda pasmado; pero utilice un lector DVD externo USB y si logre instalarle el SO Win 7 Sp1 ahora estoy probando si no vuelve la pantalla azul.

Pero sigo con la duda del porque no me deja instalar desde el lector DVD interno.
kamikasegen:
mi estimado del foro yoreparo sigue estos pasos para solucionar tu pregunta espero tu calificacion
Las dos maneras mas comunes de conectar un disco o lectora de cd/dvd a la placa base de la computadora es mediante el cable de tecnologia PATA (mas conocido como IDE - el cable ancho y plano clasico) o bien, mediante la "nueva" tecnologia SATA, la cual promete mejoras en el rendimiento de transferencia entre otras cosas. Tu problema, descartando que sea un problema debido a una mala conexion fisica de los cables, podria llegar a ser que tu pc tiene el soporte sata nativo desactivado. Esta opcion la podes encontrar en el SETUP de la BIOS, al que podes acceder presionando la tecla DEL (o SUPR) al arrancar la pc (o presionando F10) en algunos portatiles. Tambien puede ser que la instalacion de XP que tenes no tenga los controladores de SATA. Si es asi, solo busca dichos controladores (estan por toda la red).
valora la respuesta recibida.
mrelectron escribió:
kamikasegen:
mi estimado del foro yoreparo sigue estos pasos para solucionar tu pregunta espero tu calificacion
Las dos maneras mas comunes de conectar un disco o lectora de cd/dvd a la placa base de la computadora es mediante el cable de tecnologia PATA (mas conocido como IDE - el cable ancho y plano clasico) o bien, mediante la "nueva" tecnologia SATA, la cual promete mejoras en el rendimiento de transferencia entre otras cosas. Tu problema, descartando que sea un problema debido a una mala conexion fisica de los cables, podria llegar a ser que tu pc tiene el soporte sata nativo desactivado. Esta opcion la podes encontrar en el SETUP de la BIOS, al que podes acceder presionando la tecla DEL (o SUPR) al arrancar la pc (o presionando F10) en algunos portatiles. Tambien puede ser que la instalacion de XP que tenes no tenga los controladores de SATA. Si es asi, solo busca dichos controladores (estan por toda la red).
valora la respuesta recibida.


Gracias por la ayuda, pero no es el caso, ya que esta motherboard no tiene puertos IDE solo tiene SATA y estoy instalando Win 7

Pero hace un rato revisaba la configuracion del BIOS porque planeaba flashearlo (en otro portal alguien decia haber resuelto su problema con el flsheo) y vi que estaba en modo Native, voy a probar con el modo Legacy y vere si ese era el poblema.
Y si cambiás la compactera?
puede ser la memoria ram, intenta formatear con otra memoria ram
si el problema persiste cambia el procesador
si todavia sigue el problema puede ser que la placa este mal
cual era el sistema nativo de ese pc¿¿
PaoloElectronico escribió:
puede ser la memoria ram, intenta formatear con otra memoria ram
si el problema persiste cambia el procesador
si todavia sigue el problema puede ser que la placa este mal


Por desgracia ahorita no tengo una placa o procesador similar.

La PC es "armada" con placa intel, cuando me la trajeron venia con Win 7 Ultimate, por desgracia le pertenece a un Gamer con poco conocimiento de reparacion, e intento arreglarla y le metio mano a todo, venia con las conexiones mal, una maraña de cables de la fuente de poder, extensiones, con 3 discos duros de los cuales dos estaban desconfigurados y no se podia acceder.
kamikasegen escribió:
PaoloElectronico escribió:
puede ser la memoria ram, intenta formatear con otra memoria ram
si el problema persiste cambia el procesador
si todavia sigue el problema puede ser que la placa este mal


Por desgracia ahorita no tengo una placa o procesador similar.

La PC es "armada" con placa intel, cuando me la trajeron venia con Win 7 Ultimate, por desgracia le pertenece a un Gamer con poco conocimiento de reparacion, e intento arreglarla y le metio mano a todo, venia con las conexiones mal, una maraña de cables de la fuente de poder, extensiones, con 3 discos duros de los cuales dos estaban desconfigurados y no se podia acceder, pasta termica de silicon de la barata, una prteccion de plastico del gabinete que se tenia que quitar que jamas se le quito.
La placa madre esta jodida.
Proba cambiar de micro u de memoria y anda descartando posibilidades.
La fuente también.
usa el programa bluescreen viewer y sube una captura de lo que sale a ver si alguien puede ayudarte y nos podemos orientar mas con ese programa