Tienda | Foros | Webinarios | Blogs
 

Pc enciende pero no da video

Seguir
Hola, tengo una Pc con tarjeta madre Lenovo L-i946f que inicialmente cuando me la dieron no encendía.
Busque por internet la conexión correcta del front panel y ahora ya enciende pero no da vídeo. Limpie la memoria y nada!
La encendí sin la memoria instalada y NO me dio el pitido que normalmente debe hacer

P no pude conectar el cable de Audio y Speaker porque no logre identificar donde conectarlos.

Creen que entonces la falla sea de la tarjeta madre?


5 Soluciones propuestas

SOLUCIÓN ACEPTADA
Limpiar la memoria podría resolver, pero lo mejor es probar con otra memoria RAM. Luego de eso probar con otro procesador y tarjeta de video (si no fuera integrada). Si hasta aquí no funciona es daño de placa madre.

Saludos
Fijate que este conectado al mother el cable de cuatro pines que sale de la fuente. Saludos.
Los únicos cables que me faltan por conectar son el de Audio y el Speake.
Ya le puse otra Ram buena y no paso nada.

Lo que si se me hace raro es que no da el pitido que normalmente hacen al iniciar.
buscare una tarjeta de vídeo a ver si es eso
pienso que es la fuente, aveces estan dañadas sin quemarse el fusible y encienden entregando algun voltaje mientras otros estan en corto, el madre solo hace de swich pero no arranca como defensa
pienso que es la fuente, aveces estan dañadas sin quemarse el fusible y encienden entregando algun voltaje mientras otros estan en corto, el madre solo hace de swich pero no arranca como defensa[/quote:c65d382c6f]

La fuente esta buena. Tiene los 5 y 12v correspondientes..