Tienda | Foros | Blogs | EN |
 

Pc todo en uno Noblex ai2100 tras un corte no prendió mas!

Seguir
Hola a todos!
El problema inicio cuando hubo una tormenta a mitad de año!
tras un rayo que corto el suministro eléctrico!
desde entonces la pc no volvió a iniciar!
al apretar el botón de encendido prende una luz frontal pero no pasa de esa acción.
Yo por mi parte soy técnico electromecánico y técnico reparador de Pc pero no cuento con muchas herramientas.
por ahora trato de arreglar las cosas como puedo o por lo menos aprender como es que se pueden reparar!
El es una Pc todo en uno Nobles=NBX Modelo AI2100


11 Soluciones propuestas

hola no sera una pc all in one
pablo23777 escribió:
hola no sera una pc all in one

si!
yo lo no veo mucha diferencia ademas del idioma!
YTTORY escribió:
pablo23777 escribió:
hola no sera una pc all in one

si!
yo lo no veo mucha diferencia ademas del idioma!


aparte de la luz , no enciende mas nada ? probaste con otro cable de encendido me parece que esas pc traen un cable con un adaptador
pablo23777 escribió:
YTTORY escribió:
pablo23777 escribió:
hola no sera una pc all in one

si!
yo lo no veo mucha diferencia ademas del idioma!


aparte de la luz , no enciende mas nada ? probaste con otro cable de encendido me parece que esas pc traen un cable con un adaptador

Vos me hablas de cable de alimentación?
YTTORY escribió:
pablo23777 escribió:
YTTORY escribió:

si!
yo lo no veo mucha diferencia ademas del idioma!


aparte de la luz , no enciende mas nada ? probaste con otro cable de encendido me parece que esas pc traen un cable con un adaptador

Vos me hablas de cable de alimentación?

si
pablo23777 escribió:
YTTORY escribió:
pablo23777 escribió:


aparte de la luz , no enciende mas nada ? probaste con otro cable de encendido me parece que esas pc traen un cable con un adaptador

Vos me hablas de cable de alimentación?

si


Te cuento.!
me acabo de dar cuenda de algo!
yo en ningún momento apreté el botón de encendido!
el que apreté era uno que tiene un icono de pantalla!
asique ahora con otro cable de alimentación probé presionando la tecla de encendido pero no hace nada!
ahora estoy peor que antes creo!
por que apretando el boton de encendido no arranca!
pero con el otro boton prende la luz debajo de la pantalla
Empeza testeando con un multimetro el cable de la fuente de alimentacion, suelen sufrir cortes internos, luego los voltajes del cargador de tu TEU, o de tu AIO como gusten..... descartando esto vamos por la parte interna....
mvfv2008 escribió:
Empeza testeando con un multimetro el cable de la fuente de alimentacion, suelen sufrir cortes internos, luego los voltajes del cargador de tu TEU, o de tu AIO como gusten..... descartando esto vamos por la parte interna....

te agradecería si me decís que es el "TEU y el AIO"
Jajaja TEU es Todo en Uno...... AIO es All in One.....
mvfv2008 escribió:
Jajaja TEU es Todo en Uno...... AIO es All in One.....

Jajajja
bueno dale pero lo haré mañana...
Ya me esta aniquilando el sueño
buenas noches, ¿testeaste el "cargador/fuente" de la all in one?, algunas los traen afuera, otras incorporados dentro.
igual si fue por un pico de tensión, no veo buenos horizontes.