NUEVOS Cursos de Oficios onLine
 

geforce gt 240

Seguir
Hola tengo un geforce gt 240 1gb DDR3, lo tenia funcionando en un mother msi k9n6pgm2 -V2 AM3 pero de repente dejo de funcionar no daba imagen desconecte y lo conecte en vga y daba la imagen saque la vídeo limpie los pines limpie el puerto PCI y nada instale des instale el software y nada pero un día prendí como si nada. bueno anduvo una semana a lo mas bien después lo mismo pensé que era el mother que estaba jodido me compre un mother asus M5A 78L-M AM3+ DDR3 cuando conecto la vídeo no agarra prende el cooler pero no da vídeo ni siquiera la reconoce, dije bueno se me quemo la placa de vídeo cundo lo pruebo en otra maquina la gt 240 anda a lo mas bien lo probé en una mother MSI 1600 V1 ese mother tiene una placa de vídeo MSI 512MB lo saque y lo probé en mi mother asus nuevo y prendió lo reconoce.
Ahora yo digo porque en mi mother asus M5A 78L-M AM3+ DDR3 que es nuevo no lo reconoce y en un mother viejo MSI 1600 V1 lo agarra por favor ayuda muchas gracias saludos.


4 Soluciones propuestas

Hola mister
te recomendaria, usar un conrolador compatible... no se si estas en w7 o w10
en gral debes usar el primer controlador si tienes dramas con w7 y sino algun controlador compatible para w8 si tienes w10 instalado
hola, en realidad no estoy en w7 ni w8 tengo windows xp service pack 3 capas que tenga que cambiar a w7.
ya lo cambie a wvista por que no tenia el w7 y me sigue pasando lo mismo ni siquiera la reconoce a la gt 240 me a párese esto
SOLUCIÓN ACEPTADA
bueno estuve fuera de servicio, si sigues con el problema, comenta
si es problema de drivers busca una version del programa driver boost 3 de IOBIT (Alerta de Publicidad) este programa tienen una basta biblioteca de controladores y asi he recuperado drvers de equipos antiguos con XP porque como sabemos ya jubilaron al XP y no hay mas soporte proba esta alternativa y comenta...