Tienda | Foros | Blogs | EN |
 

La PC se apaga a los pocos segundos de encenderla.

Seguir
Ante todo mis saludos, soy nuevo en el foro. Me disculpo de antemano por los posibles errores en el posteo.

Les cuento el problema:

Tengo dos PC. Una que compre en el 2006 la cual tiene los siguientes componentes:
- Mother: MSI K9N SLI Platinium
- Micro: AMD Athlon 64 3200+
- Placa de video: GeForce® NX7300GT-TD256EH (256MB GDDR2)
- RAM: 1gb 667mhz TITAN
- Rigido: WD 160gb
- Grabadora DVD

La otra PC comprada en el año 2010 tiene los siguientes componentes:
- Mother: M4N68T-M LE V2
- Micro: AMD Athlon II 640 X4 3.0Ghz AM3
- Placa de video: Integrada 256 MB
- RAM: 2gb 1333mhz KINGSTONE
- Rigido: WD 500gb
- Grabadora DVD

Las 2 PC con Windows XP.

Un dia la PC 2006 empezo a fallar. Al encenderla, apenas aparecia el logo de Windows XP se apagaba sola.
Al encenderla de nuevo se apagaba antes de que apareciera el logo.

Pense que podia ser una falla del rigido, y aca viene lo raro.
Saque el rigido de la PC 2006 (el de 160gb) y lo puse en la PC 2010 y la maquina arranco perfectamente. O sea que el rigido funciona bien.
Entonces puse el rigido de la PC 2010 (el de 500gb) y lo puse en la PC 2006 y la maquina arranco perfectamente.

Es decir que el rigido de la PC 2006 funciona bien y el resto de la PC 2006 tambien, pero juntos no funcionan.
Espero haberlo podido explicar bien.
¿Alguna idea de que puede estar fallando?

Desde ya agradezco la ayuda.


9 Soluciones propuestas

Hola Will.

Muy fácil. Mirá la placa madre de esta pc del 2006. Fijate que los capacitores no estén inflados. Estas maquinas viejas tienen problemas cuando los capacitores ya estan viejos o hinchados que es muy probable. Si estan sanos fijate que el Ventilador del CPU gire. Probá otra fuente si ves que esto anterior está ok.

Por ultimo como sabemos bien AMD tiene esa peculiaridad de calentar, y con el tiempo se estropean. Yo creo que 10 años con ese procesador es demaciado. Pero prueba lo anterior y vemos.

Intercambiaste los SLOT de memoria? Si tiene 2 ram de 512mb cambialas de lugar, si ves que no funciona, quita una deja la otra, si sigue sin funcionar cambiala de lugar, si sigue sin funcionar cambia la ram por la otra que quitaste, y repite hasta ver y descartar un problema de SLOT o de RAM

Todo es reparable, si ves que la placa madre tiene efectivamente los capacitores inflados o derramados se pueden cambiar, normalmente son de 3300 uF o 1000uF a 6.3V o 16V simplemente hay que cambiarlos por unos de igual capacitancia (uF) y aislacion, los de 6.3V no vas a conseguir, lo comercial que viene es 16V y funciona igual y mejor. Si es de 16V puedes usar uno de 25V así estarás seguro.

Saludos!
Muchas gracias Santiago por la rapida respuesta. Voy a revisar lo que me decis.
En cuanto tenga novedades aviso.
Gracias!
Se puede reemplazar un capacitor por otro de mayor capacitancia (uF) o debe ser igual?
Es un disco IDE el de 160 gb? Era capacitores el problema? o puede ser como estaba conectado el rígido, fijate el jumper slave/master o en Bios también.
Se puede reemplazar un capacitor por otro de mayor capacitancia (uF) o debe ser igual?[/quote:a4743d2e9e]
Hola Will.
Si se puede poner mayor capacidad uF pero igual o mayor voltaje de aislación.

Saludos!
Antes de tocar capacitores y otras yerbas limpiar bien de polvo ,desmontar el fan cooler ,sacarle el polvo y cambiar la pasta térmica al procesador. Mirar lo mismo para el cooler de la fuente. que este libre de polvo y suciedad. Si todo eso no da resultados entonces empezar a mirar componentes. Doy por sentado que el sistema xp no está tocado, debieras arrancar en modo a prueba de fallos o si acaso arrancar con Hirent Boot cd desde el reproductor y observar si se apaga, si no lo hace entonces el problema es el sistema.
Hola, los capacitores se pueden poner de algunos micro faradios mas, como ser los de 3300uF por 4700uF. Fijate que la tension de aislacion sea igual o superior y si conseguis ponele de 105ºC que aguantan mas que los de 85ºC.suerte.
Hola Will.

Muy fácil. Mirá la placa madre de esta pc del 2006. Fijate que los capacitores no estén inflados. Estas maquinas viejas tienen problemas cuando los capacitores ya estan viejos o hinchados que es muy probable. Si estan sanos fijate que el Ventilador del CPU gire. Probá otra fuente si ves que esto anterior está ok.

Por ultimo como sabemos bien AMD tiene esa peculiaridad de calentar, y con el tiempo se estropean. Yo creo que 10 años con ese procesador es demaciado. Pero prueba lo anterior y vemos.

Intercambiaste los SLOT de memoria? Si tiene 2 ram de 512mb cambialas de lugar, si ves que no funciona, quita una deja la otra, si sigue sin funcionar cambiala de lugar, si sigue sin funcionar cambia la ram por la otra que quitaste, y repite hasta ver y descartar un problema de SLOT o de RAM

Todo es reparable, si ves que la placa madre tiene efectivamente los capacitores inflados o derramados se pueden cambiar, normalmente son de 3300 uF o 1000uF a 6.3V o 16V simplemente hay que cambiarlos por unos de igual capacitancia (uF) y aislacion, los de 6.3V no vas a conseguir, lo comercial que viene es 16V y funciona igual y mejor. Si es de 16V puedes usar uno de 25V así estarás seguro.

Saludos![/quote:39b54edf8b]

Hola! Quiero agradecer a todos los que se tomaron el tiempo de responderme.

La maquina ya esta funcionando! Era problema de capacitores asi que cito tu mensaje Santiago para agradecerte.

Les cuento como lo solucione porque tal vez le sirva a alguien con el mismo problema.
Aclaro que aunque estudie en industrial y alguna vez hace mucho tiempo use soldador, mis conocimientos en electronica son minimos. Esto lo aclaro porque tal vez mi forma de arreglarlo no es la correcta para un profesional o alguien con conocimientos.

Lo primero que hice fue chequear los capacitores y efectivamente habia varios levemente hinchados:
-4 de 3300uf x 6.3v,
-4 de 470uf x 6.3v y
-1 de 100uf x 16v.

Compre los capacitores con los valores exactos, aunque tenian distinta medida fisica con respecto a los originales de la placa. Son muy baratos.
Los compre en ¨Electronica el Universo¨ y en ¨High Tec Electronica¨ (este parecia el lugar mas completo). Igual hay mas lugares buscando en mercadolibre.

Para hacer el procedimiento mire varios videos de youtube y temas de este foro.
En conclusion vi que hay 2 tecnicas:
1- Sin desoldar: romper el capacitor hinchado para que queden sus patitas. A estas patitas se le sueldan las del nuevo capacitor.
2- Desoldando el capacitor: se desuelda el capacitor hinchado, se coloca el nuevo en los agujeros y se vuelve a soldar.

La 1 me parecia desprolija asi que use la 2.
Dentro de los videos de youtube que vi el que me parecio muy bueno es este:
¨Desoldar capacitores de placa madre y/o XBox (replacing motherboard and/or XBox capacitors)¨ https://www.youtube.com/watch?v=MfPR9AXrKtA
Esta muy bien explicado a mi nulo entender del tema.

Pero tuve mis problemas. Usando la tecnica del video no me costo mucho sacar los capacitores.
El problema es sacar el estaño de los agujeros.
En el video usa malla de desoldar para sacar ese estaño. En el primer y segundo capacitor pude sacar el estaño sin problema con la malla.
Ahora el tercero...me volvio loco. Parecia que el estaño viejo estaba empastado y repeti la operacion para sacarlo como 10 veces y la pelicula de plastico que recubre la placa en ese pequeño sector se empezo a salir.

Lo solucione usando una aguja que probe que pasara bien por otro agujero igual. Le corte la cabeza de manera que quedara toda del mismo diametro.
De un lado calentaba con la punta del soldador justo en donde estaba el agujero con el estaño empastado y del otro hacia fuerza para pasar la aguja por dicho agujero, de manera que la aguja pasara completamante por el agujero arrastrando el estaño que tapaba.
Funcionó no solo en ese agujero que se complico sino que en varios mas que me resultaron mas faciles porque ya le habia agarrado la mano.
Como no sabia si la falta de esa pelicula plastica podia joder todo, pinte en donde se salto con una pintura resistente a altas temperaturas con un pincel muy finito.

Luego solde todos los capacitores, arme la maquina y funciono perfectamente.

Bueno espero que alguien le sirva este registro.
Muchas gracias nuevamente a todos!
Saludos!
SOLUCIÓN ACEPTADA
Hola Will. Bueno basta que cerremos el tema dándole a la Solución.

Ahora los capacitores... Es bueno que la gente de ese local tenia en stock capacitores de voltajes menores a 16V. Pero lo ideal es poner de mayor voltaje por el tema de los picos de tensión y sin pasarnos de la aislacion porque sino se secan.

Pero bueno me alegro que este funcionando y si, un metodo para reemplazarlos como bien dijiste son 2 uno es fácil pero no queda prolijo, aparte yo lo intente y muchas veces el estaño no se adhiere a la para que arrancaste porque antes había electrolito y puede no hacer buen contacto provocando una falsa soldadura.

Y La segunda forma que te diste maña si es usar una aguja de jeringa que la podes cortar para dejarla derecha a la punta, y con eso hacer el huevo para sacar el componente. Si te cuesta mucho sacar un componente por el estaño que está feo, puedes ponerle una gota de estaño nuevo (aun que sea ese de la ferretería asi no gastas del bueno) para después se te haga mas facil retirar y no andes renegando.

Pero bueno al final anda. Pero que te sirvan los consejos que te di al principio para encarar este tipó de fallas de reinicio, claro antes mira los capacitores de la mother y de la fuente. Si están sanos pasa a la Ram cambiandola de Slot y limpiandola con goma blanca de borrar. y así hasta llegar al formateo que sea lo último.

Saludos!