FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.691 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Error en Bios de ECS BAT-I v1.0

Seguir
Saludos, soy tecnico en computadora pero necesito su ayuda

Tengo una maquina ECS BAT-I v1.0 Es buena pero, el problema esta en que no quiere agarrar ningun sistema operativo, intente montarle 10, 7, 8 y 8.1,

La pantalla de error que me arroja es la siguiente:



NO habria problema si solo fuera formatear y listo, el problema esta en que no quiere arrancar ningun OS, pense que podria ser el disco duro incluso le monte uno sin datos sin ningun OS y persiste el mismo error, el problema tambien esta es que cuanto intento Bootear desde un DVD en el menu de BOOT solo me Lee USB FLASH osea algun pendrive que tenga conectado porque en el boot menu no aparece reflejado ningun DD ni DVD, cuando entro al Bios, reviso las unidades Booteables y ahi estan los pongo en el orden que deseo y guardo los cambios y cuando reinicio solo aparece el USB, y me arroja el mismo error 0x000000f, creanme he probado todas las soluciones posibles para ese error y nada, ya que solo quiere bootear por el USB, tambien les cuento que algo Ilogico DESCONECTE POR COMPLETO EL DVD Y EL DD Osea no deje NINGUNA UNIDAD DE ALMACENAMIENTO O ARRANQUE CONECTADA, que creen ? Me sigue apareciendo el error 0x000000f diciendo que el boot de Windows esta dañado, me pregunto... como me va a decir que el windows esta dañado si nisiquiera tiene el DD conectado de donde leer que esta dañado, lo mas logico seria que al no detectar DD me arroje el error de boot que no detecta las particiones o algo, que no detecta unidades de arranque, pero en vez de eso me dice 0x00000f ya no se que hacer....

Espero puedan ayudarme Gracias...

    7 Soluciones propuestas

    Pregunta colega te da algun pitido un saludo cordial ok.
      NO hermano eso es lo mas raro no hay señal de que algo este dañado de hecho pense que era el Bios y resetee el CMOS y Extraje la bateria para resetear todo, volvi a los valores de fabrica y sigue con el mismo error aun despues de hacer eso, me sigue arrojando el error 0x00000f aun sin nada conectado Triste es como un virus pero alojado EN MMMMM NOSE EL AIRE porque no hay logica de almacenamiento Triste
        Pues mira colega informatico no vas muy descaminado virus no es que es bios corrupta es lo que se me ocurre asi de pronto tenes otro chip de bios gemelo para probar je que optimista soy un saludo amigo winkwink
          O el mather esta mal o el bios, Te recomiendo actualizar el bios, si no te conviene cambiar el mather.
            SOLUCIÓN ACEPTADA
            Bueno colegas gracias a todos por sus respuestas logre solucionar el problema, me paso algo de lo mas noob, tipico cuanto mas sabes mas complicado es el resultado que buscas y a veces esta a flor de piel, el problema se encontraba en que dicha pc anteriormente venia con windows 8.1 pro y tena (uefi=una especie de bios diferente que bloquea la pc para evitar el pirateo y no puedas cambia la version de windows) eso en pocas palabras en realidad es una plataforma mas estable y cumple con mas funciones que eso pero principalmente eso hace te bloquea la maquina para evitar el cambio de sistema operativo no importa cual estes montando todos absolutamente todos te arrojaran el error "0x000000f" como no podia desactivar el uefi desde el bios porque este bios es diferente me toco montar la misma version de windows que tenia 8.1 pro y la corrio sin problemas luego de esto desactive el uefi y wala la maquina estaba liberada -.- .....

            nota: si una maquina tiene uefi no tienes bios el eufi es la suplantacion del bios osea es la misma cosa pero con otras cualidades y por eso lo llaman con otro nombre y no como bios....

            suerte espero a todos les ayude...

            Por cierto el Uefi te bloquea las unidades de Booteo solo bootea por USB y es USB-Uefi Proridad... igual no carga ningun sistema operativo desde USB y en el menu de booteo solo aparece USB no refleja DD ni DVD, solo USB y ENTER MENU, al entrar al Bios vez reflejadas las unidades que tengas conectadas pero igual al Bootmenu de Uefi le vale....
              Gracias por la informacion un saludo cordial ok.
                Ese mismo problema lo tiene win10 en varias ocaciones