FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 53.787 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Dejo de funcionar pc de un dia a otro

Seguir
hola me gustaria que me ayudaran con este problema, tengo un pentium IV de proc 2.8, board biostar u8668-d, memoria ram 512mb y tarjeta de video geforce de 256 mb.
resulta que use el pc de noche y al otro dia ya no prendia, solo prende el led rojo y no hace ningun sonido (ningun beep), la pantalla en negro y los ventiladores funcionando bien, no parece averse quemado algo porq ubiera sentido el olor.
ya saque las memorias ram y las limpie, presione todo para q no ubiera duda de algo mal conectado, pero sigue igual, no me atreevi a moverle nada mas porq no se mucho de esto.
tengo 2 memorias ram son de distintas marcas, depronto pase algo con eso, pero ya probe el pc solo con una y sin ninguna pero sigue igual.
una semana atras ya venia dando problemas el pc porq se reiniciaba solo o se apagaba o la pantalla se ponia de colorines, la maquina no encendia de una sino tokba darle varias veses hasta q encendia. lo ultimo que hize fue jugar un game y apagar normalmente.
(si toca sacarle algo al pc me gustaria q me dieran instrucciones paso por paso para no tener problemas) grax.
mi msn es [email protected]

    7 Soluciones propuestas

    quiero advetirte que sin las memorias, las maquinas NO arrancan, tenes que tener por lo menos una (que funcione obviamente) colocada.
    ......................................
    conseguite una placa de video y probá. así seguimos descartando.
      bueno primero me dices al prenderla de que color esta la luz del monitor, y segundo al prenderla trata de abrir el cd-rom, si no abre se fue amigo el motherboard
        Tendrías que rearmar tu PC paso a paso, verificando la correcta conexión de todos sus componentes, muchas veces la falla está en el estado de la memoria (sin ella la PC no arrancará tendrías que probar con otra memoria, en otras es el lector de CD que muchas veces entra en corte (hay que desconectarla y probar).
        Te deseo suerte, a ver como te va.
          Prueba desconectando todas las unidades, disco duro cds etc y arranca la tarjeta madre sola.
            claro prueba con otra tarjeta de video sino anda probando dispositivo por dispositico es l mejor puede er la tarjeta de video
              SOLUCIÓN ACEPTADA
              Fijate tambien la fuente, antes de desarmar todo proba con otra fuente
                Ellos tiene razon dessarma todo.

                Solo conectado oviamente al micro y con una memoria ram y kita la tarjeta de video para ke uses la ke trae la mobo integrada o prueba con otra trajeta de video

                Fijate si la mobo tienen capacitores sulfatos/reventados.

                Si a aun no pasa nada prueba con otra fuente de poder.

                Escribe aki ke paso.....

                por favor describe tu solucion si la encuentras.