FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.792 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

PC prende muestra un mensaje e inicia un conteo y no inicia

Seguir
Hola [email protected] necesito que me ayuden por favor...

Tengo una PC que después de apagarla cuando no terminaba de instalarse un programa es decir no de la forma adecuada no volvió a iniciar el windows XP. Cada que la prendo sale este mensaje:

Novell Network Ready Firmware v1.00 (940010)
(C) CopyRight 1991-1994 Novell, Inc All Right
VIA Rhine II Fast Ethernet Adapter v4.11 (09/0)
Analyzing network Media type, this will take several seconds.
Ok.
RPL-ROM-ADR: 0011 5B0D C2D6
RPL-ROM-IRQ: 11
RPL-ROM-PIO: DC00

RPL-ROM-FFC: 35 (este ultimo numero va ascendiendo hasta llegar a 50 y se reinicia el conteo)

Que hago? El disco duro lo coloque en otra PC y arranco normalmente y se inicia windows pero en esta PC no... intente reinstalando window y no paso nada...


    4 Soluciones propuestas

    El problema es simple, tienes la opcion de Boot ROM para la placa de Red activada en el BIOS, lo que tienes que hacer es entrar al BIOS de tu PC, buscar donde en varios lados por ejemplo donde elijes el orden de booteo de los dispositivos, asegurate de tener puesto que el HD arranque primero, tambien hay otra opcion que es relacionada a la placa Ethernet, llamada Boot ROM o algo similar, esa tienes que desactivarla, saludos.
      SOLUCIÓN ACEPTADA
      Hola:

      Me parece correcto lo que indica el compañero. El booteo no se esta haciendo desde el disco duro, ni otro dispositivo.
      Tambien puedes probar haciendo un Clear Cmos mediante retirar la pila de la MoBo durante unos cinco minutos, y reinstalando despues. Tendras que reacondicionar la Bios a tu preferencia, si es que hiciste ajustes.

      Lo ultimo: pudiera ser que tu PC este "secuestrada" por un cracker, por lo que deberas rescatar toda tu informacion, borrar despues las particiones, crear nuevas particiones y reinstalar todo. No estaria de mas revisar antes tu disco en busca de spyware, pero desde otra maquina (instalando tu disco como esclavo) y en modo seguro.

      Suerte
        Muchas gracias en realidad las dos respuestas fueron acertadas era problema del boot lo que hice es resetear el Bios sacando la pila por un tiempo y luego encender la PC y YA!!!
        GRACIAS
          Muchas gracias en realidad las dos respuestas fueron acertadas era problema del boot lo que hice es resetear el Bios sacando la pila por un tiempo y luego encender la PC y YA!!!
          GRACIAS