Tienda | Foros | Blogs | EN |
 

Maquina no reinicia, necesita resetear el BIOS para arrancar

Seguir
Otra vez buenos dias, gracias a los que me ayudaron con el problema anterior de el disco duro con mensaje de error "falta controlador IDE 80 pines" y el de "error de lectura de disco presione ctrl+alt+supr para reiniciar", el problema fue que algun gracioso le cambio la correa principal al disco duro (esa que es azul en el conector de pines) y sobre la fuente de poder es cierto en aquella casa eliminaron el tercer pin de el enchufe y creo que por eso progresivamente se daño el disco duro, y la propia fuente de poder se quedo sin abanico.
ahora ya instalado el sistema operativo surgio algo, cuando va a reiniciar se queda colgado, no levanta ni el BIOS, receteo el bios y ahora si arranca normal, claro con la advertencia que algo en CMOS cambio... presiono F1 para continuar y todo bien, apago normalmente, y cuando quiero reiniciar comienza a arrancar y a apagarse como si tuviera lapsus de energia y asi se queda hasta que la desconecte, nuevamente reseteo el BIOS y enciende normal, que puedo hacer si cada vez que se apaga hay que resetear el BIOS...

Una vez mas gracias a los que me ayudaron... y disculpen por cerrar la discusión sin antes felicitar, soy nuevo no sabia que al valorar sus respuestas se cerraria la discusión, de echo las dos respuestas me ayudaron...


6 Soluciones propuestas

antes de hacer otra cosa deberias de intentar solucionar el problema que te marca al iniciar la maquina
ese mensaje de entrar al bios o preionar f1, ahi lo correcto es que entres al bios, modifiques lo parametros necesarios, fecha, hora, dispositivos, etc, sales guardando los cambios
si despues de hacer esto te vuelve a salir el mensaje o se cuelga revisa la pila de la tarjeta madre, quizas este agotada o baja
saludos
Bueno amigo, repito.
Cuando la maquina se reinicia, osea apagar y luego encender sola, ella se queda colgada... no vuelve a levantar sistema, entonces reseteo el BIOS, y claro al resetear el bios se borra la hora del sistema y por eso parace el mensaje de error en CMOS... presione F1 para continuar...
y luego cuando quiero apagar normal apago, y vuelvo a tocar el boton de encendido esta se enciende y se apaga se enciende y se apaga casi al instante, tengo que desconectar y resetear el BIOS para que arranque normal, que le sucede, ya revise la bateria del BIOS y nada sigue igual... te recuerdo que de donde viene esa maquina habia mala corriente que daño el anterior disco duro progresisavamente...
SOLUCIÓN ACEPTADA
si le sumamos que un gracioso cambio el cable de datos, que le quito la pata de tierra al enchufe, que se daño el disco duro, que se daño la fuente...quien sabe cuanto mas daño tenga esa maquina
lo mas sano es que pruebes con otra tarjeta madre, aunque no esta muy claro si la fuente que tiene ahora es la misma que se le daño el cooler, si es la misma quizas todavia tenga daños y provoque faltas de energia que ocacionan los bloqueos
saludos
p.d. acabo de leer tu post anteriror, si sigue sin funcionar el ventilador de la fuente antes que nada cambia de fuente
si te animas y tenes conocimiento, podrias probar de actualizar el bios, lo mejor seria guardar una copia de seguridad de tu actual bios y luego actualizarla.

el tema es que algo que se configura te la hace reiniciar, pero como no te deja entrar no podes ver que es lo que se cambia, sino te iba a decir que cuando inicia bien entres en el bios y te copies los valores, luego cuando cambias y se apaga que te fijes que cambio, pero al parecer eso no es posible.
Pachus si tuve que cambiar el disco duro, y el que esta ahora esta andando bien, solo que cuando se reinicia la maquina se queda colgada y no vuelve no levanta al BIOS, si reseteo el BIOS puedo volver a encender y luego presionando F1, pero si apago normalmente y quiero volver a encender, esta se enciende y se apaga hasta que yo la desconecte, y por ahora donde la tengo si tiene el pin a tierra, y ya estan haciendo los arreglos para colocar el pin a tierra en la habitacion de la PC, no he cambiado nada mas que el disco duro, si talvez la fuente tenga que cambiarla, pero si ella manda energia no deberia pasarme eso del reinicio y lo del encendido, que se enciende y se apaga rapidamente hasta que la desconecte...
Me estoy iendo por la opcion de botar ese vegestorio aunque el mother board es un MSI de la serie PM8-V pero creo que tendre que cambiarlo, y la fuente tambien... pero no creo que haya que actualizar el BIOS, uf bueno, gracias a todos los que colaboraron, la verdad es que "un ingeniero unido jamas sera vencido..." mejor dicho un pichon de ingeniero...
si te sirvieron valora las respuestas
saludos