FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.650 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

problemas con video un poco de ayuda

Seguir
instale una placa de video agp gforce fx 5500, la razon q' le instale esta placa fue por que me quemo otra placa agp, cuando la instale andubo de 10 cargue los drivers y tode bien, la apague y empezo los problemas, se la carga de todo hasta el simbolo de windows xp y ahi se termina, el video se queda sin señal, no es monitor por que anda, lo probe con ptras maquinas, no es sistema operativo por que lo probe con el video onboard y anda muy bien, me pregunta es si se puede haber quemado de nuevo la placa de video agp, y si se quemo sera que el puerto agp esta dañado cmo puede verificar esto?! SI PUEDEN AYUDAR LE ESTARE AGREDECIDO

    7 Soluciones propuestas

    2 preguntas, de cuanto es tu fuente (400 o 500), segundo has probado la tarjeta de video en otra pc, has descartado eso..
      Exacto, fiajte el tema fuente y la placa en otro equipo como comenta el compañero y de ser posible actualiza el firmware del BIOS.

      Slds
        ya lo soluciones; gracias por la ayuda! el problema era el tema de la actualizacion de los drivers! una vez solucionado eso quedo funcionando muy bien! otra gracias a todos por la ayuda
          da el tema como solucionado, para que aya en soluciones.
            y como cierro el hilo?!
              SOLUCIÓN ACEPTADA
              espera que un moderador del foro lo haga, o avísale a uno de ellos...

              saludos
                en cualquiera de las respuestas valoralo como la solucion y punto