NUEVOS Cursos de Oficios onLine
 

La Bios no guarda la configuracion

Seguir
Tuve problemas electricos en mi casa que afectaron mi computadora, por suerte arregle casi todo, porque me ha quedado el problema de que la bios no guarda la configuracion. Cada vez que encien la pc, me sale que la opciones por defectos estan cargadas, porque la bios perdio o no guardo la configuracion anterior. Pense que podria ser la pila asi que probe con otra, pero paso lo mismo, aunque no confio del todo en la pila que use para probar, pues era de una maquina que tambien tuve problemas. Quiciera arreglar esto, que es el unico problema que le quedo a la computadora.


7 Soluciones propuestas

Hola. Probar con una bateria de una maquina que tambien tiene problemas no es lo mas idoneo. Lo mejor es probar con una bateria nueva y asi sales de dudas. Sino te funciona prueba actualizando el bios.
asegúrate de probar con una pila en buen estado. si no, acá tienes unas posibles soluciones a tu problema, solo que requieres de conocimientos de electrónica.
checa estos posts:
http://www.yoreparo.com/foros/reparacion_de_computadoras/soluciones/161672.html
http://www.yoreparo.com/foros/reparacion_de_computadoras/137308.html

saludos
La bateria es nueva, 2 semanas a lo sumo, lo que pasa es que la pc de donde la saque estuvo funcionando con una fuente que despues se quemo, y no se si eso puede haber afectado el funcionamiento de los componentes, incluidos la pila, por eso la desconfianza, igual mañana compro una nueva y veo que pasa.
La bios no la actualizo, porque temo dañar algo importante, eso de ultima lo dejare si lo necesito en manos del tecnico al que suelo llevar la computadora para arreglo.
Compre una pila nueva y el problema sigue, no bien desconecto la computadora del suministro electrico, se pierde la configuracion de la bios.
ya revisaste los lincks que te dejé?

ahí encuentras soluciones a tu problema... de ser necesario, acude con personas que se dediquen a la reparación electrónica de mothers...

saludos
Si los lei, epro la verdad no me animo a realizar el procedimiento para que la pila alimente directamente a la bios, pero creo que eso podria funcionar. Igual la semana proxima llevo la cpu a que la vea el tecnico. Cuando sepa que es, lo aclarare en otro comentario.
Bueno como para ir cerrando esta pregunta, lleve la computadora al tecnico, el problema de la bios no era la bateria, probe con 2 pilas nuevas, y el tecnico lo mismo, lo que paso, o al menos lo que me explico y yo comprendi, es que la chapa donde va colocada la pila se habia desoldado de la placa madre, y por eso el problema, tuvo que sacar la placa madre, soldar esta chapa y reinstalar de nuevo en el gabinete. Ahora cuando desconecto la computadora del toma corriente, al reencenderla se aprecia que la configuracion en la bios se guarda debidamente. Si alguien tiene un problema similar, no recomiendo intentar arregarlo por si mismo, a menos claro que sepan bien lo que hacen, digo esto, porque el tecnico me aclaro que aunque es algo relativamente facil, si se realiza una soldadura incorrecta puede arruinarse la placa madre permanentemente, asi que debe hacerse con mucho cuidado.