NUEVOS Cursos de Oficios onLine
 

placa madre nueva

Seguir
arme una pc nueva placa asrock N68-S he revisado las conexiones todo esta en su lugar,la pc arranca pero no tengo imagen en el monitor..desde ya muchas gracias!


14 Soluciones propuestas

Si no le manda señal al monitor es q no esta levantando. Has lo siguiente:

Si tienes otra fuente q sepas q esta en buenas condiciones y si es nueva mejor ponla para probar. Limpia los contactos de la memoria con un borrador blanco hasta que brillen, teniendo cuidado de no tocar los contactos de cobre con la mano, por eso de la estatica; vuelves a poner la memoria, enciendes la PC. Si no levanta, desconecta todo, solo quedate con la memoria, el micro el teclado y el mouse y el monitor; claro tambien la fuente. Enciende tu PC. Si no levanta , fijate que tu micro no tenga polvo en el cooler y q este girando sin problemas, tambien si puedes le pones grasa de silicona al micro; es decir sacas todo el polvo que este en tu PC, con un generador de aire; si aun asi no levanta, fijate si no hay algun condensador hinchado o deformado en tu placa madre. Suerte.

http://www.coloredhome.com/montaje_de_un_pc/montaje_de_un_pc.htm



Hola

se escucha que hace los pitidos y funciona el hdd o solo encienden los led y ventiladores

podrias ser mas especifico con lo de arranca (que hace)
Amigo has hecho todo lo q te e indicado, comenta lo q has hecho, no soy adivino. Tienes q darme pistas de lo q has hecho para seguir avanzando. también tienes q valorar los aportes, es Reglamento del foro. Comenta.
victor hugo zamalloa barr escribió:
Si no le manda señal al monitor es q no esta levantando. Has lo siguiente:

Si tienes otra fuente q sepas q esta en buenas condiciones y si es nueva mejor ponla para probar. Limpia los contactos de la memoria con un borrador blanco hasta que brillen, teniendo cuidado de no tocar los contactos de cobre con la mano, por eso de la estatica; vuelves a poner la memoria, enciendes la PC. Si no levanta, desconecta todo, solo quedate con la memoria, el micro el teclado y el mouse y el monitor; claro tambien la fuente. Enciende tu PC. Si no levanta , fijate que tu micro no tenga polvo en el cooler y q este girando sin problemas, tambien si puedes le pones grasa de silicona al micro; es decir sacas todo el polvo que este en tu PC, con un generador de aire; si aun asi no levanta, fijate si no hay algun condensador hinchado o deformado en tu placa madre. Suerte.

http://www.coloredhome.com/montaje_de_un_pc/montaje_de_un_pc.htm




amigo... te cuento...la placa es exactamente la misma de la pic...la fuente es nueva una shark de 600 W..lo de la ram puede ser...me prestaron una de 1G...el micro y el cooler son nuevisimos sin uso y controle de que tenga grasa siliconada..aun asi seguire el consejito de la ram...gracias!
Hola

Si el sistema operativo que tienes en el disco duro fue instalado en otra placa madre, no funcionara.
Para que lo haga debes instalar el sistema operativo desde esa placa madre.
Comenta si es tu caso y como te fue
Saludos
gracias carlos es cierto el SO (win SP2) fue instalado en la placa madre anterior que era una pcchips y el disco es un ide de 40G..deveria formatear? o me conviene directamente instalar un sata nuevo? saludos!
Hola

Si el disco que vas a usar en esa maquina es ese, formatea e instala nuevamente el sistema operativo booteando desde el cd de instalacion.
Suerte
Saludos
perfecto carlos...un detalle importante que olvide mencionar...jumpee el cmos y retire el cap esta bien? o devo colocar de nuevo el cap en los pines 1 y 2? ya estoy formateando el disco en otra pc...
perfecto carlos...un detalle importante que olvide mencionar...jumpee el cmos y retire el cap esta bien? o devo colocar de nuevo el cap en los pines 1 y 2? ya estoy formateando el disco en otra pc...
Hola

Si el conector es de dos pines debes retirar el jumper o la maquina no arrancara, ahora si es de tres pines debes colocarlo nuevamente conectando los pines 1 y 2.
Al disco deberias formatearlo con el cd de instalacion en esa maquina, es menos trabajo.
Configura la bios para que inicie desde cdrom como primer booteo.
Reinicia la maquina con el cd de instalacion en la lectora y procede a instalar.
Puedes crear dos particiones de 20 Gb en una instala el sistema operativo y en la otra puedes guardar los datos.
Comenta como te fue
Saludos
Hola

se escucha que hace los pitidos y funciona el hdd o solo encienden los led y ventiladores

podrias ser mas especifico con lo de arranca (que hace)[/quote:9618749b55]

disculpa enrique soy nuevo en esto no me di cuenta que me etsas ayudando si...solo los led y los ventiladores tenes razon...
anhellster escribió:
victor hugo zamalloa barr escribió:
Si no le manda señal al monitor es q no esta levantando. Has lo siguiente:

Si tienes otra fuente q sepas q esta en buenas condiciones y si es nueva mejor ponla para probar. Limpia los contactos de la memoria con un borrador blanco hasta que brillen, teniendo cuidado de no tocar los contactos de cobre con la mano, por eso de la estatica; vuelves a poner la memoria, enciendes la PC. Si no levanta, desconecta todo, solo quedate con la memoria, el micro el teclado y el mouse y el monitor; claro tambien la fuente. Enciende tu PC. Si no levanta , fijate que tu micro no tenga polvo en el cooler y q este girando sin problemas, tambien si puedes le pones grasa de silicona al micro; es decir sacas todo el polvo que este en tu PC, con un generador de aire; si aun asi no levanta, fijate si no hay algun condensador hinchado o deformado en tu placa madre. Suerte.

http://www.coloredhome.com/montaje_de_un_pc/montaje_de_un_pc.htm




amigo... te cuento...la placa es exactamente la misma de la pic...la fuente es nueva una shark de 600 W..lo de la ram puede ser...me prestaron una de 1G...el micro y el cooler son nuevisimos sin uso y controle de que tenga grasa siliconada..aun asi seguire el consejito de la ram...gracias!


victor...lo de la ram dio susu resultados...ahora arranco y ya estoy en el bios..muchisimas gracias a todos muchachos! a las ordenes!
Hola

Si el conector es de dos pines debes retirar el jumper o la maquina no arrancara, ahora si es de tres pines debes colocarlo nuevamente conectando los pines 1 y 2.
Al disco deberias formatearlo con el cd de instalacion en esa maquina, es menos trabajo.
Configura la bios para que inicie desde cdrom como primer booteo.
Reinicia la maquina con el cd de instalacion en la lectora y procede a instalar.
Puedes crear dos particiones de 20 Gb en una instala el sistema operativo y en la otra puedes guardar los datos.
Comenta como te fue
Saludos[/quote:4150e402a2]

me fue bien carlos...en este disco tenia ubuntu juntoa xp...quise usar el paragon partition tools...no pude formatear del todo asi que formatee con xp...una part prim de 15G y una ext de 24G...todo funciona espero siga todo asi jajaja! gracias por la ayuda!
SOLUCIÓN ACEPTADA
Bueno amigo anhellster entonces ya tienes resuelto el problema, ahora si eres tan amable valora con solución para cerrar el tema y q tu experiencia sirva a los demás colegas. Suerte.