FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.615 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Problema con Placa Asrock P4vm800

Seguir
Hola

Resulta que estuve limpiando los componentes de mi Placa Asrock P4vm800
(cableado, pines, todo)y pues cuando intento encenderla no da vídeo, teclado
ni siquiera acciona el ventilador, únicamente el bombillo del botón encendido/apagado alumbra en verde, agradecería mucho la ayuda que puedan proporcionarme. Triste

    14 Soluciones propuestas

    Retira la o las memorias, limpia sus contactos , reinsertala y prueba
      Gracias Jomi

      Voy a hacerlo tan pronto como llegue a mi casa.
      (por obvias razones no tengo conexión desde mi PC)

      Con memorias te refieres a esto?
      http://www.yio.com.ar/imagenes/hardware/memorias-instalacion.gif
        Ya hice lo que me dijiste, además desconecte el cable de 12 V (Que según
        el manual se instala después del CPU fan)
        y ya funciona el ventilador Feliz parece que el PC carga
        pero sigue sin mostrarme nada en pantalla.

        Aún necesito ayuda.
          prodrias explicar con que y como limpiaste la placa. Esta placa es una de las mas delicas, por no decir otra cosa. Pasaste a llevar algo, o que este desconectado. Lo mas apropiadoes sopletear los placas, o limpiarlas con una brocha, pero con cuidado.
            Mario380:

            Limpié con un cotonete toda la superficie de la placa, los condensadores y el cooler, retire cableado y limpié, re-conecte todo por unos momentos cargo y no encendió VGA.

            Gracias por la ayuda
              No fue muy bueno usar cotones, 1º por que contienen algodon, y 2º porque se puede ejercer demasiada presion en componentes delicados como condensadores. Te suguiro que lo vuelvas a limpiar con una brocha pequeña de ¾"- 1" - 1½".¡Ojo brocha No pincel!. Una vez limpio coloca todos los cables en su sitio, guiandote por las muesca o ranuras y color rojo de las guinchas IDE (rojo con rojo) que todas esten buenas sin roturas, si estan dañadas cambialas. Probaste la memoria RAM. la placa no da pitidos, cada sonido corto, largo, significa que esta fallando.
                ahora que recuerdo las placas asrok tienen un sensor que las bloquea por temperatura o subida de voltaje. trata de revisa el cordon de corriente, que no este suelto, o bailando en la Fuente de poder, esto me paso una vez en PC con placa asrok le cambie el cable de poder y funciono.
                  ahora que recuerdo las placas asrok tienen un sensor que las bloquea por temperatura o subida de voltaje. trata de revisa el cordon de corriente, que no este suelto, o bailando en la Fuente de poder, esto me paso una vez en PC con placa asrok le cambie el cable de poder y funciono.
                    ahora que recuerdo las placas asrok tienen un sensor que las bloquea por temperatura o subida de voltaje. trata de revisa el cordon de corriente, que no este suelto, o bailando en la Fuente de poder, esto me paso una vez en PC con placa asrok le cambie el cable de poder y funciono.
                      hola me pueden ayudar no arranca mi pc solo enciende las ventiladorar nada de teclado ni en el monitor no aparese nada

                      lo que paso es el ran puse mal y recalento el rojo




                      me pasan el diagrama
                        La placa posiblemente este muerta ops:
                        Compra otra: el manual de las ASRock (en su mayoría)
                        menciona que estos errores le pueden cobrar la vida a las placas
                        y generalmente lo hacen, si te es posible compra otra, en mi caso
                        resulto mas rentable que una reparación.

                        Tal vez no te guste leerlo pero es el consejo que te doy
                        por favor no hagas mas post.

                        Éxito con tu placa si sigues buscando soluciones.
                          condorits escribió:
                          hola me pueden ayudar no arranca mi pc solo enciende las ventiladorar nada de teclado ni en el monitor no aparese nada

                          lo que paso es el ran puse mal y recalento el rojo




                          me pasan el diagrama


                          http://pdf1.alldatasheet.com/datasheet-pdf/view/239991/STMICROELECTRONICS/D1802.html


                            La placa a muerto
                            La asistencia al problema podría ser de
                            ayuda a otros usuarios,gracias a quienes brindaron su apoyo.
                            Tema cerrado
                            Que alguien postee para cerrar el tema wink
                              SOLUCIÓN ACEPTADA
                              Ok