FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 53.530 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Laptop Dell N4010 Enciende Sola Y Se Apaga Continuamente,No Da Video

Seguir
Hola Comunidad Espero Me Puedan Ayudar. Tengo Una Laptop Dell N5010. El Problema Es Que Se Me Rompio El Flex Del Boton De Encendido, Entonces Lo Reemplaze Por Uno Nuevo El Problema. Que Mi Laptop Sin Precionar El Boton Al Conectarla A La Corriente De Energia Enciende Sola, Comienza A Pitar O A Hacer Varios Beep, No Me Da Imagen Y Se Apagua Repentinamente Y Nuevamente Enciende Sola Y A Si Susecibamente Y Repetidamente. Ya Le He Dado Mantenimiento Y No Logro Poder Quitar Ese Error, Ya He Desconectado El Boton Encendido Y Aun A Si Lo Hace, Ya He Quitado Y Puesto Otro Disco Duro E Igual La Memoria Ram, Pero Sigo Sin Quitar El Error. Alguien Me Puede Orientar O Ayudar A Quitar Este Problema
  • hace 1 mes

    Avatar de Carlos Quiroga

    Hola, y como es que se rompió el Flex ya que eso está dentro de la laptop, fue desarmada? y si es así para que se desarmó?

  • Fue Avierta Para Darle Su Respectivo Mantenimiento, Lo Que Paso Con El Flex Fue Que Se Le Callo El Plastico Duro Azul Que Trae El Flex Y Fue Reemplazado Por Un Flex Nuevo

  • hace 1 mes

    Avatar de Carlos Quiroga

    El flex que le pusieron es el mismo modelo?

2 Soluciones propuestas

esto funciona con las de escritorio, quitale la pila de la tarjeta madre unos segundos asegúrate de que la tarjeta madre no este recibiendo energía de batería interna o de las que se quitan... limpia conexiones prueba ram y disco duro en otra pc  y si todo esta bien vuelve la armar y debería funcionar y tendrás que configurar el bios hora y fecha y orden de arranque y una que otra configuración por si lo lee el disco duro no recuerdo ahora, pero si alguien ah instalado win 7-recientes  y le dice que no se encuentra el controlador del disco duro ya sabrán a que me refiero.
  • Ya He Provado Todo La Ram Funciona, El Disco Duro Igual Al 100, Ya Quite La Bateria Del Bios, Y Nada

Una vez me encontre con una que tenia el led del boton de encendido en corto. Se prendia y apagaba constantemente.
En el flex corte los cables de esa parte dejando solo el boton y ahi funciono bien.
En tu caso si te hace lo mismo sin el boton deberas revisar la placa. Para eso necesitas un tester y el esquematico de la placa.