FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 54.968 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Problema a la hora de bootear (Nada común)

Seguir
Hola a todos, soy nuevo en el foro, y me registre mas que nada para ver si me podian ayudar debido que no encuentro la respuesta en ningun lado, un amigo compró una pc vieja, con disquetera, y una lectora de cd's, me la trajo para que la formatee y le instale algun SO, normalmente formateo usando un pendrive e instalo el xp (o w7 con dvd) pero esta vez configuro todo para bootear, primero el usb, segundo el cd del xp, y tecero el floppy, cuando va a bootear el pendrive se me queda la pc con la pantalla negra y el tipico "_" (guion bajo) blanco parpadeando, y la alarma de la pc sonando constantemente sin parar, como vi que eso no funcionaba intenté con el cd, (previamente probe estos 2 metodos en mi pc y funcionaron) y tampoco tuve resultado, simplemente no quiere iniciar desde el cd (teniendo el orden de boteo adecuado) estaba casi sin opcion, dije, bueno busco algo que pueda hacer con la disquetera, encontré una opcion en la que la pc booteaba un disquete (preparado con 2 programitas) y me daba la opcion de elegir que bootear, cd, usb, lo que sea, pero eso tampoco me funcionó, simplemente queda en negro y solo pone un par de "......." y no se mueve de ahi.

Conclusion: Yo creeria que debe ser alguna restriccion de booteo en especial, porque sin importar como ponga para bootear no los quiere hacer andar, capaz que a alguien le pasó y me da alguna solucion. No es problema de hardware, la pc ya venia con un xp, y andaba lento por eso lo queria formatear, andan los puertos usb, cd, floppy, ram, etc. Así que calculo que es un problema de configuracion del bios que no puedo descifrar, es una intel celeron p4vp-mx (calculo q ese es el modelo de la mother). Gracias de antemano ^^

    4 Soluciones propuestas

    SOLUCIÓN ACEPTADA
    Gonza: hay un dicho popular: "para arreglar Windows no hay como Linux" y esto es cierto. He reparado Pentium 2 , 3 y 4 con muchas dificultades, como es tu caso, y solo con la practica se aprende. Baja el Live CD de Ubuntu 11.10 graba en un CD e instalalo en Modo Prueba. La orden del Bios es 1ro.DVD-Room 2do. HDD y 3ro. Floppy. Una vez que aparezca la interfaz grafica del SO utiliza el programa GParted (viene incluido) y borra todo lo que veas en pantalla. Confirma y cierra el programa. Reinicia la pc, cuando se abra la casetera coloca el cd del XP y listo. Olvidaba decirte que antes desconectes el Floppy y deja solamente la casetera y el disco duro conectado. Revisa previamente que el disco duro este sano, sin sectores defectuosos (usa el HDD Regenerator). Chequea todas las conexiones (todas)que tengan buen contacto. Revisa la pasta termica del microprocesador y la pila del motherboard. Chuequea las conexiones frontales del gabinete con el mother. Despues de este testeo minucioso veraz como arranca.Te deseo suerte y luego comenta como te fue. Te mando un saludo.
      Muchas gracias buenisimos los datos, pero sigo con problema, lo que hago con el ubuntu es iniciarlo como prueba desde el cd cierto? bueno cuando se inicia me anda muy lento, nunca usé linux, pero no me aparece nada en el escritorio, ningun menú ni nada de eso, solo aparece arriba a la derecha la hora y 3 iconos (mensajes, conexiones, audio) seguido de la hora y el icono de apagar. La solucion es la que me diste seguro, pero no puedo hacer nada por la velocidad a la que anda, tarda como media hora en iniciar desde el booteo, debo estar haciendo algo mal pero no se que..

      [Edit] Me cargó 2 iconos en el escritorio, pero se está tomando todo su tiempo, anda muy muy lento, es problema de la pc? o porque grabé el cd en la velocidad minima?
        hola amigo, no se si ya has solucinado algo, pero si se escucha un beep en forma constante es que hay algun error en el hard, antes que nada debes solucionar esto para luego seguir con la carga del soft.
          halcon2000 escribió:
          hola amigo, no se si ya has solucinado algo, pero si se escucha un beep en forma constante es que hay algun error en el hard, antes que nada debes solucionar esto para luego seguir con la carga del soft.


          Hola, no se me ocurre que puede andar mal del hard, si cuando el OS que tiene funciona sin errores, lo que me llamó la atencion a la hora de setear el booteo me da la opcion de hdd cd rom o floppy, y en el submenu de boot me da para elegir entre el disco duro y el pendrive (como disco, si selecciono pendrive en el orden del boot first aparece el pendrive), se me ocurrio que el problema puede ser que directamente no toma el hdd cuando pongo para bootear desde el pen (por eso la alarma), teniendo en cuenta que es una pc vieja puede que no tenga booteo por usb, es solo una suposicion.