NUEVOS Cursos de Oficios onLine
 

tarjeta de video no video despues de cargar windows

Seguir
tengo una tarjeta de video NVIDIA GeForce 6600 256MB PCI Express
Enciendo el pc y muestra video pero ala hora de iniciar el escritorio en windows no me da video
solo muesta video en modo seguro
mi board es una Foxconn/Winfast K8M890M2MA-RS2H
procesador amd athlon tm 64 de 2.2GHZ
memoria de 2GB
disco duro de 160 GB
Anteriormente ella funcionaba sin ningun incombeniente
pocas veces da video y muestra el escritorio pero con rayas moradas



    8 Soluciones propuestas

    instala nuevamente los drivers, si en modo seguro te muestra video, entonces funciona bien, si tiene algun programa para su funcionamiento, desinstalalo y vuelvelo a instalar.
      tendra algo que ver el cooler de la tarjeta esta algo ruidosos
        instala versiones de drivers mas viejas de nvidia por ejemplo la 178 ( si es para xp solamente)proba y contame .saludos!
          Hola. Casualmente hace un mes me llego una placa de video mas viejita (una NVidia FX 5500 de 256 AGP) que tenia un problema similar. Funcionaba en modo a prueba de fallos solamente. Cuando la revise tenia dos capacitores de estado solido volados. eran de 1500uF x 1.6V
          No se si te sirve, pero con fijarte no perdes nada. Saludos!!!
            el ruido se puede dever a falta de lubricacion, o esta sucia. Proba sacado el cooler, y luego limpialo, supuestamente el cooler ese es para enfriamiento de elgun componente de la placa te recomiendo hecharle grasa siliconada a ese componente... no MUCHA
              Es muy probable que se este saliendo de frecuencia el monitor porque tenes la resolución muy alta o el refresco vertical muy alto (en caso de monitor de tubo). No se que monitor tenes, si es tubo o cristal.

              Proba lo siguiente: Entra en "modo VGA" modo resolución baja, anda a las propiedades de pantalla y forzalo que arranque a 800x600 o 1024x768 para probar. Si tenes monitor de tubo, revisa los HZ de refresco de pantalla lo pones a 60/65/70 no mas de eso para probar y mándalo a reiniciar.

              Prueba y comenta que sucedió.

              Saludos.
                SOLUCIÓN ACEPTADA
                hola seguro tu monitor no soporta 70 hertz y solo funciona en 60 esta muy bien la anterior pregunta.saludos!
                  ami me paso algo muy parecido , prueba a ver con audio si muestra el sonido de la presentacion , si no lo muestra alo mejor debe ser el sistema operativo dañado , lo puedes volver instalar , pero ver escuchas que hay sonido del de wimdon de la presentacion entonces es monitor ya que son varias faces que prende el monitor cuando inicia la pc , la ultima face no lo permite