FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 53.746 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

la maquina enciende pero no da video

Seguir
Hola compañeros, me han traido una maquina que enciende los leds, el ventilador del micro, alimenta los cd, dvd y disco duro pero no da ninguna señal de vida en el monitor la placa es un Pcchips m810lmr, con un micro de 1.2 GHz segun dice el dueño, ya probe la placa sin ningun componente, memoria, disco duro, cd, dvd, disquetera y nada.
Tambien borre el bios y nada, ya probe tambien sacandola del case, por si esta haciendo corto en él y tampoco arrancó, cambie la fuente de poder y sigue haciendo lo mismo.
Eso si el dia que me la trajeron que fue el Martes la encendi y funciono durante unos minutos, la resetie para que arrancara del cd, ya que esto ocurrio cuando intentaban cambiarle el SO, arranco nuevamente y dijo que no encontraba un archivode booteo que se reseteara, lo cual hice y ya no funciono desde entonces.
Por favor ayudenme ya no se que mas hacerle, sera que se daño la memoria de la bios o que si se trono la tarjeta de video, aunque ya porbe con otra pci y me dio siempre el mismo problema.

de antemano muchas gracias

un abrazo

Gerardo

    4 Soluciones propuestas

    hola
    prueba usando una fuente que sepas que funciona perfectamente, con el mather, micro y memoria solamente, si no arranca conecta el parlante interno de la pc y retira la memoria (aunque no creo que se esto) y si te hace un ruido (pitido) es la memoria y si no tendras que comprobar mather y micro por separado, pues si as comprobado el video con otra placa no deve ser el problema.
    Espero que te sirva, si no asmelo saber.
      Gracias pero ya intente esto tambien y sigo teniendo el mismo problema, ¿ alguien cree puede ser que se haya borrado algo en la bios? ¿será mejor regrabar esta memoria con un quemador de rom¨s?

      Por favor si alguien ya ha tenido este problema me ayude desgraciadamente no tengo a mano otro micro igual u otra mobo para probar mas.

      Gracias por su ayuda tan valiosa como siempre.

      atte.

      Gerardo
        SOLUCIÓN ACEPTADA
        Que onda gerardo:

        Primero Tranquilizate...... respira ondo y profundo.. ok....


        Prinero paso:
        Ya desmontaste la mother y no te funciono ok. pero tenia sus componentes originales?,, es decir LA MEMORIA, EL MICRO, y lo que tenga que no sea integrado eran SUYOS ? si es asi, entonces cambialos...

        Segundo paso:

        La mother trae consigo un manual de configuracion,, Ya lo checaste?
        tal vez tengas que moverle algun jumper.

        Tercer Paso:

        La mother, ¿Ya la checastes con otros componentes que Si funcionen...?
        En Ocosiones la memoria falla. O tal vez no la has insertado correctamente.. Trata de pesionar bien los bancos de la memoria,, y los de las targetas que tengas....

        Cuarto Paso:

        suena un poco raro.. pero Ya la oliste( del verbo huele a quemado )
        no sea que haya tenido un corto y se le haya ido un filtro o un diodo. u otro componecte meramente electronico, ayudate de una lupa( lente de aumento) si es asi.. pues hasta aqui llega mi ayuda....

        Quinto y ultimo:

        Bueno debes de comprar un liquido antiestatico, esto es con el fin de que los circuitos de liberen si es que estan unidos por el polvo que no se ve.. esto pasa cuando, el equipo esta expuesto a damasiado polvo,, entonces los los circuitos se amarran y ya no funcionan...Saca con MUCHO CUIDADO LA MOTHER. ok. ahora la manera en que yo lo hago es esta:

        Pongo frente a mi la mother, es decir la sujeto con el brazo extendido,, despues con la mano que te sobra tomas el bote... ha se me olvidaba tiene que ser en aerosol ok. y frente a ti. le vas aplicando la sustancia..

        Nota: este liquido tiene que tener esta caracteristica: al contacto de cualquier superficie,, se tiene que evaporar de inmediato... hay algunos que no lo hacen asi... cuando lo compres primero checa esto,,, porque si no te vas a meter en un lio, y entonces si que quemas la placa.. a mi me paso he,,, CUIDADO...

        bueno espero que te sirva de algo esto...

        Atte . Anddy
          Gracias por sus respuestas, me sivieron de mucho, Anddy 10, gracias por los consejos, muy apreciables soy tecnico en electronica y tambien he tenido este tipo de problemas con las tarjetas.
          Hoy me he sentido mas inspirado que otros dias atras y he logrado solucionar el problema, esta mobo no queria arrancar debido a polvo en la tarjeta y en mi casa pues no tengo aire comprimido para limpiar si contact cleaner, pero se dejo hasta que le sacamos todo el polvo y probe cad memoria por separado en los diferentes slot teniendo una de ellas un problema lo cual bloquea la maquina.

          Muy agradecido por su apoyo en la solucion de este problema.

          Saludos a todos y un abrazo.

          Gerardo