NUEVOS Cursos de Oficios onLine
 

BIOS no guarda cambios

Seguir
es la bios de una biostar m7vig 400, el problema es que parece que al poner el tornillo que esta al lado de la bateria, se ha golpeado un componente de montaje superficial de 3 patas al que va la tension +3 de la bateria, entonces no llega tension al integrado de la bios, una vez que se desenchufa el cpu ya pierde todos los cambios.
la pregunta es:
alguien tiene idea de que componente se trata?
sera un transistor? si es un transistor, sera pnp o npn? o solo sera un fuse?
el componente del que hablo estaba rota una de las patas, asique resoldarlo fue inutil.


9 Soluciones propuestas

Hola, una alternativa que tenes es sacar el componente y llevarlo a una tienda especializada de electronica, alli te diran que tipo de componente es y quizas hasta lo tengan y lo puedas cambiar.
eso pense, pero esta quebrado por la mitad y no se ve nada escrito en el componente, si alguien tuviera una data sheet de un mother quizas esa parte del circuito sea similar a otro cualquiera de un motherboard.
aparte al ser un componente de montaje superficial el tamaño no debe ser superior a 1x2 mm, y esa clase de componentes son basdtante dificiles de conseguir al menos donde yo vivo
Hola mira yo te aconcejaria que hagas esto, fijate bien el nombre de tu mader , y buscala en internet una ves que sepa cula es imprimi la imagen i fijate el integrado o el componete como es y va directamente con la foto la casa de electronica.Salu2
segui la pista si es la que sale del + de la pila a una de las patitas del bios puenteala directamente el unico drama es que la pila va a durar mucho menos
esa no es mala idea, solo que hay un problema, efectivamente una de las patas va al +3V de la bateria, pero no se cual de las otras 2 patas va a la alimentacion del integrado de la bios, en este modelo la bateria esta exactamente en el otro extremo del mother, y no se que modelo de bios es para saber cual es la pata de alimentacion, es imposible seguir en el impreso a simple vista, pero es una buena solucion, la voy a probar. gracias
SOLUCIÓN ACEPTADA
fijate aca hay dentro del post dos enlaces por ahi te ayuda un poco mas
http://www.yoreparo.com/foros/reparacion_de_computadoras/104961.html
diste en la tecla, es exacctamente ese transistor el roto un NPN, lo cambie y problema solucionado, muchas gracias, fue cuestion de un medio dia en la tienda de electronica pero con ese dato.
Hola, Exactamente cual fue la referencia de transistor que utilizaste???

Acaso me serviria uno de uso general???

Un Saludo...
cambiando el transistor no solucionas mucho, se vuelve a quemar. es una tanda de placas que salieron con ese drama.
para que la pila te dure como siempre, si la fuente es atx, manda otro puente de 3 diodos 1n4148 en serie al violeta y la rayita al + de la pila, anda joya asi