FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.889 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Tango imprime factura electronica en blanco

Seguir
Buenas, estoy implementando la factura electrónica en Tango versión 9.70, me funciona todo bien, genera la factura, puedo obtener el CAE sin ningún problema, pero a la hora de imprimir sale toda la hoja en blanco, incluso el archivo .pdf que genera esta en blanco.
Utilizo un .typ como formulario que esta definido para el talonario de facturas electrónicas.
El typ es el mismo que utilizada antes de implementar las facturas electrónicas, solo le agregue las variables del CAE y del código de barras.

alguno conoce de algún hotfix que lo solucione?
gracias!


    6 Soluciones propuestas

    Puede existir un problema si el nombre del TYP fue ingresado con minúsculas.
    Eliminá la asociación del TYP con el Formulario, grabá las asociaciones, salí de la pantalla de Talonarios, volvé a entrar y volvé a asociar el TYP, verificando que lo hagas con las mayúsculas activadas.

    Saludos!

    P Si tenés conocimientos de SQL, podés verificar previamente si se trata de ello haciendo:

    SELECT * FROM GVA44
      gracias tangos! hice las puebas que me sugeriste pero sigo con el mismo problema, el typ asignado se llama FCE
      te adjunto la consulta de sql

      en el directorio donde me guarda el pdf de la factura tambien me genera un archivo xml
      te lo adjunto a ver si sirve





        Se me ocurre que en el moemto de emitir la FAC, no habías desarrollado el TYP del Talonario 101.
        En dicho caso, tanto la impresión como el PDF salen en blanco, y no hay forma de revertir la situación.

        Revisá con:

        SELECT * FROM GVA12

        (al final), que el Talonario usado por la Factura haya sido el 101.

        Revisá que el Talonario 101, Formulario FCE, no esté actualmente en blanco, y probá una nueva FAC.

        Saludos!
          hice la consulta en sql y aparece ok la factura con el talonario 101, no se me ocurre que puede ser, si me falta algún hotfix quizá, solo le instale los siguientes:
          HotFix_9_70_001_1941
          HotFix_9_70_001_2771
          HotFix_9_70_001_8481
          HotFix_9_70_001_8510
          HotFix_9_70_001_8621
            Gracias Tangos, ya se soluciono!!!, volví a generar una factura nueva en otro cliente y salio bien impresa, se ve que había quedado colgado el formulario en blanco en la primera factura.
            Saludos


            Tangos escribió:
            Se me ocurre que en el moemto de emitir la FAC, no habías desarrollado el TYP del Talonario 101.
            En dicho caso, tanto la impresión como el PDF salen en blanco, y no hay forma de revertir la situación.

            Revisá con:

            SELECT * FROM GVA12

            (al final), que el Talonario usado por la Factura haya sido el 101.

            Revisá que el Talonario 101, Formulario FCE, no esté actualmente en blanco, y probá una nueva FAC.

            Saludos!
              SOLUCIÓN ACEPTADA
              Me alegro se haya solucionado.
              Probablemente haya sido que emitiste la FAC antes de desarrollar el TYP.
              Saludos!