FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 53.487 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Tango Gestión 15, no puedo retaurar backup empresa

Seguir
Instalé en máquina nueva Tango Gestión 15
Actualicé
En Administrador intenté Restaurar back up, y niega poniendo cartel:
"Exclusive Access could not be obtained because the database is in use"
Gracias de antemano

    18 Soluciones propuestas

    Justo antes de inicar la restauración, reiniciá el Servicio de SQL Server.
    Saludos!
      Muchas gracias por tu respuesta.
      Ahora me dice "Login failed for user 'sa'
        Estás colocando mal la clave del usuario sa.
        Es Axoft o Axoft1988
          Muchas gracias por tu respuesta.
          Apliqué la opción de Restaurar y generar empresa, con usuario sa y psw. (luego repetí restauración)
          Luego de conversión y actualización me dio todo OK, pero...., cuando abro T Gestión, no me figuran todos los datos.
          Con la mente algo más descansada, comprendí que no habría necesitado crear y restaurar, por lo que, por las dudas, volví a restaurar sobre la empresa.
          Es más investigando buscando comprobantes, me aparece por ejemplo en ventas desde 20/01/2012 a 30/04/2014
          Algo similar para compras.
          En ambos casos el backup fue realizado de la totalidad de datos volcados. En otras palabras, la última DDJJ de IVA de octubre 2015 salió de la versión anterior
          Por si de algo sirve, en mi máquina vieja permanece la versión 10, y salvo que la llave USB me trabe, podría nuevamente ingresar a ella para lo que fuere.
          Nuevamente gracias
            Luis:
            No se puede volver la llave, ya está marcada para la versión T15.
            No se puede grabar una licencia anterior.
            Seguramente estás usando un BackUp incorrecto.
            Podés realizar una BackUp correcto usando el SQL Server 2005 Management Studio Express sobre el equipo anterior.
            Saludos!
              Tangos, buenas noches.
              No funcionó.
              Seguí tus instrucciones, obtuve un nuevo back-up. En Tango Administrador eliminé la empresa, la creé nuevamente y restauré la empresa.
              Puedo ver clientes y proveedores, pero nada de cifras de facturas.
              Nuevo desafío.
              Abrazo

              Luis
                En el equipo viejo, desde el SQL Server Management Express, abrí una nueva consulta.
                Sobre cada base ejecutá las consultas:

                SELECT MAX(FECHA_EMIS) FROM GVA12
                SELECT MAX(FECHA_EMIS) FROM CPA04
                SELECT MAX(FECHA_COMP) FROM IVA05

                Así verás las fechas máximas de cada Base.
                Saludos!
                  Tangos, más información.
                  Sigue sin funcionar
                  Reinstalé sistema, cargué nuevo back-up, y mal.
                  Datos: pidiendo IVACO e IVAVE, desde el 01/01/2002 hasta la fecha, en ambos casos, para fecha contable.
                  Aparecen registros desde enero de 2012 hasta 30/05/14 en compras y en ventas en los diferentes intentos llegué a visualizar un registro contable para el 21/04/2015
                    Perdón, recién me entra tus instrucciones.
                    Verifico y aviso
                      Abrí el MS SQL Server M Express, pinté la base que me interesa, luego puedo abrir el árbol desde esa base.
                      Sin hacerlo, el resultado que obtengo es:
                      Para el 1), Null
                      2) Null
                      3) 2913-12-29 00:00:00.000
                      ¿Debo posicionarme en algún otro lugar?
                      Gracias
                        Con esos resultados, conviene realizar la siguiente consulta, que te dará el total de comprobantes por Año y Mes:

                        SELECT YEAR(FECHA_COMP) AÑO, MONTH(FECHA_COMP) MES, COUNT(*) CANTIDAD
                        FROM IVA05 GROUP BY YEAR(FECHA_COMP), MONTH(FECHA_COMP) ORDER BY 1,2

                        Revisá todas las Bases, ya que el nombre de la base en SQL puede diferir del Nombre en Tango.
                        La relación entre nombres la podés encontrar en la tabla Empresa de la base Diccionario_000000_001

                        Saludos!
                          Tangos, como de costumbre, muchas gracias.
                          No supe hacer los pasos desde el MS SQL Server M Express, pero entré al Administrador de Tango, y consulté las bases/empresas allí instaladas.
                          Obtuve en una:
                          AÑO MES CANTIDAD
                          -------------------------
                          2012 1 37
                          2012 2 29
                          2012 3 32
                          2012 4 37
                          2012 5 28
                          2012 6 47
                          2012 7 36
                          2012 8 31
                          2012 9 30
                          2012 10 27
                          2012 11 32
                          2012 12 43
                          2013 1 41
                          2013 2 38
                          2013 3 36
                          2013 4 43
                          2013 5 31
                          2013 6 29
                          2013 7 25
                          2013 8 31
                          2013 9 29
                          2013 10 93
                          2013 11 28
                          2013 12 38
                          2014 1 29
                          2014 2 27
                          2014 3 31
                          2014 4 39
                          2014 5 30
                          2014 6 34
                          2014 7 37
                          2014 8 35
                          2014 9 27
                          2014 10 12
                          2014 11 27
                          2014 12 36
                          2015 1 31
                          2015 2 31
                          2015 3 27
                          2015 4 40
                          2015 5 35
                          2015 6 24
                          2015 7 28
                          2015 8 32
                          2015 9 33
                          2015 10 33
                          2015 11 5
                          2913 12 1

                          Los 5 registros para mes 11 de 2015, se corresponde con algunos registro que efectué por la maldición de fecha contable, fecha factura, las percepciones y las fechas de las facturas electrónicas.
                          El del 2913, no tengo el DNI de quien lo hizo ..... Yo no llego .....

                          En otra desde n° 1 año 2000 mes 1, hasta N° 144 año 2011, mes 12.
                          La razón de ser otra base, no recuerdo haberlo hecho, pero, o bien cuando tuve un inconveniente de cambio de versión, llegamos a la necesidad de modificar la empresa, o se hizo solo.
                          Me inclino por la primera, donde creo tuvimos el primer contacto en Yo Reparo.

                          Todo esto en la máquina vieja, y con versión anterior de Tango IVA.
                          ¿Podemos tener problemas de conversión a versión actual, en la máquina nueva?

                          Abrazo
                          Luis
                            Ya sabés, en cada conversión hay que cruzar los dedos.
                            No tengo informadas fallas graves, es cuestión de probar, sacás un BackUp del equipo viejo y lo trasladás al nuevo.
                            Si llegan a presentarse problemas, por favor ZIPeá dos archivos que se van a generar en la carpeta de LOG's del equipo nuevo:

                            Conversion_XXX.log
                            Conversion_XXX_SQL.log

                            siendo XXX el nombre de la Empresa. Subís el ZIP a algún gestor de archivos: www.depositfiles.com o similar, y posteás el enlace.

                            Saludos!
                              Tangos, sí tuve problemas, y por ello realicé la consulta actual.

                              Subí los dos archivos indicados, con los que no veo la información cargada.
                              http://depositfiles.com/files/ixc4iaezw
                              http://depositfiles.com/files/tjzzetvua

                              Muchas gracias por tu ayuda

                              Un abrazo

                              Luis
                                Si tenes las bases de datos en el equipo viejo todavia, podes hacer lo siguiente:

                                Equipo viejo:
                                Ingresa a SQL Server Management Studio.
                                Selecciona la base de datos en cuestion.
                                Hace un backup.

                                Equipo Nuevo:
                                Ingresa a Tango Gestion.
                                Crea una nueva empresa desde un backup.

                                Eso hemos hecho nosotros cuando teniamos error con los backup cada vez que instalamos una nueva version de Tango.
                                A raiz de estos problemas, antes de instalar la nueva version hacemos 2 backup de cada empresa.
                                Un backup desdel Tango Administrador.
                                Un backup desde SQL Server Management Studio.

                                Parece tonto, poroque deberia ser lo mismo, pero desde que hemos hecho esto, no tuvimos nunca un problema mas.

                                Por supuesto, esta de mas decirlo, que esto lo hacemos desde la PC SERVIDOR.

                                Espero que esto pueda ayudar a solucionar tu problema

                                Bendiciones!
                                  Tangos, sí tuve problemas, y por ello realicé la consulta actual.

                                  Subí los dos archivos indicados, con los que no veo la información cargada.
                                  http://depositfiles.com/files/ixc4iaezw
                                  http://depositfiles.com/files/tjzzetvua

                                  Muchas gracias por tu ayuda

                                  Un abrazo

                                  Luis[/quote:5dd8f7eb6b]

                                  Luis, perdoná la demora.
                                  Según los archivos, la conversión se realizó exitosamente, sin error.
                                  Saludos!
                                    Solucionado.
                                    Gracias por la ayuda!!!!
                                    Con soporte de Axoft, finalmente creando una nueva empresa, y usando el back-up del SQL funcionó!!! (antes fallaba por más que borré y volví a restaurar)
                                    Nuevamente gracias!!!

                                    SOLUCIÓN
                                      Luis, me alegro que lo solucionaras. Cierro el tema. Saludos!