NUEVOS Cursos de Oficios onLine
 

Consulta Tango Version 8.90

Seguir
Antes que nada muchisimas gracias!!! por la respuesta a la consulta realzada en dias anteriores sobre la misma version, para cambiar la fecha de un comprobante de venta ya emitido.
Ahora bien, mi nueva consulta es la siguiente:

Tengo un tango 8.90.0.235 que originariamente era 8.90.0.222 y Axoft me dio la actualizacion a la 235, en una PC llamada

"A", cuando era (222) cree un base de datos y es la que actualmente usamos, pero al querer llevar la base a otra PC llamada

"B" mas moderna, con el mismo tango (8.90.0.235) me informa que no puede abrirla porque es de otra version , para lo cual

intento hacer la migracion en la PC "A" pero me arroja el siguiente error: "Cadena clase no valida", o sea que no la migra y

la deja en version 8.90.0.222, lo mas extraño es que en la PC "A" si me la deja abrir por mas que sea de una version

anterior. Como puedo cambiarle la version a la base, ya que me obliga a usarla en la PC A y proximamente esa PC sera

obsoleta?

    1 Solución propuesta

    SOLUCIÓN ACEPTADA
    Las versiones son las mismas: 8.90.0.222 y 8.90.0.235
    Lo que difiere se denomina "build", y no es aplicable a las bases, sólo a los programas.
    Seguramente aplicaste un HotFix provisto por Axoft.
    Los HotFix no alteran la estructura de las Bases, sólo actualizan los programas.
    Las Bases se alteran cuando cambian cualquiera de las siguientes posiciones (X):
    Versión X.XX.X00.000
    Las posiciones marcadas con 0 pueden variar libremente.

    No confundas el proceso "Migrar" (que es transferir la información de los módulos Tango a los módulos Astor) con el proceso "Verificación" (que valida en qué versión se encuentra una Base).

    Contanos más específicamente lo ocurrido, y qué mensajes de error aparecen.

    Saludos!