NUEVOS Cursos de Oficios onLine
 

como habilitar un equipo para internet

Seguir
Hola a todos en el foro si me pueden orientar... tengo un equipo conectado en red lan pero este equipo no tiene opción para navegar en Internet... como hago para habilitarlo… en esta red accedan todos los equipos a través de un computador que hace las funciones de servidor y se conectan por un adls…se que para poder hacer esto la mascara el enlace predeterminado el servidor dns y servidor wins debe ser igual entonos los equipos…estuve revisando, y en efecto este equipo no tiene en estos dos ultimos habilitados mi pregunta es como lo habilito y escribirle las direcciones por cuanto mire en entorno de red y no encontré donde habilitar…el sistema operativo es xp…gracias

    13 Soluciones propuestas

    Te recomiendo usar el asistente de red del xp. entra en "entorno de red" y a tu izquierda hay una opción que dice "configurar una red doméstica o para oficina pequeña". Cuando entres en el asistente, pon la opción "esta pc se conecta a través de una puerta de enlace predeterminada".
    Después de finalizar el asistente y copiar los archivos necesarios, deberías poder entrar a internet.

    Saludos Idea
      ya efectue lo recomendado desde un principio pero no me habilita el dns ni wins, entonces no se como habilitarlos
        Primero dime como tienes dispuesta tu red y te diré como configurar todo desde 0 y sin problemas.
          si gracias, como comente sale a travez de internet por un equipo que sin ser servidor hace las funciones de este por cuanto en este equipo esta conectado el adls de la empresa prestadora tiene 100mbs de banda ancha...y los equipos se conectan por red lan...la direccion de dominio esta bien pero el equipo en cuestion no tiene la direccion de servidor dns ni la wins...como tambien digue es sistema operativo xp la red no tiene dominio...como hago para habilitar esta parte...este equipo es el unico q no tiene opcion para navegar...cuando miro mi sitio de red y estado aparece la descripcion fisica del equipo la direccion ip, mascara de subred, el puerto de enlace predeterminado pero a diferencia de otros equipos no aparece datos ni como habilitar en servidor dns ni servidor wins...como comente hay un quipo q digo q hace las funciones de servidor, porque sin serlo este equipo se apaga y la red lan e interned no funciona gracias...no se si amplie la informacion o repeti lo del primer mensaje
            Prueba desinstalando el protocolo tcp/ip y reinstálalo nuevamente. Es raro porque al poner propiedades de tcp/ip en win xp aparece la ventana donde puedes poner la dir ip, máscara de subred, puerta de enlace predeterminada y dir dns.
              gracias tyler por el interes pero no tengo mucha o poca experiencia y no se cono efectuar el paso sugerido ops: ops: ops: ops:
                Sabes entrar en "propiedades de tcp/ip"? si sabes hacerlo, pon todo en automático. O sinó, fijate como es la ip del servidor (si es que tiene una ip estática). Por ejem: si el servidor tiene la ip 192.168.0.1 vos vas a tener que configurar por ejem la pc cliente asi:
                dirección ip: 192.168.0.45
                mascara de sub red: 255.255.255.0
                puerta de enlace predeterminada: 192.168.0.1 (la ip del servidor)
                servidor dns: 192.168.0.1 (otra vez la ip del servidor)
                No te preocupes por el wins no lo toques y asegurá que la pc cliente esté en el mismo grupo de trabajo
                  gracias tyler por el interes y la ayuda pero no encuentro como entrar para modificar el tcp/ip...nuevamente si me puede orientar ops: ops: ops: como se han dado cuenta no tengo mucha experiencia...
                    Entra en Panel de Control - Conexiones de Red - Conexión de Area Local - En la ventana que se abre entra en Propiedades - Protocolo TCP/IP - En Configuración IP deberías tener un número IP en Mascara también en Puerta de Enlace coloca la dirección IP de tu Servidor o de la Terminal que este compartiendo la conexión, y más abajo en DNS tilda Usar las siguientes direcciones DNS y coloca nuevamente la dirección IP de tu Servidor.
                    Con eso debe funcionar salvo que necesites configurar dirección Proxy pero eso es otra cosa probalo tal cual te dije y te comento el colega.

                    Cualquier cosa lo seguimos.

                    suerte
                      Acá te paso un link, para que tengas una idea más gráfica, de como configurar la ip y el grupo de trabajo:

                      http://www.chilehardware.com/guias_guia011-20040122.html
                        SOLUCIÓN ACEPTADA
                        Como te fue?
                          perdon por no haber dado las gracias antes..pero es que estaba algo ocupado..realmente me estaba ahogando en un baso con agua...
                            ceor escribió:
                            perdon por no haber dado las gracias antes..pero es que estaba algo ocupado..realmente me estaba ahogando en un vaso con agua...