NUEVOS Cursos de Oficios onLine
 

Coneccion limitada o nula

Seguir
HOLA A TODOS, FIJENSE QUE TENGO UN PROBLEMA, TENGO UNA PC CONECTADA A LA RED DE LA OFICINA, PERO HACE UN PAR DE DIAS QUE ME SALE CONECCION LIMITADA O NULA, Y NO HE PODIDO SOLUCIONARLO, NO PUEDO ENTRAR A LA RED Y NO CONECTA A INTERNET, Y ESO QUE INTENTE CON PING, PERO NO.

SI ALGUIEN ME PUEDE AYUDAR SE LO AGRADECERIA UN MONTON.

GRACIAS


    22 Soluciones propuestas

    usas algun servidor para conectarte a internet ,,?? por q asi de la nada no creo q te haya salido ,, y q windows usas ?????? XP 2000, etc
      probrastes cambiando tarjeta de red , o que no este pasando cerca de la parte electrica , porque a veces hace interferencia , revisastes laas direcciones ip.??????????????????
        hola, pues les cuento que tengo windows xp, y si uso un servidor, pero es la unica computadora que no me sirve, y otra cosa que aparece es que la red no le ha dado una direccion de ip, y cuando reviso tiene ip, pero el dns, y la puerta de enlace estan en blanco.
          Cuando te aparece conexion limitada o nula es porque no te da IP, mejor dicho, te da una IP, pero que no utilizable: 169.x.x.x


          Proba con estas cosas:

          1. Otro cable de red
          2. Desinstalando la placa de red e instalandola de nuevo.
          3. Con otra placa de red.


          Saludos. gamba47
            HOLA, PUES TE CUENTO QUE HABIA ESTADO INTENTANDO DESINSTALAR LA TARJETA, PERO NO SE DEJA, LA MAQUINA SE TRABA, PERO TE AGRADEZCO TU RESPUESTA, VOY A PROBAR ESAS OPCIONES Y LES CONTARE SI ME FUNCIONA.

            GRACIAS
              Bajale la velocidad a la tarjeta, cambiando de automatic detección a 10half duplex o 10 full duplex y proba si tu DHCP te asigna de esa manera una ip.


              Auf wierdensehen
                ARBAID, por favor no escribas todo el tiempo en Mayúsculas, utilizalas solo para RESALTAR alguna cosa importante.

                Saludos. gamba47
                  Hola, gracias por tu ayuda, te cuento que tristemente ya probe y no, me sigue dando el mismo problema, ya la desinstale, y le hice de todo y no logro solucionarlo Triste y tristemente no tengo otra tarjeta de red a la mano para probar con otra, que mas crees que podria ser??


                  y si estoy desesperada porque me urge poner a funcionar esta maquina,

                  gracias
                    1. Desinstala los drivers de la placa.

                    2. Apaga la pc

                    3. Saca la placa

                    4. Prende la pc

                    5. Apagala

                    6. Volve a poner la placa (en lo posible en otro slot)

                    7. Prende la pc.

                    8. Instala los drivers.

                    9. Proba.


                    Pd. hay que descartar que no sea un problema de la placa de todas maneras...


                    Saludos. gamba47
                      Hola, pues te cuento que la tarjeta es integrada, asi que voy a ver si consigo una tarjeta por alli para probar...
                      voy a intentar y te cuento que resultados tuve, gracias
                        hola otra vez, pues te cuento que puse una tarjeta de red nueva y no, me aparece el mismo problema, me dice que no se le ha asignado una ruta del servidor, y ademas me aparecen las 2 conecciones de la tarjeta, en la que tenia dice cable desconectado, y si lo conecto intenta pero da otra vez el error.
                        Si lo conecto en la nueva tarjeta que puse me dice que el cable esta desconectado, pero sigue conectado

                        que puedo hacer??
                          Cambia el cable, es posible que se haya dañado
                            Lo mismo digo cambia el cable y valora las respuestas.
                              PUES YA CAMBIE DE CABLE, BUENO EN REALIDAD ME CAMBIE DE CONEXION COMPLETA, Y NADA. NO ENTIENDO PORQUE, REALMENTE NO SE PORQUE NO FUNCIONA, Y HE TRATADO DE ELIMINAR LA CONECCION DE RED Y VOLVERLA A CREAR PERO NO SE HA DEJADO ELIMINAR TAMPOCO.


                              PD. LAS RESPUESTAS QUE ME HAN DADO HAN SIDO MUY BUENAS, PERO PARECE QUE ESTA MAQUINA ES CAPRICHOSA Y NO SE QUIERE ARREGLAR.
                              JAJAJAJAJAJA
                                ARBAID, de nuevo, te pido que no escribas en Mayúsculas todo. Se considera como que estas gritando.


                                Lo que te piden los colegas es que VALORES las respuestas, de que manera? cuando estas logeado con tu usuario aparece al lado de cada una de las respuestas que recibistes 3 opciones:

                                "Comentario" Cuando lo que dijeron no te ayudo en nada
                                "Asistio a la Solucion" Cuando te encamino en el problema
                                "Solucion" Cuando dijo lo que necesitabas saber.

                                Por favor valora las respuestas, de esta manera permites que tu pregunta sea util para los demas, dejando en el archivo si lo que te fueron diciendo sirvio o no.

                                Esta respuesta que recibes es un comentario porque no te ayudo con el tema de tu problema. Valorala tambien!!

                                Saludos. Mod. gamba47
                                  Hola, pues te cuento que al final despues de tanto esfuerzo, logre arreglar el problema de coneccion limitada o nula, aunque lo que hice fue que le asigne una ip, y asi me funciono, pero lo malo es que cuando le pongo que la ip sea automatica no lo acepta, y da el mismo problema.

                                  Y ahora la unica pc que puedo ver en mi red es la que tenia el problema y ninguna otra, y tampoco puedo entrar a internet.

                                  Bueno, si a alguien se le ocurre alguna otra manera me encantaria me lo dijeran.

                                  Muchas Gracias


                                  Pd. Disculpa por escribirte en mayusculas, pero a mi me gusta escribir asi, (y no es que este gritando ni nada por el estilo) sino que es cuestion mia y me gusta.
                                    ARBAID escribió:
                                    Pd. Disculpa por escribirte en mayusculas, pero a mi me gusta escribir asi, (y no es que este gritando ni nada por el estilo) sino que es cuestion mia y me gusta.



                                    Gracias por entender los reglamentos del foro, son para que nos manejemos todos de la misma manera, con el tiempo iras viendo que útil que es...


                                    Proba poniendole IP fija a todas las pcs, el rango de IPs debe ser el mismo para todas.

                                    192.168.1.x
                                    192.168.0.x
                                    10.0.0.x
                                    10.0.1.x

                                    Donde x es lo unico que cambias de PC a pc, la mascara de subred ponele 255.255.255.0, que es la que mas maquinas en la red te va a permitir.

                                    Saludos. gamba47
                                      Pues fijate que tengo 20 computadoras aca, y ninguna otra me da problema, solo esta, yo se que me has dicho de todo, pero realmente no me acepta nada, porque motivo es que puede pasar que no le de la ip el servidor?
                                      Si todo esta correcto, ademas ya descarte que no sirviera porque con ip si funciona, ya descarte que fuese la coneccion porque me cambie de lugar, desinstale la tarjeta y la volvi a instalar y nada, realmente ya no se ni que hacer.

                                      Y cuando la reinicio al iniciar nuevamente se pone a pedir lo de la ip y al final nada.....

                                      Alguna otra opcion???

                                      gracias por tu ayuda
                                        Tenes puesto que tipo de router?? o una pc que hace de servidor??
                                          Bueno si ya nada puedes hacer, pues formateala Muy enfadado
                                            SOLUCIÓN ACEPTADA
                                            Hola Amigos espero ayudar con este comentario..... luego de leer todos los comentarios anteriores me temo que no pasa por el hardware del PC.... a mi tambien me ha pasado lo mismo.. investigando me di cuenta de lo que sucede.... (en mi caso por lo menos)... bueno esto va a depender de como este hecha la conexion al ISP (Proveedor de servicio de internet) si la conexion de internet pasa por un router lo que puedes probar es desconectando el modem y el router desde el cual se reparte o se distribuye la internet espera aproximadamente 30 segundos y vuelve a conectarlo.... lo que sucede es que en ocaciones los modem se "MAREAN" debido a cortes o ruido en la señal y no entregan las ip que corresponden por ende los pc no responden a la puerta de enlace o a la ip... al igual que los router a veces tambien se marean.... luego de eso prueba y si funciona puedes asignar ip's fijas a los pc con su respectiva puerta de enlace del router para llevar un orden y para que este no se maree de vez en cuando.......

                                            Espero te sirva Saludos...
                                              Hola a todos, les agradezco muchisimo su ayuda, me ocurrio algo extraño, despues de luchar con esta computadora, ya habia probado ponerle otra vez que la ip fuese automatica, y me habia dado el mismo problema, asi que lo habia dejado fijo, pero hoy ya al final de las cansadas dije bueno, que se quede asi, lo volvi a poner automatico y ya no me dio problemas.

                                              Es raro, pero al final ya esta funcionando esta maquina.
                                              Les agradezco muchisimo sus consejos y ayuda. Espero que si a alguien le sucede el mismo error lo pueda solucionar antes que yo porque pareciera que esta no ha sido mi semana. Jajajajaja

                                              Pero bueno, muchas gracias chicos!!!!