Tienda | Foros | Webinarios | Blogs
 

pc lenta

Seguir
Hola amigos de yoreparo quisiera hacerles una pregunta ya que no se como solucionar el problema:

Resulta que tengo una pc que solo tenia una memoria ram de 256mb y un disco de 40gb, le puse un disco duro de 320gb y le deje la misma memoria...el computador funcionaba bien pero resulta que despues le puse otra memoria ram de 256 para mejorar el rendimiento y al principio funcionó pero despues cuando iba a reiniciar empezo a decirme que habia un error de registro y me salio una opcion para soluciuonar el problema con un registro alterno, lo acepte y des pues no me permitia entrar a windows, le volvi a quitar la memoria ram que le habia puesto y pude entrar nuevamente al sistema operativo pero ahora esta superlento para abrir cualquier archivo y no sé que hacer para darle nuevamente un rendimiento por lo menos normal.

Ah la memoria ram ya es usada no es nueva y el sistema operativo es windows xp...les agradesco de antemano su pronta respuesta, ojala si es necesario hacer alguna configuracion poder tenerla paso a paso para poder hacer todo bien, soy novato en estas cosas...gracias


2 Soluciones propuestas

Hola!
Que tipo de memoria es?
Fijate en el tipo de memoria que estás instalando, porque por lo que dices es seguramante problema de incompatibilidad de memoria.Trata de instalar una memoria igual a la que si te sirve.
Aparte el S.O te está reconociendo los 320GB de disco duro?
SOLUCIÓN ACEPTADA
Hola

Pues como dicen, Tienes que checar que las dos memorias sean sean de la misma. Que sean compatibles, y que en realidad tu maquina aguante estos 512 Mb de Memoria...

Checalo

SALUDOS