FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.737 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Instalacion de windows 10 demora mucho o salta error 0x80070015

Seguir
Buenas, agarre una pc con windows 10 y me pidieron formatearla... De inicio arranque mal porque ma apure fui a la opción de windows 10 y restaure el sistema borrando el que estaba... Al terminar eso me inicio la pc pero no tenia windows para iniciar y me decia que reinicie con ctr+alt + supr....

seguido a eso consegui un windows 10 en usb prendi la pc apreté f2 y puse el uefi como primera lectura de la maquina... Reinicie y abrio el instalador automaticamente, segui los pasos borre las particiones y elegi la unica opción el disco duro para que instalara el windows... luego quedaba analizando archivos de instalación en 1% y no avanzaba paso 1hora y media y de apurado apague la pc y empeze denuevo... Solo que en esta 2da vez apreté f11 el boot menu.. Me abrió el instalador y todos los pasos nuevamente, esta vez fue mas rapido el análisis de archivos de instalación subió rapido a 9% pero me salto error 0x80070015 impidiendo continuar la instalación (creo que fue porque lo abri con f11)... 
nuevamente probe reiniciando la pc y dejando que el uefi se abriera solo como en el 1er intento(que demora mucho)... Paso 1hora y uHasta ahora sigue en 1% voy a esterar todo el tiempo que demore, espero que no me salte error..

ante la desesperación escribo en este foro para saber di alguien tiene respuesta...

saludos


  • hola muy buenas tardes lo primero marca y modelo de pc por favor reciba saludos cordiales oki amigo.

1 Solución propuesta

Lo que te recomiendo es si la computadora tiene modo UEFI desactivalo, accede al instalador desde la usb, y en la seccion del disco duro borra las particiones que haya creado, ya con una partición dale en opciones avanzadas y dale en formatear, el programa te formateara rapidamente y creara una o dos particiones extras necesarias, ahora prosigue en instalar.

Debo comentarte un asunto especial, el modo UEFI debe de estar presente en las opciones del bios y asi poder iniciar una instalacion uefi sin problemas, si llega a estar desactivada, no debe de iniciarse la instalacion en modo uefi desde la selección de dispositivo porque te da esa clase de errores ya que el modo uefi obliga al disco duro a formatearse en otro formato que maneja y asi funcionar de una manera diferente el sistema operativo
  • hace 1 año

    Avatar de GastonHuelmo

    Hola caloni, como desactivo el modo uefi?? Te paso la información de la pc
    Placa: Asrock
    Uefi Version: 970 pro R2.0 P1.80
    Processador: AMD FX(tm)-8350 Eigth-core Processador
    Memoria ram: 8gb

  • hace 1 año

    Avatar de Caloni

    Tienes que acceder al bios, al encender presiona f2 hasta entrar al menú de la bios, entre las opciones busca una relacionada con el modo uefi, solo debes desactivarla