FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 52.219 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

ningún dispositivo de audio instalado window 10 64 bits 1909 amd pheno

Seguir
buenas noches estimada comunidad hace poco instale window 10 en mi pc y al principio todo funciono muy bien, pero después me dio problemas y tuve que instalar otra versión de window10 pro 1909 64 bits pero ahora no tengo sonido y me dice ningún dispositivo de salida de audio instalado,  cabe destacar que intente actualizar los controladores con driver booster sin ningún éxito, también trate de actualizarlo de forma manual por administrador de dispositivos  y tampoco funciono, mi pc tienen una placa asrock n68 con procesador amd phenom X II, mucho agradeceré su atyda, saludos
  • hace 1 mes

    Avatar de julio 23

    Hola amigo, ami tambien me daba problemas pero con una placa de audio (Creative SB X-Fi) solamente desinstale los drivers de esta misma y deje Dispositivo de High Definition Audio y le di clik en solucionar problemas de sonido y se solucionó, me seguia dando problemas pero hice lo mismo hasta que se quedo así y no me ha fallado. Espero te sirva Saludos

  • hace 1 mes

    Avatar de raul-mizhquiri

    Instala driver pack y el software buscará de forma automática el driver que corresponda a tu mother board

2 Soluciones propuestas

que driver estas instalando? segun la pagina del fabricante, tiene o este:

realtek alc662
https://support.lenovo.com/bo/es/downloads/ds104333

o el VIA® VT1708S

tendrias que buscar esos para windows 10.. el fabrincante del mother solo te da soporte hasta windows 7.. por eso vas a tener que buscar el driver por el fabricante del chip
    SOLUCIÓN ACEPTADA
    Buenos dias comunidad gracias por sus sugerencias, lo resolvi instalando el controlador generico de w 10 para sonido, gracias por sus valiosos comentarios