FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.662 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

OSTER Prima Latte Bvstem6701 no enciende

Seguir
Hola, me llegó una cafetera Oster Prima Latte modelo BVSTEM6701B-054 que no enciende. Revisando el circuito encuentro que la alimentación de 220 llega hasta un CI identificado como U1 pero no logro ver el código del mismo. De este integrado pasando por un diodo y una R de 10 ohms va a un regulador de tensión 7805 que alimenta al microprocesador. Al no detectar tensión a la entrada del regulador 7805 supongo que estará quemado U1 por lo que alimento con una fuente externa unos 25v de continua al 7805 y a partir de ello tengo los 5v a la salida del regulador y en el microprocesador y tengo alimentación en el resto de la cafetera, prenden las luces y pega un relé, o sea al parecer funciona. El problema es que no puedo saber que integrado es U1, si bien por donde se encuentra debería ser algún tipo de regulador swich tampoco me animo a poner cualquier cosa. Espero que alguno tenga o le llegue alguna de estas para reparar y me pueda indicar de que integrado se trata.
Adjunto la foto de la plaqueta del lado componentes
20190614_201331.jpg[569.57kb]
y del lado circuito que también tiene unos pocos componentes y precisamente el integrado en cuestión en el circulo rojo
20190611_153439 - copia.jpg[843.35kb]
agradeciendo de antemano a quien me pueda dar una mano
saludos

    2 Soluciones propuestas

    Hola Hugo, ¿ pudiste resolver el problema ? Porque tengo una igual y no encienden las luces, ¿ tenes idea si tiene algún fusible o protección,  fuera de la placa que esté impidiendo que enciendan las luces ? Te comento que el ic no se ve porque esta con barniz y no se lee nada.
    • hace 7 meses

      Avatar de hugoherran

      Hola Emirko, si terminé comprando la plaqueta por que no conseguí el integrado aquí en argentina. Ahora subo mas datos por si le sirven a alguien

    • hace 7 meses

      Avatar de EMIRKO

      Yo recién la termino de armar, aparentemente es la plaqueta, porque probé el fusible térmico y otro que debe ser una NTC porque ambos estan sobre el cuerpo metalico que trabaja la resistencia y ambos estan ok. El fusible térmico esta ok y el otro componente que parece un diodo pero debe ser una ntc me da 100 kohm. Fusible y triac en placa estan ok, y llegan los 220 a la placa. ¿ cuánto pagaste la placa y dónde la compraste ?

    SOLUCIÓN ACEPTADA
    Les cuento que luego de alimentar con los 25vcc a la entrada del 7805, habiendo armado toda la cafetera me hice un rico café cortado, o sea la cafetera funcionó a la perfección por lo que estoy seguro que ese integrado es el problema, Mas tarde encontré una página de un ruso que levantó el circuito e identificó el integrado, es un sn34mcp, busque por internet y encontré donde lo vendían, es este link https://www.yoycart.com/Product/561251475233/# pero al final terminé comprando la placa en el servicie oficial por que dudaba que el CI me llegaría a Argentina. En el siguiente link está el circuito que alguien levanto a pulso https://monitor.net.ru/forum/threads/632843/