Tienda | Foros | Blogs | EN |
 

Placas quemadas Drean Concept Unicommand

Seguir
Hola. El lavarropas termino de cargar el agua y se apago. Al desarmarlo compruebo la plaqueta electronica quemada.

Adjunto las imagenes de las placas que se me quemaron. La primera es la original de Drean y la segunda es una placa RP Electronica. Debe haber durado un año mas o menos la RP.

Antes de ir a comprar otra quisiera saber si se pueden reparar?.

He leido para realizar algunas pruebas por ejemplo:
1. El termoactuador es nuevo ya que lo cambie cuando se quemo la placa original, no esta mojado, el tambor no tiene goteras.
2. Estoy mirando el blocapuerta, aun debo probarlo.
3. Podria ser la bomba de desagote?

Como se vera en las imagenes la primera muestra en el circulo amarillo una quemadura mayor que en la segunda placa, donde a simple vista la quemadura se encuentra tras la resistencia de 10W5.6. Pregunto: La placa original tiene esta resistencia de 10W6.8, puede ser que al comprar la de 10W5.6 se haya recalentado y quemado???

Otro dato es que al arrancar el centrifugado el motor daba unas vueltas en falso hasta que enganchaba y centrifugaba perfectamente, nunca lo mire, quisiera saber si podria ser la correa que este estirada y si esto tambien podria haber desencadenado la quemadura.

No soy tecnico, desde ya muchas gracias por cualquier informacion.




24 Soluciones propuestas

Hola TZ.
Lo mejor es comprar la placa original.
Antes de colocar la placa.
Revisa todos los elementos eléctricos.
Comenta los resultados y valora las respuestas. ATTE JL ELIGIO B
Gracias JL. Que se entenderia por elementos electricos?.Gracias.-
el recalentamiento que se ve en las placas es normal, dado que la resistencia esa es de 10W, es decir, disipa bastante calor.
en la placa que se ve mas ennegrecida, la causa es que las resistencias son mas pequeñas (en cuanto a las dimensiones fisicas) con lo cual el calor por unidad de superficie tambien es mayor, con lo cual es posible que se haya calentado mas el material de circuito impreso.
resta comprobar con un mutimetro, si esos componentes estan sanos (me refiero a las R pequeñas)

El diseño de la placa es asi. no hay nada en el lavarropas que cause esto. Seguramente utilizan una red R-C para bajar la tension, con esto, se evitan de poner un transformador, y eso baja los costos.
Hola TZ.
Elementos eléctricos.
Bomba de desagote.
Motor.
Termoactuador.
Blocapuerta.
Electroválvulas.
ATTE JL ELIGIO B
Hola amigo, en estos lavarropas si no esta en funcxionamiento hay que desconectarlo de la red domociliaria ya que aun apagado la resistencia de ceramica sigue trabajando y por consiguiente levanta temperatura y acortando su vida util, lo otro a tener muy en cuenta es cuando se cambia la placa tambien por PREVENCION hay que cambiar termoactuador y bloqueapuertas dos elementos muy conflictivos en estos equipos, para asegurarse de que el motor funciona bien quite la correa y vea si este arranca en el centrifugado sin "tirones" o "quedadas" que indiquen que hay una falla. Saludos
Hola amigos, les comento lo que pude hacer hoy con los datos que me dieron.

Vi en Youtube un probador para el blocapuertas con dos lamparas, donde al encender la primera lampara da la corriente a la resistencia que calienta y cierra el contacto para encender la segunda lampara. Hice un probador igual y no paso de la primer lampara, al calentar la resistencia y hacer el "click" el blocapuertas, no traba, ni tampoco enciende la segunda lampara. Supongo que eso ya esta mal.

Probe el termoactuador dandole corriente y al pasar unos segundos toma temperatura y empieza a deplegarze lentamente; al desconectarlo y enfriarse retrocede a la misma velocidad. Este creo que funciona bien.

Mañana probare la bomba de desagote y electrovalvulas y les comento.

Gracias.-
saludos alos colegas

efectivamente el blocapuerta esta mal
Hola TZ.
Con ésa prueba.
El blocapuerta hay que cambiar por uno nuevo.
El termoactuador ésta bien.
ATTE JL ELIGIO B
Hola amigos yo molestando de nuevo.
Acabo de sacar la bba de desagote y le aplique corriente; La helice gira segun lo que he leido por todos lados; pero en ciertas ocasiones queda pegada y no se mueve a menos que le de una ayuda con la mano. Creo que esto tampoco esta bien. Ya con esta serian dos fallas en componentes electricos. Seguire probando con lo demas a ver que encuentro.
Hola TZ.
La bomba sólo gira para un sólo lado.
No debe de girar hacia ambos lados.
Hay que cambiar la bomba por una nueva.
Ya sólo nos faltan las electroválvulas.
ATTE JL ELIGIO B
Hola amigo, ya encontro un causal de problemas no debe funcionar asi, siga controlando perifericos. Saludos
Hola....ya probe las dos electrovalvulas que dan el paso de agua; conectandolas a corriente se accionan y dejan cargar el agua en el tambor sin inconvenientes.

Tambien probe el condensador conectandolo y funciona de manera correcta, sin ningun detalle.

Y por ultimo probe el presostato con los videos tutoriales que se encuentran en la web, y al darle presion de aire el contacto cierra y enciende la lampara de prueba.

Asi que mi tarea para el lunes comprar plaqueta, blocapuertas y bomba de desagote....y la correa tambien.

Ya en la semana les comento como sale. Gracias.-
Hola TZ.
Aquí esperamos buenas noticias.
Feliz fin de semana.
ATTE JL ELIGIO B
si el lavarropas no enciende revice el fusible ----------------saludos a la gente amiga del foro¡¡
Hola amigos, habia terminado de armar el lavarropas con las piezas nuevas y cuando le di electricidad NO HACIA NADA...pense que le habia errado algo y volvi a las respuestas que me pasaron y vi la de carluchoelectronico...asi que mire el fusible y a simple vista parecia bien...pero cuando lo quise sacar...ops...



Fui a comprar otro y realice el cambio...ya que las otras piezas ya las habia cambiado...






Entonces dijimos vamos a lavar...puse el lavarropas a media carga y empezo a entrar agua...excelente!!!

Pero nunca llego a media carga...parece una carga completa...pero no le di importancia porque empezo a lavar normal...

El problema grave se produce cuando empieza a desagotar...nunca termina...desagota...desagota...y desagota...entonces la lucesita verde del panel empieza a titilar como si estubiera en falla...y si sigue desagotando...se me quemaron los papeles...

Triste
Hola TZ.
Si observas las placas.
La de fábrica y la nueva no se parecen.
La nueva trae más elementos electrónicos.
La placa que colocaste. Es original o es genérica.
ATTE JL ELIGIO B
Es original.
Hola TZ.
Quiere decir que la placa original traía el fusible dañado???
Mencionas que cuando quisiste sacar el fusible se rompió.
Algo realizaste mal.
ATTE JL ELIGIO B
No no...el fusible ya estaba roto...no lo habia mirado detalladamente cuando revise todo los perifericos
Hola TZ.
Haber si entendí.
Compraste la plaqueta nueva.
El blocapuerta.
Bomba.
Los colocaste en la lavadora.
No funciono la lavadora.
Revisaste y te diste cuenta que el fusible estaba roto.
Te preguntó.
No cometiste el error de colocar la plaqueta nueva y poner a funcionar la lavadora sin cambiar el blocapuerta.
ATTE JL ELIGIO B
saludos alos colegas

controle el presostato , pues ya tiene como dato que usted pone media carga y este llena carga completa , si dicho presostato queda su diafragma arriba y no baja (presostato en mal estado ) , la bomba seguira funcionando , porque la placa no detecta que el lavarropas esta vacio
SIIII!!!!!

Efectivamente como dijo gallorojocapacitor...el problema esta en el presostato...lo saque y sople...se escuchaba un "clack"...y al retirar el aire otro "clack" igual...lo coloque nuevamente...puse el centrifugado...y despues de dar un pequeño desagote....trabo con exito la puerta y el centrifugado comenzo a funcionar...Feliz

Solo me quedaria cambiar el presostato que parece algo mas mecanico que electrico.

Doy por finalizada mi reparacion agradeciendo a todos por la ayuda; me alegra haber encontrado una pagina donde hay muy buena gente dispuesta a tomarse un minuto para extenderle la mano a uno.

Muchas gracias!!!!!

wink
Hola TZ.
La solución finalmente la dio el colega GALLO.
El merece la solución para cerrar la pregunta.
Hasta luego.
ATTE JL ELIGIO B
SOLUCIÓN ACEPTADA
nos alegra que ahya solucionado su problema cierre el tema con un solucion asi kede archivado en el foro y le sirba a otra persona con esta misma falla , saludos