Foros | Webinarios | Blogs
 

Lavadora aqua saver de 19 Kg, se bloquea.

Seguir
Amigos buenas tardes, me llegó ésta lavadora, con la falla de que mete agua, pero no activa el lavado, se le cambió sensor de peso,
cuando para de meter agua, hace un ligero movimiento, pero, se apagan los leds, y prenden como si se acabara de prender en la perilla de programa, y no hace nada, revisé el shifter, y si funciona, lo conecté directo y hace bien su función, es la primer falla que me toca en éste modelo, cuando está llenando, giró la tina para ambos lados, por lo que descarto los triacs. ¿Alguien ha tenido un problema de éstos? comento que no encontré información de la misma,. ¿será porque es nueva? La placa tiene el número:
233D1850G004, espero me ayuden por favor, gracias.


60 Soluciones propuestas

Hola Metabee

Revisa que le llegue voltage
al sensor de peso, es de 12vdc
si no llega ese voltaje es la tarjeta
electronica, puede ser que se halla
desoldado una terminal de donde salen
los cables que alimentan al sensor, saludos
Gracias amigo fermin por tu ayuda, te comento, que lo que me desconcierta, es que al no lavar, se apaguen los leds, como si se hubiera desconectado, y me ha tocado la falla del sensor, que cuando no trabaja, te manda el error, haciendo parpadear los leds, ¿es ésto normal?, creo que no, pero espero me des una luz, que me prenda el foco, porque no encuentro que provoca que se apague,
no se ve que tire agua, ahora el sensor de peso, se lo cambió otro técnico que tiene un mes que la fue a ver, porque tenía que comprar una pieza, pero les dijo que no ha llegado, fue por eso que me llamaron a mi, pero, no encuentro por donde buscar, espero tu análisis por favor, para seguir. Gracias
Hola Metabee

Pues segun lo que cuentas
de que se apaga completamente
pudiera ser el conector principal
que esta abajo de la tapa superior
a mi me ha sucedido que si no esta bien
encajado con el otro conector, hace esta falla
que tu comentas, levanta la tapa superior de la lavadora
y revisa muy bien a este conector, Ah¡¡¡¡¡ y tambien
todos los cables, a veces se salen sus terminales, saludos
Hola META.
Que dice el agua por el pueblo.
Yo empezaría por cambiar o revisar los selectores de INICIO/PAUSA.
Y el de programas.
ATTE JL ELIGIO B
Gracias amigos, por la ayuda, les comento que, amigo fermin, quité y puse el conector principal, y revisé que las terminales estuvieran ajustadas, así que, conecciones malas no encontré.
Amigo JLEligio, ¿después de seleccionar el ciclo deseado, y empezar a meter agua, llegar al nivel,
empezar a hacer por lavar, y bloquearse, es falla de esos pulsadores?, pregunto, porque, para mi punto de vista, sería una falla o de tarjeta, o shifter, que al no actuar bien, se inhibe o bloquea el sistema, esto, salvo su mejor opinión, espero sus consejos. Gracias

P.D. Se me olvidaba poner, que si ustedes saben como puentear el switch blocapuertas. Saludos
Hola META.
Cuándo se bloquea y los led no se apagan.
Puede ser algún elemento dañado.
Cuándo quiere lavar y deja de funcionar.
Se apagan los LED.
Puede ser los selectores.
Para realizar el puente.
Desconectar los cables del Switch.
Realizar el puente entre el 2 y 3 de los cables del Switch.
ATTE JL ELIGIO B
Gracias amigo, te comento que es una lavadora del 2014, muy nueva, y el modelo aqua saver de 19K, el switch por lo que vi no es igual al de las normales o mas atrasadas, ¿ya viste esos switchwes?, y si es así, ¿se podrá puentear como las anteriores?, ¿te ha tocado alguna falla como ésta?. Saludos
Hola META.
Los Switch que conozco traen 3 cables.
Los antiguos parecían una escuadra.
Los modernos son alargados.
Podrás subir el diagrama eléctrico de la lavadora.
ATTE JL ELIGIO B
Hola META.
Afortunadamente me tocan problemas fáciles.
Cuándo están difíciles.
Mando a revisar la tarjeta electrónica.
Ya no me dedicó a arreglarlas.
ATTE JL ELIGIO B
Fijate que no tengo diagrama de ésta, si no, me sería mas fácil repararla, o seguir la falla, en fin agradezco tu colaboración, y seguiré, hasta sacarla adelante, saludos
Hola Metabee

Destapa el selector de funciones
no valla estar sulfatadas las laminillas
si trae 3 cables el swich de la tapa
si se puede puentear, cualquiera se puede puentear
nada mas para prueba, lo unico es saber
cuales puentear, por lo regular los extremos
son los que se puentean y el de enmedio se deja
sin conectar, seria cuestion de destapar el swich y asi te das
cuenta cuales se puentean, saludos
Gracias fermin, haré lo que me indicas, del selector de programa, voy a revisar los demás, no sea que alguno se altere y esté bloqueando el micro, también estoy pensando, que como es de flotador
no esté atorado por algo, e impida, que se lleve a cabo el ciclo de lavado, lo revisaré hasta el sábado, porque la señora sale fuera, ya te comentaré de mi avance. Saludos
Amigos buenas tardes, estuve sin servicio de internet varios días, así que no podía comentar nada. Hice una revisión a conciencia de las conecciones, presostato, limpié perfectamente los selectores de nivel de agua, selector de programas, switches de puerta que son 2, arnés, capacitor, casi toda la lavadora, conecté todo y la puse a funcionar, pero, cuando empieza a cargar agua, llega el momento que se apagan los leds, (como si la desconectara de la AC), y prenden de nuevo, como si hubiera girado la perilla de programas nuevamente, en una de tantas prueba, empezó a lavar, con mínima agua, porque según, éstas son ahorradoras de agua y energía, paró, y cuando tenía que sacar el agua, para después llenar y hacer el enjuague, otra vez se apagó, y volvió a prender como si acabara de prenderla, para seccionar el ciclo, noté que la caja plástica donde está la placa, se calienta, la destapé, y me la traje al taller, para hacer una revisión de componentes.
¿Que opinan?, está algo frustrante la falla, pero quiero repararla, espero me ayuden, y compartamos ésta reparación. Saludos.
Hola Metabe

Necesitas ver que componentes electronicos
son los que se calientan, antes de a verte llevado
la tarjeta al taller, pero bueno, se quita la caja plastica
y luego echas adar a la lavadora, y se coloca una mano
para ver que componentes eran los que se calientan y asi ir a la segura
que componentes revisar, saludos
Hola META.
Porque no cambias los selectores que te comenté.
No son muy caros.
También sí quieres aprender.
Porque no mandas a arreglar la tarjeta electrónica y así ves que elemento electrónico estaba dañado.
Porque sí tratas de arreglarla.
La puedes dañar más.
ATTE JL ELIGIO B
Gracias a ambos por responder, tienes razón fermin, pero en el domicilio del cliente, por desgracia falleció la mamá de la dueña de la lavadora, y por la gente que hay, no puedo hacer hacer tanto espacio con la lavadora, por eso decidí llevarme la placa, y como comento, al tratar de llenar o empezar a lavar se apaga sola, y vuelve a prender, ahora, cuando hizo el ciclo de lavar y tirar el agua, fue que noté que la tapa de la placa estaba caliente, la destapé, pero no se siente un calor definido, en un lugar, se calienta por donde está el transformador chico, y se escucha que se abre un relay, y se apaga, que opinan con respecto al switch del blocapuerta, cuales cables se podrían puentear. JLeligio, los selectores que comentas están revisados, destapados, y medidas las resistencias internas encontrando todo óptimo, que mas puedo buscar. Saludos
Hola Metabe

Se necesita saber el tipo de bloca puertas
repito casi todos, los que son de 3 cables
se puentean los extremos y el de enmedio
se deja suelto.
En you tube hay muchos videos al respecto
que te indican, la forma de revisar y como puentear un bloca--puertas
Creo que tu sabes mucho de electronica
y si te diste cuenta mas o menos, que area de la tarjeta
es la que se calienta, pudieras sacar la falla, si es un relay
que dices que se desactiva, pudiera ser un filtro desvalorizado
si tienes capacitometro checa los filtros, saludos
Hola META.
Sube una fotografía del blocapuerta.
Yo tengo varios de diferente modelo.
ATTE JL ELIGIO B
Amigo fermin, te comento que son 3 los filtros electrolíticos que trae la placa, y están medidos con capacheck y capacitómetro, estando en sus valores correctos, me faltaría chequear los condensadores y resistencias SMD, pero, tanto diodos y resistencias normales, miden bien, en cuanto al blocapuertas, se como puentear los comunes, pero si ven la imagen de éste, verán que es distinto, éste trae 4 cables, aunque en un extremo vienen 2 blancos en uno, pero en sí, habría que desarmarlo, para ver la conección interna. Amigo JLEligio, fijate en la imagen que subí ese es el switch bloca´puerta y abajo se ve el otro switch, los 2 van en la tapa, el chico, solo cierra un circuito y el grande es el que bloquea la puerta, obsérvalo bien, y espero sea como los que tienes.
Reciban un cordial saludo y gracias por la ayuda.
Hola META.
Hasta éste momento no a llegado la imágen.
ATTE JL ELIGIO B
Hola Metabee

Si, lo vas a tener que abrir, para ver
cuales se deben de puentear.
En you tube, no hay ningun video sobre
bloca--puertas de 4 cables o 4 terminales
el bloca-- puertas es la figura negra verdad?
nunca me han tocado uno de esos, saludos
Hola META.
Ya vi el blocapuerta.
A la izquierda están 2 cables Blanco con verde.
Él tercer cable es también Blanco con Verde.
Por lógica ésos 3 cables tienen la misma polaridad.
Él segundo cable es Blanco con Rojo.
Él cuarto cable es Negro.
Observa de que color son los cables de las electróvalvulas y el común del motor.
ATTE JL ELIGIO B
Gracias por seguir en mi ayuda, subo una imagen del blocapuerta, con los cables y colores, solo tiene numeración del 2 al 5, no tiene No. 1, aunque ésta lavadora, cuando se programa para empezar a lavar, se activa el blocapuerta, bloqueando la tapa, y el switch que trae mas atrás, corta la alimentación, pero los platinos del mismo están perfectamente limpios, y al medir continuidad, mide 0.00 ohms, o sea que marca corto, sin variación, por lo que lo descarto también.
Eligio, te comento que los comunes de las electrovalvulas es el Blanco, me parece que en el motor es el negro, pues trae amarillo y blanco que van al capacitor, espero mas sugerencias por favor, y como siempre, gracias por la atención prestada. Saludos
Hola META.
Sí observas él blocapuerta.
En la imágen sólo se observan 3 pines.
Es correcto???
Él cable que baja hacía el motor de que color es.
Sin contar los del capacitor.
ATTE JL ELIGIO B
Hola, fíjate que como no tengo la lavadora completa, no se el color de cable del motor, en una ocasión hice el diagrama del arnés, de las lavadoras con solenoide, pero la tenía completa, ahora, la parte de la tina está con la dueña, yo solo tengo el tablero completo con todo y tapa, por esos me ha sido fácil, tomarle fotos a los switches, y parte del cableado de la tarjeta, hasta ahora, he ido resoldando parte de la placa, pero necesito revisar bien la alimentación de las bombas o electrovalvulas, porque al meter agua a veces se apaga, necesito ver bien cual relay es el que las activa, porque a diferencia de las normales, ésta lleva 4 electrovalvulas, 1 para detergente y cloro, otra para suavizante, y las normales para agua caliente y fría, ¿como la ves?, ¿si te ha tocado reparar de éstas lavadoras aqua saver, con éste sistema? espero tu análisis, porfa.

P.D. Se me olvidaba decirte, que si observas bien, el pin No. 2, lo tapa el soporte de plástico negro
del porta switch, pero está indicado con los 2 cables blancos que se conectan ahí. Saludos
Colegas alguna orientación al respecto, ya que como comento creo que ésta lavadora es algo reciente en cuestión de modelo, no sé, si en otro país haya algún modelo similar, subo una imagen del tablero, las electrovalvulas y la placa, espero, su ayuda por favor, gracias.
Hola META.
Es posible que un técnico que da seminarios tenga él diagrama eléctrico.
Pero él se dedica a venderlos.
También sí te esperas yo voy a comprar refacciones él martes.
Puedo preguntar sí tienen el Switch y sí pueden decir cómo va conectado.
Pero todo apunta a que es el cable Blanco y él Blanco y Rojo.
Ya checaste continuidad en el Switch.
ATTE JL ELIGIO B
Gracias amigo, te comento que ya medí el switch y me da los siguientes valores:
Pin 5 a los demás, no marca nada (abierto).
Pin 4 a 3, mide 107 ohms.
Pin 4 a 2, mide 1,031 ohms.
Pin 3 a 2, mide 1,140 ohms.
Te comento que el cable blanco, es común con los blancos de las electrovalvulas, bomba de desagüe y termoactuador, pero los otros, negro, blanco/rojo, y blanco/negro van independientes en un conector y a la placa, quiero comentarte, que con un arnés de lavadora easy de 12 Kg, lo acondicioné para hacer prueba de banco, y te comento que parece que funciona bien el inicio, pero al soplar al presotato, me activa la bomba de desagüe, tal vez no soplo lo necesario, para que se active la etapa de lavado, pero también pienso que como no está sensando peso de agua y ropa, manda desaguar, espero algún comentario por favor, y si has visto como funciona éste aparato, me lo puedas comentar. Ya recogí la tina, y estuve sacando las conexiones del arnés, pero me interesa saber en realidad como es el funcionamiento de ésta lavadora. Recibe un cordial saludo.
Hola META.
Sí haz visto cuándo revisan la presión.
Inflan la bolsa con una cómo pelota.
Parece que se llama pera insufladora.
Con éso puedes meter el aire al presostato poco a poco para que no se Active la bomba.
ATTE JL ELIGIO B
Hola META.
Ahora simular que él Switch ésta cerrado y vuelve a medir la resistencia en los pines.
Para ver si te da la misma resistencia.
ATTE JL ELIGIO B
Amigo, cerré el switch para medir de nuevo, pero no cambia nada, sigue midiendo igual, creo que cuando se activa por voltaje, es cuando debe variar la medición, esperemos que te comentan mañana en la tienda, donde vas a comprar. Saludos
Amigos, siguiendo con ésta reparación, noté que cuando se apagala lavadora, es porque se calienta mucho el integrado Viper 17L, pero si retiro la placa, de la caja plástica donde viene protegida, funciona completo el ciclo, sin presentar ninguna falla, o sea que con ventilación funciona bien, estoy pensando, como poner un disipador o un ventilador pequeño de pc, para refrescar el circuito, aunque no es normal, debe haber algo que provoca el calentamiento, me imagino que siempre se calienta, porque, en la placa está poco amarillo alrededor del integrado, espero comentarios. Gracias
Sube imagen de tarjeta y comenta que haz notado...Te informo que vía celular no me es cómodo responder..De modo tal que por la noche te daré respuesta.. Saludos
Hola META.
No fui al centro a comprar refacciones.
Una sugerencia.
Porque no cambias el VIPER por uno nuevo.
ATTE JL ELIGIO B
La razón principal por la que un circuito integrado se recalienta es por daño en algún componente periférico asociado..La segunda razón es por mal filtraje en su línea de alimentación.. Qué haría yo en tu caso?? Cam iar capacitor electrolítico principal.. persiste la falla?? Aumenta ligeramente el valor en microfaradios de dicho capacitor..
Hola, gracias por contestar, amigo eligio, te comento que el shifter o termoactuador está probado y comprobado, lo destapé, y limpié sus contactos, lo conecté directo a AC, y trabajó normal, por eso lo descarté, gracias. Amigo Cesar Alex, te comento que los filtros los comprobé con capacheck y capacímetro, midiendo incluso arriba de su capacitancia, y su esr normal, subo una imagen de 2 placas la de abajo es la placa en cuestión, junto al trafo pequeño, que se ve en la parte superior izquierda, está el viper17L, que se calienta, si ves, solo hay 3 filtros cerca, que son los que medí, no encuentro otro, solo los SMD, pero en realidad son varios, y por ser placa de 2 capas, no se ve sin tiene relación con el integrado. Ahora, me dices de subir el valor del filtro principal, que es de 10mF a 450V, ésto, ¿reduce el voltaje o corriente para el integrado?, espero tu respuesta. Gracias
Hola META.
Yo me refiero al VIPER 17 L
Qué lo cambies por uno nuevo.
ATTE JL ELIGIO B
Mi impresión es que el filtro está metiendo"ruido" y por ello se calienta el integrado.. Hasta donde recuerdo el valor permitido es de 1V PP..un voltio de pico a pico o de punta a punta,midiendo con osciloscopio..
Ah!! Y al subir el valor de microfaradios te dará sólo una mejor calidad de filtraje..No alterara ningún voltaje
Gracias por la ayuda, disculpa eligio, entendí shifter, (no tenía los lentes puestos), no se consigue ese integrado por aquí, ¿tu si lo consigues en México?, me imagino en Rep. del Salvador, si es así me avisa porfa. Amigo Cesar Alex, lo de un voltio pp, como se aplica, te comento que no tengo osciloscopio, solo una pequeña sonda para medir esos voltajes, y no se que tan precisa sea, voy a cambiar los 3 filtros que lleva, volver a revisar diodos y resistencias cercanos. ¿Que tanto podría subir la capacitancia del filtro?, ¿habrá de 10 a 16 mF?, espero tus comentarios, y voy a sacar mientras un diagramita de conexión de dicho integrado. Saludos
Hola Metabee

Ya revisaste el data del integrado
para que revices el voltaje que alimenta
al Viper 17 con eso te das cuenta, si es el integrado
ya recalentado.
Necesitaras seguir las pistas, del transformador asia una
de las patas del Viper, tambien revisa a los elementos relacionados
con el Viper, pero con el voltaje que lo alimenta, sabrás si esta muy alto.
Te dejo el Data del Viper 17 no se si ya lo viste.

http://www.st.com/content/ccc/resource/technical/document/datasheet/be/0b/b1/be/53/ef/4f/78/CD00185039.pdf/files/CD00185039.pdf/jcr:content/translations/en.CD00185039.pdf

Para poder abrir el documento, copia y pega en tu barra de tu buscador de tu pc
para poderlo abrir, saludos

Saludos al colega Cesar.
Hola META.
Ése VIPER se consigue de otra tarjeta electrónica.
Yo en caso de no conseguirlo.
Mando a arreglar la tarjeta electrónica.
Me quito de muchos problemas.
ATTE JL ELIGIO B
Gracias amigo fermin, valioso aporte, te comento que estoy tratando de hacer un diagrama para poder saber con certeza, las conexiones del viper, y con el data que me enviaste, me facilitará hacerlo, voy a chequear hasta los condensadores smd, por si alguno esté fuera de valor. Gracias.
Amigo JLEligio, es buena tu recomendación, pero imagínate, para un electrónico mandar a reparar la tarjeta, cuando se supone que eso estudiaste, y debes saber de componentes, es como si tú, sabiendo reparar lavadoras mandes a reparar tu lavadora con otro colega, suena ilógico, pero como siempre, agradezco tu aporte, y seguimos para poder solucionar el problema. recibe un afectuoso saludo.
Hola META.
Desconocía que eres ingeniero en electrónica.
Cómo en ocasiones preguntas algunas cosas elementales en electrónica.
Creí qué no conocías de electrónica.
Por éso yo cuándo estoy batallando con una tarjeta electrónica.
La mando a arreglar.
Es bueno saber que uno que apenas conoce los principios de la electrónica
Puede ayudarte.
ATTE JL ELIGIO B
Hola JL

Disculpa que difiera de tu comentario
Metabee nunca a dicho ser Ingeniero
en electronica.
Mas tu si haz dicho ser reparador de tarjetas electronicas.
saludos.
Amigos, gracias por seguir en mi lucha, para poder reparar la lavadora, es verdad lo que dice el amigo Fermín, no tengo título de ingeniero, pero si estudié en el instituto tecnológico de orizaba, hace ya algunos ayeres, y estarás de acuerdo conmigo, la tecnología de esos tiempos de componentes comunes, no se comparan con lo de ahora, que son micro componentes (smd), y cuando un equipo es relativamente nuevo, no son muy comerciales los componentes, por venir codificados con los números que el fabricante requiere, (checa los diagramas de panasonic), si buscas los códigos que traen los diagramas, no encuentras NADA, en el mercado, pienso que en estos foros tratamos de ayudarnos, con las experiencias que día a día vivimos, con los distintos equipos que nos toca reparar, sin importar títulos, nos une la hermandad, y el gusto de compartir los conocimientos que cada uno adquiere, sigamos adelante con el tema de reparación que te parece.
Saludos cordiales a ambos, amigo fermin, en cuanto tenga el diagrama del viper lo comento para que me ayudes a corregirlo, y que quede entendible, para cualquier colega. Hasta pronto.
Ok, colega Metabee

Así es, nos ayudamos unos a otros
Esperamos el diagrama del viper
y en lo que se pueda te ayudamos.
Ya ves que el colega Cesar(saludos)
es un CAPO en electronica, como dicen los
Argentinos, saludos
Hola FERMIN.
Nunca a dicho META que es ingeniero.
Pero antes de la aclaración donde menciona que sí estudio electrónica y solamente le falto él título.
A mi me comunicaron que él es una persona con grandes conocimientos y bien preparada.
Éso me lo comunicaron después de hacerle una broma.
Ahora con lo dicho por META.
Me doy cuenta que sí es cierto lo que me comentaron.
ATTE JL ELIGIO B
Hola FERMIN.
Es cierto que he dicho que arreglo tarjetas electrónica.
Pero no me considero un experto cómo muchos técnicos se consideran.
Para mí es más práctico sí me voy a tardar más de 3 horas en localizar la falla y arreglarla.
Mandarla a arreglar.
Por $250.00 pesos me la arreglan.
Me quito de muchos problemas y aprendo más rápido.
Aquí aplicó lo que tú dices.
Sí hay otras opciones.
Para que nos complicamos la vida.
Por éso cuándo veo que algún forista ésta batallando para arreglar una tarjeta.
Le recomiendo que la mande a arreglar.
Aprende más rápido.
No se complica la vida y le queda mejor él trabajo.
Ése tiempo que ésta ocupando en tratar de arreglar la tarjeta.
Lo puede invertir en otra cosa.
Es mí forma de ver las cosas.
ATTE JL ELIGIO B
Hola JL

Buen dia, porque de todo haces
polemica? yo solo hice una aclaracion.
Yo si tenia entendido que Metabee era
tecnico, y yo nunca dije que tu te consideras
EXPERTO.
Ahora si otros se consideran "expertos" es su problema
No vuelvo hacer ningun comentario que te moleste.
Esa no fue mi intención, fue aclaracion, repito.
Aqui no se trata de que tu sabes mas o yo o cualquiera
se trata de ayudar en lo que se pueda, eso creo que es
la funcion del foro de yo reparo, que ahora tu mandas reparar
las tarjetas electronicas? que antes tu comentabas que reparabas
tarjetas, eso fue lo que se le hizo raro a Metabee (saludos) y comento lo que quizas
te incomodo y yo nada mas aclare.
Te pido una disculpa, si acaso te ofendí, saludos
Hola FERMIN.
No es polémica.
Es aclaración.
Yo no sabía que META tenía estudios en electrónica.
Tú comentas que sabías que META es técnico.
Yo en ningún momento digo que tú haz dicho que soy un experto.
Sí lees bien mí comentario.
Yo digo que las tarjetas electrónica que me van a dar problemas.
Las mando a arreglar.
ATTE JL ELIGIO B
Hola META.
Que modelo es la lavadora.
Sí podrás subir fotografías del tablero de la lavadora.
Dónde se vean los botones.
En la fotografía que subiste no se ve completo él tablero.
ATTE JL ELIGIO B
Gracias por los comentarios, en realidad, no busco crear conflictos entre colegas, que les parece si continuamos con la reparación de la tarjeta, que es lo que mas me interesa.
Eligio, si revisas los diferentes comentarios que se han puesto, verás que donde puse las 2 placas
electrónicas, está el modelo de ésta lavadora, y en la foto del tablero, da click derecho, sobre la foto, y la abres en otra ventana, ahí se verá completa. Saludos
Hola META.
Recuerda que yo respondo por un celular.
Ya trate de ver la imágen completa y no se puede.
Estoy tratando de conseguir él diagrama eléctrico.
Me preguntan que sí trae displey.
ATTE JL ELIGIO B
Hola Metabee

Ya revisaste el voltaje que le llega
al Viper 17, creo segun el Data entra
el voltaje a la pata 2, creo eso vi en el data
del Viper, saludos
Hola Sr Metabee saludos
voy a dar mi punto de vista sobre el tema tratante aclarando que no es mi ramo y si comento algo fuera de lugar les pido con anticipacion me disculpen

tambien le aclaro que no soy un tecnico calificado , soy tan solo un cambia piezas

mi sugerencia es de que se apoye con el diagrama base que esta en el datasheet del integrado en mencion --VIPER17L de la pag numero 2 y haga comparativos si es o son semejante la circuiteria

para mi esta pequeña fuente hace la funcion de STANBY semejante a otros equipos electronicos
tambien que mida el voltaje de salida del secundario cuando esta frio el integrado y tome tiempo cuanto toma el calentarse
retire el diodo de salida del secundario y aplique con una fuente regulada el mismo voltaje que midio estando frio el I.C. con un amperimetro en serie con el polo positivo y fijese si en el tiempo que le tomo calentarse se incrementa mas el flujo de corriente esto para determinar totalmente que no se caliente ese integrado por exceso de corriiente al inicio y al poco rato de estar funcionando

ahora que si se le dificulta el conseguir el repuesto, o el integrado original hay que buscar otro integrado que sus caracteristicas sean iguales o superiores sin importar si tiene diferente figura o tamaño con tan solo colocar los pines que hacen la misma funcion con cablecitos cruzados
esto yo ya lo he hecho en otros equipos OJO no lavadoras asi que esto si es factible

disculpe usted si mi opinion en nada le favorece pero mi intencion es de tratar de ayudar
aun no sea mi especialidad

si hace lo anterior por favor comente el resultado

Albert
Gracias por la respuestas, y el interés con el que me están apoyando.
Amigo Eligio, no trae display, así como ves el tablero o la parte que sale, es tablero blanco, y las que traen display son grises o plateadas, (diferente tablero).
Amigo Fermín, para poder realizar el diagrama de conexión, tengo que levantar por lo menos un pin de los componentes que cubren las pistas del impreso, y por la capa de barníz o laca de protección es tardado, estoy montando ya las piezas que desoldé, para poder hacer las mediciones, y tomar las notas importantes, seguimos pendientes, gracias.
Sr. Alberto Correa, agradezco su participación al sumarse a ésta reparación, que la verdad, se me ha complicado, voy a realizar la prueba que me indica, de medir voltaje y tiempo de calentamiento del viper, y medir amperaje de consumo, estoy revisando circuitería del mismo, y descartar que algún componente esté alterado, y aún cambiando por otro IC nuevo, persista la falla. Saludos
Hola Metabee

Si, muy cierto, pero no me regañes teeth smile
broma,broma.
Tomate tu tiempo no hay prisa, estamos en contacto
si puedes coloca una base de 8 pines, para que puedas sacar
y meter el Viper 17 sin estar desoldando y soldando, en el caso
que este mal y consigas otro o tambien para que sea mas practico, saludos
SOLUCIÓN ACEPTADA
Hola Sr Metabee le saludo con afecto

le pregunto si pudo solucionar su problema con el integrado que le envie , mismo que espero que si le haya servido y haya terminado con su problema en o con esa lavadora ,o por favor digame que sintoma o efecto le causo o si acaso ---"no le sirvio "

estare en espera de su respuesta


Albert
Sr. Alberto Correa, agradezco infinitamente su ayuda, ya que sin el repuesto que me envió, no hubiera terminado con el problema del calentamiento del viper, como me indicó, reemplacé el opto y el amplificador de error, antes del viper, conecté a AC, y el viper ni por enterado, quiero decir, que no se calentó en lo más mínimo, armé la placa y la metí en la caja de protección, y funcionó la lavadora normalmente, así que cierro el post, dándole las gracias, por la valiosa ayuda, y el envío del elemento mencionado, ya que como indiqué anteriormente, por ésta zona no se consigue.
Gracias también a los colegas que participaron, y ojalá sirva, para llevar a cabo un servicio completo. Saludos