NUEVOS Cursos de Oficios onLine
 

nipro surdial alarma de max.pres de dializado

Seguir
Hola amigos del foro,tengo este equipo de diálisis que en el momento de la desinfección química,me da alarma de máxima presion de dializado y error en la cámara viscosa.En diálisis funciona bien aparentemente.
Revisé el pressure switch(PS),la medición del sensor de PD,y aparentemente todo está bien.
Desarmé las válvulas de las dos cámaras viscosas y la de bypass(V9),pero aparentemente está todo Ok.
También regulé la presiones de entrada de agua y la RV1,pero aparentemente todo está igual.
Si alguno de uds me podría aportar algún dato desde ya muchas gracias.


7 Soluciones propuestas

Revisa el reductor de presión PR1, y la válvula de admisión de agua V10, tambien sugiero revisar el PC2 y la calibracion de R2 por algun bloqueo en el desgasificador, otra causa puede ser una manguera de drenaje muy larga (mas de 3 metros) o que la salida a drenaje se encuentre a mas de 60 cms de altura. Y verifica de algun bloqueo u oclusión en la manguera de drenaje.
Hola, debes revisar si no esta obstruida una manguerita finita parecido a un fideo, o tambien debes verificar la nv1 y la nv2, asi mismo verificar si el pincho o el que presiona la manguera que sale de la valvula V9 no haya obstruccion.
Asi mismo si todo lo demas esta bien, debes verificar las bombas PD 1 y 2 si sale con la fuerza suficiente, por lo general falla la 2 por estar sucia o porque ya se daño eso ocurre aproximadamente a las 15.000 horas.
Hola, debes revisar si no esta obstruida una manguerita finita parecido a un fideo que esta por abajo de AS1, o tambien debes verificar la nv1 y la nv2, asi mismo verificar si el pincho o el que presiona la manguera que sale de la valvula V9 no haya obstruccion.
Asi mismo si todo lo demas esta bien, debes verificar las bombas PD 1 y 2 si sale con la fuerza suficiente, por lo general falla la 2 por estar sucia o porque ya se daño eso ocurre aproximadamente a las 15.000 horas.
Hola,te cuento que el problema que tube en esa época al final resultó ser el sensor de presión de dializado,que aparentemente estaba bien.Pero al exigirlo ocurría que el diafragma quedaba en una posición y su lectura también.
Así que procedía a colocarle otro nuevo y por suerte hasta hoy bien.
De todas te agradezco por tu ayuda y un gran saludo desde aquí.
Y en lo que pueda ayudarte a las órdenes.
Hola,te cuento que el problema que tube en esa época al final resultó ser el sensor de presión de dializado,que aparentemente estaba bien.Pero al exigirlo ocurría que el diafragma quedaba en una posición y su lectura también.
Así que procedía a colocarle otro nuevo y por suerte hasta hoy bien.
De todas te agradezco por tu ayuda y un gran saludo desde aquí.
Y en lo que pueda ayudarte a las órdenes.
Hola,te cuento que el problema que tube en esa época al final resultó ser el sensor de presión de dializado,que aparentemente estaba bien.Pero al exigirlo ocurría que el diafragma quedaba en una posición y su lectura también.
Así que procedía a colocarle otro nuevo y por suerte hasta hoy bien.
De todas te agradezco por tu ayuda y un gran saludo desde aquí.
Y en lo que pueda ayudarte a las órdenes.
Hola,te cuento que el problema que tube en esa época al final resultó ser el sensor de presión de dializado,que aparentemente estaba bien.Pero al exigirlo ocurría que el diafragma quedaba en una posición y su lectura también.
Así que procedía a colocarle otro nuevo y por suerte hasta hoy bien.
De todas te agradezco por tu ayuda y un gran saludo desde aquí.
Y en lo que pueda ayudarte a las órdenes.