FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.936 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Revelador de placas JPI modelo JP-33

Seguir
hola amigos tengo un probela con un revelador de placas JPI modelo JP-33, las placas estan saliendo con lineas de sombra al revelarlas, tengo experiencia en otros equipos pero en reveladores de placa no. Alguien podria ayudarme con la solucion?


    3 Soluciones propuestas

    Cordial saludo, amigo en su mayoria las unidades de revelado para RX tienen un sistema mecanizado en el cual colocas la placa y esta pasa por procesos quimicos, como fijador, revelador, y agua para enjuague de la lamina y mecanicamente se trasporta por rodillos a la seccion de secado que se trata de unos secadores o blower a una temperatura adecuada.
    Casi siempre estos equipos por el uso continuo de estos quimicos normalmente producen residuos de los mismos quimicos que pueden pegarse a los rodillos de desplazamiento y por ende producen manchas en las laminas, a estos equipos hay que hacerles mantenimientos constantemente para evitar estos inconvenientes o tambien puede ser el caso de hacerle limpieza exaustiva a los depositos de los quimicos y a cada seccion de los rodillos en cada uno de ellos, tambien no esta demas de revisar si los rodillos no esten desgastados asi como la piñoneia de estos, ya que si una lamina demorase mucho en una parte de los quimicos puede alterarse el resultado, mi recomendacion seria el hacerle un buen mantenimiento primero y ensayarla a ver los resultados, puedes comentar como t fue y asi poder seguir en tu ayuda. Saludoss
      Se deben descartar o controlar varias cosas, primero si el equipo de rayos esta emitiendo bien la radiacion, segundo, si el chasis cierra bien y no esta entrando luz a la placa, y tercero, controlar si al revelar las placas no encienden la luz del cuarto oscuro demaciado rapido. A mi modo de ver, las placas estar recibiendo luz y velándolas por filtracion de luz. suerte
        Hola,no se si solucionaste tu problema, pero tambien controla de que no se te hallan velado las placas.
        saludos