Tienda | Foros | Blogs
 

equipo rayos x polimobil III

Seguir
buenas tardes, alguien tendra informacion de como corregir la falla siguiente;
al encender el equipo ,las numeraciones que aparecen son solo ceros,y no reacciona ninguna tecla solo las de encendido y apagado,que podria ser?

agradeciendo su atencion
atte.
diaz


5 Soluciones propuestas

El problema que tiene con el equipo es de la board ref .d910 esa board es la maneja microcontroladora y ella maneja el siatema del equipo es posible que la memoria eprom o el integrado que maneja las salida del display esten daÑado y te genere bloqueo de inicializacion del programa del equipo limpia esa tarjeta con limpiador electronico bastante y vuelves a conectar para ver si funciona o si no te toca cambiar la tarjeta.

ing simon
El problema que tiene con el equipo es de la board ref .d910 esa board es la maneja microcontroladora y ella maneja el siatema del equipo es posible que la memoria eprom o el integrado que maneja las salida del display esten daÑado y te genere bloqueo de inicializacion del programa del equipo limpia esa tarjeta con limpiador electronico bastante y vuelves a conectar para ver si funciona o si no te toca cambiar la tarjeta.

ing simon
El problema que tiene con el equipo es de la board ref .d910 esa board es la maneja microcontroladora y ella maneja el siatema del equipo es posible que la memoria eprom o el integrado que maneja las salida del display esten daÑado y te genere bloqueo de inicializacion del programa del equipo limpia esa tarjeta con limpiador electronico bastante y vuelves a conectar para ver si funciona o si no te toca cambiar la tarjeta.

ing simon
muchas gracias simon camacho ,gracias por la sugerencia,solo queria estar seguro de el cambio de la tarjeta ,ya la habia limpiado muy bien y revise el integrado que maneja el display ,y creo que usted tiene la razon en lo anterior le agradesco su atencion

atte. ing diaz
SOLUCIÓN ACEPTADA
Estimado amigo yo ya tube ese problema y eran los filtros de entrada en la alimentacion de 5 voltios son unos filtros superficiales generalmente de 47mfx25v
te recomiendo los saques y saca la epron que va en zocalo limpias bien los contactos. Cualquier cosa avisame .Andres