NUEVOS Cursos de Oficios onLine
 

averia antigua radio philips

Seguir
HOLA, DE NUEVO POR LA WEB PARA VER SI ALGUIEN QUE ENTRE EN YO-REPARO ME PUEDE AYUDAR EN UNA AVERIA QUE TENGO EN UNA RADIO PHILIPS MODELO BX-205 U CON VALVULAS UL41,UY41,UBC41,UCH42 Y UF41, QUE NO FUNCIONA CORRECTAMENTE. EL APARATO ENCIENDE, LAS VALVULAS TAMBIEN PERO NO SE OYE NADA DE NADA. QUISIERA SABER SI ALGUIEN ME OPUEDE AYUDAR EN ESTE TEMA. GRACIAS.


    6 Soluciones propuestas

    Toca con el dedo el borne central del potenciómetro control de volumen (no confundir con el potenciómetro control de tono) y fíjate si se escucha un ruido fuerte en el parlante. El control debe estar al máximo.
      debes medir el +b en el filtro.si no hay este voltaje no tienes audio.los tubos encienden pero unicamente el filamento.si no lleva diodos de selenio lleva un tubo diodo que rectifica el voltaje,debe llevar el katodo conectado a una resistencia limitadora y esta va a el condensador de filtro.verifica esto primero que todo..
        ok..gracias por vuestra ayuda.. supongo que el +b del filtro es el gran condensador que hay cerca de la entrada... comentaros que esta radio no lleva transformador.
          si señor es el condensador mas grande.
            he medido los voltajes en esos puntos del filtro, condensador +b y resistencias, y nada..valor 0. Sin embargo tengo unas tensiones buenas del filamento en la uy41 y en la patilla del anodo. En el catodo, por supuesto valor 0, que es el que conecta directo con el condensador y resistencias.Me pregunto si la valvula uy41 estara defectusa a pesar de que enciende?
              SOLUCIÓN ACEPTADA
              Si en el ánodo hay tensión, en el cátodo también tendría que haber tensión, salvo que la UY41 esté totalmente agotada. Recordar que en el ánodo (pata 2) la tensión es alterna y en el cátodo (pata 7) la tensión es continua, por lo tanto para medir el ánodo la llave selectora del multímetro tiene que estar en ACV, la punta negra al chasis y la punta roja a la pata 2, aunque como es alterna no influye la posición de las puntas roja y negra. Para medir el cátodo, la llave selectora debe estar en DCV, la punta negra al chasis, y la punta roja a la pata 7. La corriente circula de cátodo a ánodo, ya que los electrones son atraídos por la tensión de la placa, por lo tanto tendría que tener tensión positiva el cátodo de la UY41. Si marca 0 V quiere significa que no hay circulación de corriente y por lo tanto no hay tensión rectificada. La válvula tendría que estar totalmente agotada, ya que el cátodo no emite electrones, porque si está parcialmente agotada, algo de tensión tendría que tener. En estos casos habría que verificar que no haya un falso contacto del ánodo o cátodo de la válvula con el zócalo, ya que con el multímetro detecta tensión pero en realidad la pata 2 del ánodo no recibe tensión por falso contacto y no funciona. Lo mismo puede pasar con el cátodo, puede ser que el ánodo recibe tensión, en el cátodo también hay tensión, pero debido a un falso contacto la pata del zócalo no recibe tensión, y el consecuencia 0 V. Habría que mover un poco la válvula con cuidado para saber si el problema es del zócalo. También verificar que los orificios del zócalo no estén muy abiertos, cerrándolos un poco para que la pata de la válvula haga contacto seguro. También se puede utilizar un liquido especial para uso electrónico, para limpiar contactos y eliminar el oxido que provoca el falso contacto. Un cortocircuito del electrolítico no creo que sea porque sino la placa de la UY41 tendría que ponerse al rojo vivo. El cortocircuito se puede verificar con el óhmetro, ya que es un corto directo, pero tendría que ponerse al rojo la resistencia de placa.