Tienda | Foros | Blogs | EN |
 

Tocadiscos radio mala función del volumen

Seguir
Hola Buen Día:
Tengo un portafolios radio-tocadiscos, Packard Bell, lo restaure, le cambie el brazo, limpieza etc. Funciono perfecto, poco tiempo después presento una falla, Al encenderlo funciona perfecto, pero de inmediato se empieza a bajar el volumen hasta no escuchar mas que un zumbido y solo se vuelve a escuchar si lo apago y lo prendo y pasa lo mismo, de inmediato se empieza a bajar el volumen hasta quedar solo el zumbido, cabe mencionar que el zumbido es en volumen bajo y aun que le suba el volumen el zumbido siempre es en el mismo bajo volumen, cuando se escucha el radio el zumbido desaparece, ¿Alguien me ayuda?¿que debo medir? NO soy técnico en electrónica, pero tengo algo de conocimientos.

de antemano gracias y saludos


13 Soluciones propuestas

checa si tu capsula fonocaptora esta conectada a tierra.
checa tu switch de cambio de funcion-radio,phono-pudiera estar sucio.
checa tu filtraje de fuente.
comenta resultados,saludos... wink teeth smile teeth smile
si es tecnología valvular , verifica la válvula amplificadora de audio observa si toma demasiada temperatura y colorea la placa , en tal caso tendrás que cambiar capacitor y resistencia catódica , y a veces tambien la válvula por estar agotada , en realidad este defecto te lo puede presentar varias cosas , pero necesitas tener conocimientos en estas tecnologias antiguas ya que es peligroso por las tensiones elevadas que existen , saludos.
quarktronik escribió:
checa si tu capsula fonocaptora esta conectada a tierra.
checa tu switch de cambio de funcion-radio,phono-pudiera estar sucio.
checa tu filtraje de fuente.
comenta resultados,saludos... wink teeth smile teeth smile



Listo todos los temas checados, capsula correctamente conectada, el switch funciona correctamente, y aun sigue con el problema.

al encenderlo funciona correctamente y después de 5 segundo el volumen empieza a descender hasta que no se escucha nada mas que un zumbido leve.

Gracias y seguiré intentando con su apoyo.
raulflores1 escribió:
Hola Buen Día:
Tengo un portafolios radio-tocadiscos, Packard Bell, lo restaure, le cambie el brazo, limpieza etc. Funciono perfecto, poco tiempo después presento una falla, Al encenderlo funciona perfecto, pero de inmediato se empieza a bajar el volumen hasta no escuchar mas que un zumbido y solo se vuelve a escuchar si lo apago y lo prendo y pasa lo mismo, de inmediato se empieza a bajar el volumen hasta quedar solo el zumbido, cabe mencionar que el zumbido es en volumen bajo y aun que le suba el volumen el zumbido siempre es en el mismo bajo volumen, cuando se escucha el radio el zumbido desaparece, ¿Alguien me ayuda?¿que debo medir? NO soy técnico en electrónica, pero tengo algo de conocimientos.

de antemano gracias y saludos


Gracias pero no es de válvulas es de transistores, ya los cheque por cierto y aparentemente funcionan bien, pensé que podría ser un problema de capacitores pero no se como probarlos, tengo el multitester, pero no tengo muy claro con capacitores si se deben quitar o se pueden probar soldados.
revisa el preamplificador de phono.este es una etapa que incrementa la salida de la capsula del tocadiscos adaptandola ala entrada del amplificador,debido a que no todas las funciones del equipo entregan niveles de entrada iguales-tape,phono,tunning,cd-,incluso hay diferentes niveles de salida dentro de las mismas capsulas fonocaptoras segun sean de cristal.o de bobina.
quarktronik escribió:
revisa el preamplificador de phono.este es una etapa que incrementa la salida de la capsula del tocadiscos adaptandola ala entrada del amplificador,debido a que no todas las funciones del equipo entregan niveles de entrada iguales-tape,phono,tunning,cd-,incluso hay diferentes niveles de salida dentro de las mismas capsulas fonocaptoras segun sean de cristal.o de bobina.


Aun siendo el problema tanto en radio como en tocadiscos?

Como quiera lo checare e informo resultados.


saludos
Hola raulflores Si el problema lo hace tanto en la etapa tocadiscos como la de radio debes buscar en las cosas comunes a las dos etapas, como ser fuente, amplificador de salida, no la etapa solamente de radio o la de tocadiscos, Fuente (común a los dos) y desde donde la llave selectora pasa de función haciendo la conexión de radio o tocadiscos, al amplificador. Suerte y a la espera de comentarios así seguiremos ayudando.
PD. Es muy probable que sea un capacitor electrolítico, cambia todos los de la fuente y luego sigue por la etapa amplificadora, cambiando y probando. Suerte.
toca los transistores o CI de salida , si estan calientes cuando hace el defecto , puede que tengas un corto o puede que no le hayan conectado el parlante correcto , verifica esto , saludos
Ese es un defecto tÍpico de condensadores o resistencias que recalientan y en algunos casos pero muy raramente, de transistores que calientan, revisa primero los condensadores de los acoplamientos de etapas.
generalmente las fugas de electroliticos de la etapa salida de audio , hacen que se filtre CC al par de salida , saturando los transistores y por consiguiente haciendolos calentar , cuando toman mucha temperatura , cambia el estado y pasa a trabajar como casi como switching dejando pasar cc al parlante , es entonces que escuchas zumbido en la salida y recalentamiento del push pull o en su defecto par simetrico complementario , esta cc puede llegar a acasionar el deterioro de la bobina movil del parlante hasta quemarla , saludos
Estoy en el cambio de electroliticos, en cuanto los cambie todos y haga las pruebas conducentes les informo los resultados.

saludos.
SOLUCIÓN ACEPTADA
Suerte Raúl estaremos haciendo fuerza para que logres hacer la reparación.
aribenjo escribió:
Suerte Raúl estaremos haciendo fuerza para que logres hacer la reparación.


Muchas Gracias Aribenjo, lo hice como me recomendaste y al final cambie todos los electrolíticos y con eso quedo perfecto.

saludos a todos los que me aportaron alguna idea.