FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.684 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Valor de Capacitor

Seguir
Hola amigos, quisiera saber si un Capacitor marca Nichicon de 10.000uf x 50v está bueno ya que al chequearlo con el capacimetro me arroja un valor de 7000 mas o menos y un ESR de 0.01 mas o menos. El capacitor no dice la tolerancia tiene las siglas CEW nada mas. Espero haber sido claro, desde ya muchas gracias.

    14 Soluciones propuestas

    Hola,

    la mejor prueba que puedes hacerle a ese condensador es cargarlo de tensión, 12vdc. 24vdc. a continuación conectas una lámparita de esta tensión entre sus terminales, encenderá claro está, si te aguanta iluminada unos segundos está bueno.
      Perfecto, pero el tema es la tolerancia, los dos capacitores que son de la fuente de un Sansui AU 5900 miden lo mismo, pero la tolerancia se va a -30%. Son los capacitores originales, no se si con esa tolerancia no necesitaría un cambio de ambos. Espero respuesta. Gracias
        Nunca los midas en circuito, te daran valores erroneos
        Cualquier capacitor electrolitico tiene una tolerancia del orden del 10 al 20%.
        Un medidor de capacitores tiene una tolerancia del 1 al 5% segun su marca y modo de medicion.
        Antes de probar capacitores es recomendable cargar y descargar varias veces el capacitor electrolitico con una resistencia de carga.
        Cual es la razon por la cual los cambiarias? el equipo no funciona bien? no llega a su maximo rendimiento?
          Bueno los he medido fuera del circuito. Estoy en proceso de reemplazo porque el equipo empezó a hacer ruido al encenderse como pops soplidos, descargas etc. hasta que pasa un rato y desaparecen. Todo esto después de que el equipo estuviera apagado por ej. una noche o mas. El equipo tiene cuarenta años de vida y en el caso de estos capacitores la medida escapa al 20% se va al 30%, es decir, de 10000uf a 7000uf. Espero respuesta gracias.
            Antes de reemplazar los originales, agregale en paralelo 2200 a 3300 microfaradios si tenes y fijate si el ruido desaparece........es el primer consejo antes de culpar a los capacitores.
              Bien, de todas maneras no lo ves practico al cambio de capacitores?. Por lo que he contado que otra falla se te ocurre puede estar sucediendo que no sean los capacitores?. Todos dicen que ya es hora del upgrade.
                Si un capacitor de filtro se reseca baja su capacidad y por logica la posibilidad de cubrir los picos de potencia del amplificador....pero por lo general no induce pops o ruidos....lo que tendrias es zumbido constante de AC o sea 50/60 Hz.
                Me inclino a pensar en capacitores de la entrada de audio que podrian hacer los pops que mencionaste.....lo mejor para ver si vienen de la entrada es cortocircuitarla y ver si disminuyen, si siguen igual lo mejor es recurrir a alguien que tenga instrumental de laboratorio (osciloscopio) y que vea etapa por etapa cual es el nivel de ruido en cada una.
                  Buenas tardes,

                  así es, Claudio tienes toda la razón, cambiar por cambiar, pero bien si los quiere cambiar cambiados estan, pero esa no es la solución.
                  El problema que tiene según he entendido yo y como tú bien apuntas, puede deberse al clásico efecto "motor-boating", pero seguro radica en la etapa de entrada, si inyecta señal con un "signal-tracer", desde la entrada hacia adelante y mide tensiones con el polimetro detectará con seguridad donde está el problema, electrolítico defectuoso o resistencia abierta.
                    Hola amigos solucioné el problema, eran los capacitores nomas, les cambié todos los de la fuente y de la etapa de potencia y ahora anda bárbaro se siente el ruido blanco limpio y desaparecieron todos los ruidos molestos.
                    Gracias igualmente por el aporte técnico que siempre es valorado, pero nobleza obliga, tengo que contar la experiencia como corresponde. Saludos a todos.

                    SOLUCIÓN
                      OK, si lo solucionaste no te olvides de cerrar la pregunta.
                        Cuando se mide un electrolítico con el capacímetro, siempre tiene que marcar de más y no de menos. Si marca de menos es porque perdió capacidad y hay que reemplazarlo, siempre que la diferencia sea bastante. Si hay muy poca diferencia, se puede considerar bueno.
                          Buenas tardes a todos,

                          cuando se mide un condensador con un capacímetro, la léctura obtenida dependerá de la calidad del instrumento de medida, del estado físico de los terminales del polímetro y las propias del condensador.
                          Con un instrumento de 25€, no se puede obtener fiabilidad en el resultado, a partir de 185€, nos pondremos de común acuerdo.
                            Yo tengo un capacímetro Lutron DM-6023 y hasta ahora anda perfecto. No se cuanto vale porque hace más de 20 años que lo tengo.
                              SOLUCIÓN ACEPTADA
                              Hola Nico,
                              si, cualquier instrumento de medida nos resulta de mucha utilidad indudablemente, pero en estos casos como tú bien le apuntas, si la medida obtenida está sobre el valor de referencia bien, pero yo personalmente en la empresa donde trabajaba cuando uno de los técnicos de mantenimiento efectuaba una medida, volvía a realizarla yo con mi polimetro y siempre me arrojaba un error de -10% o -15%, no por el instrumento en sí, pero sí debido al trato que le daban.
                              En cualquier avería electrónica he utilizado siempre el osciloscopio, con él no te equivocas, viendo la forma de onda de la tensión podrás definir un tipo de avería sin temor a error, la corriente de un componente en una etapa determinada, determinará que está ocurriendo, el ancho de un pulso, su altura en V, su duración en ms., para mí la mejor herramienta en el campo, con este detecté una avería en uno de los centros de transformación, que traía de cabeza a todo el personal de mantenimiento, te comento, una de las fases en el secundario del trafo de alta, la arandela del borne tapaba el quemado y era ese el orígen del ruido en todos los equipos, en un estado digital se despierta el umbral a partir de 0,8v, el resto sin comentario.