FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.792 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Radio a Válvulas (tubos) se baja el volumen de audio

Seguir
Hola, estoy recuperando una radio Philips Modelo 386AN (Americana) que usa los siguientes tubos: 12SQ7, 50L6GT, 12SA7, 12SK7 y 35Z5GT. Enciendo la radio y funciona bien, al cabo de 2 minutos el audio comienza a disminuir hasta hacerse imperceptible. Probé cambiando los tubos, el único que no pude cambiar es el 12SK7. Además probé con otro tarnsformador de audio y mismo problema.
Ojalá alguien pueda ayudar.


    11 Soluciones propuestas

    Hola
    Ese problema puede deberse a varias causas. Entre ellas, las mas frecuentes son:
    1.- Válvula 50L6, defectuosa, su reja 1 se vuelve positiva, por fugas interelectródicas. Pero como dices que la cambiaste y el problema continúa, no cae el probl.en este punto
    2.- Condensador de acoplo desde la placa de la 12sq7 a la reja 1 de la 50l6 con grandes fugas. Reemplázalo
    3.- Condensador que está conectado de la placa de la 50l6 ,ya sea a su cátodo, o bien a tierra, con fugas. Reemplazalo
    4.- Mide en frio el bobinado primaio del trafo. de audio, y posteriormente hecha a andar la máquina y cuando se produce el problema vuelve a medir ese bobinado. Si ha bajado su resistencia ohmica, está defectuoso.(obvio desconec)
    5.- Observa por medición de voltaje en la salida del +B si el voltaje cae pronunciadamente cuando se presenta el problema y de ser así revisa esa fuente de alimentación, la válvula no si ya la cambiaste, los filtros electroliticos
    6.- En general ese problema se debe a condensadores "de papel" con fugas, que cuando son muy elevadas derivan corriente al chassis, como si fueran verdaderas resistencias de drenaje. Consejo, revisarlos y mejor aun reemplazarlos todos por cuanto los años si no dan problemas hoy los darán mañana.
    7- Las resistencias no acostumbran a dar este tipo de problema pero es posible que algunas estén muy desvalorizadas, como por ejemplo las que tienen un valor superior a los 500 kilos, tienden a subirse mucho de valor.
    Saludos
      Marcobb:

      Seguiré tus consejos, gracias por tu respuesta.
      Saludos.
        Lo primero es determinar si la falla es de audiofrecuencia (AF) o de radiofrecuencia (RF), para ir descartando secciones y evitar pérdida de tiempo. Entonces cuando la radio está funcionando toca con un elemento metálico sin aislación la patita del medio del potenciómetro de volumen. Debe escucharse un ruido en el parlante. Cuando baja el volumen vuelve a hacer la prueba; si no se escucha ningún ruido o ruido bajo aun con el control de volumen al máximo, la falla está en esta sección (audio) o sea desde el control de volumen hasta el parlante y que comprende las lámparas 12SQ7 (tríodo preamplificador de audio) y la 50L6GT (amplificador de potencia por haces electrónicos). No se descarta la 35Z5GT (rectificadora de media onda), ya que puede haber una caída del positivo (+B), en este caso toda la radio baja el rendimiento. Entonces verificar la tensión de positivo cuando tiene volumen y luego cuando baja el volumen (el positivo sale de cátodo de la rectificadora 35Z5 (pata . El +B debe ser superior a 100 V CC. En cambio si cuando baja el volumen se escucha un ruido fuerte en el parlante tocando la patita del medio del potenciómetro de volumen, significa que el audio está bien, entonces la falla está hacia atrás, en la etapa de radiofrecuencia (RF), que va desde la antena hasta el control de volumen y que comprende las lámparas 12SA7 (osciladora y conversora) y la 12SK7 amplificadora de frecuencia intermedia (FI). Prueba lo del potenciómetro y vemos por donde arrancar.
        Saludos
          Hola, haré lo que me dices, y escribo como avanza.

          Saludos.
            Hola, haré lo que me dices, y escribo como avanza.

            Saludos.
              Hola, haré lo que me dices, y escribo como avanza.
              Gracias por los consejos.


              Saludos.
                Hola, haré lo que me dices, y escribo como avanza.
                Gracias por los consejos.


                Saludos.
                  Hola, haré lo que me dices, y escribo como avanza.
                  Gracias por los consejos.


                  Saludos.
                    Hola, haré lo que me dices, y escribo como avanza.
                    Gracias por los consejos.


                    Saludos.
                      Hola, segúi los consejos de Marco y Nico y les cuento lo siguiente:
                      Conecté la radio (220 VAC) a una ampolleta de 60 watts en serie y ya no se baja el volumen, eso sí suena un poco más despacio, también lo hice con un transformador de 220 a 110 VAC y suena más despacio aún (la luz piloto del dial encience débil). Me fui derechito a la 35Z5-GT y arroja los siguientes voltajes:
                      Pata 2= 138 VAC,
                      pata 3= 142 VAC,
                      pata5= 188 VAC,
                      pata7= 188 VAC
                      y pata8= 186 VDC.
                      También la radio tiene un zócalo al lado de la 35Z5 y tiene unos puentes (Irá alguna resistencia), ya que se va un cable desde la alimentación 220VAC a la pata 1 de la resistencia. Adjunto una foto con el detalle de la resistencia adosada al chasis y un puente que esta tiene... ¿será ese el problema?.
                      RESISTENCIA:
                      Pata1= 225VAC directo del enchufe
                      pata2= 191 VAC y se conecta con la pata 7 (filamento) de la 35Z5.
                      pata3= 172 VAC
                      pata4= 190 VAC (tiene puente desde la pata 3 se ve cable amarillo) y va un cable hacia la pata 5 de la 35Z5 (placa)
                      pata5= 188 VDC y va un cable a la pata 8 de la 35Z5 (cátodo)
                      pata6= 141 VDC

                      Al poner ualgo metálico en el potenciómetro el parlante zumba, pero si la enchufo directo a los 220volts el zumbido es débil.

                      A lo mejor la resistencia está mala y es mucho el voltaje.
                      Atento a sus respuestas.
                      Gracias.
                        SOLUCIÓN ACEPTADA
                        Hola:
                        De acuerdo a estos nuevos datos, el tubo 35z5 está recibiendo 50 vac.entre patas 2 y 7 que corresponden al filamento de este tubo, debiendo ser sólo 35 vac.- Esto es motivo suficiente para que su emisión colapse. Es por ello que cuando has conectado la radio en serie con ampolleta de 60 W tendió a normalizarse el audio, ya que ese agregado de resistencia mejoró un tanto el voltaje de filamento de la 35Z5. Debes chequear el voltaje de filamento del resto de laS válvulas, midiendolo directamente entre los pines de filamento de cada una de ellas y de acuerdo a su nomenclatura la 50L6 debería dar entre pines 2 y 7 50 vac ( +/- 5 v ).- Todas las otras válvulas deben medir ,para cada una de ellas, 12 vac (+/- 2 v)
                        en sus filamentos (12SA7 pines 2-7) (12SK7 pines 2-7) (12SQ7 pines 7-.-
                        Es muy probable que esa resistencia adosada al chassis esté con problemas. Para hacer una buena constatación de ella, debes chequearla por mediciòn en ohms. Los valores a encontrar entre los 6 terminales que destacas, no es posible fijarlos
                        puesto que la fotografia no permite investigar donde ellos van conectados y así hacerse una idea del valor aproximado en cada derivaciòn o terminal. Por lo que se aprecia en la foto, los terminales 1 y 2 de ella, corresponden a la resistencia reductora de voltaje debiera medir 630 ohms, si comprende toda la serie de tubos mas la luz piloto.
                        Al parecer alguien ya hizo algunos puentes, con ese alambre amarillo brillante que pareciera no corresponder al material usado en el resto de la máquina. Esto sólo es una apreciación subjetiva.
                        En resumen debes normalizar la alimentación de los filamentos.
                        Saludos