NUEVOS Cursos de Oficios onLine
 

Copiado ricoh 1022 marca sustituya toner

Seguir
Buen dia, tengo una copiadora ricoh mp 1022, me marca sustiya el toner lo cambio por uno nuevo y me sigue pidiendo toner, saca la unidad de cilindro le doy una limpieza y agarra el toner pero saca unas 200 copias y me vuelve a pedir sustituya el toner, ya revise el motor del toner y esta funcionando porque gira, ya desarme la unidad de cilindro para verificar lo engranes de la carcasa de revelado y estan en buen estado ya le puse nuevo revelador, pero me trabaja 200 copias y me vuelve a pedir sustituya el toner le quito el tapon al toner y me sigue pidiendo sustituya el toner, la verdad esque ya no se que mas hacerle, solo falta cambiar el cilindro y la cuchilla, creo que el problema esta en la unidad de cilindro porque ya le puse el de la otra maquina y saca las copias excelentes .


alguien me puede ayudar y decirme porque me pide sustituya el toner cada ves que desarmo la unidad y de sacar 200 copias mas o menos.

se los agradecere mucho


11 Soluciones propuestas

revisa el hoper si no esta tapada la salida de toner suerte y saludos
disculpa cual es el hopper, o donde esta ubicado.


perfecto lo desarmare y le dara una buena limpia y comentare

saludos
Hola Amigo lo primero que tienes que hacer es verificar si no hay un tapón de un toner anterior incrustado en la cavidad del dispensador "nunca le quites el tapón porque al instalarlo lo tienes que poner horizontal y se te riega el toner" y segundo cuando cambies el revelador tienes que inicializarlo corriendo el programa 2801 desde el diagnostico pero no te olvides que la concentracion del toner no debe estar palida ni tampoco muy oscura.

Suerte.

MrAlejoLeon
MrAlejoLeon disculpa me podrias decir los pasos para inicializar el revelador, ya que me falto tambien realizar ese paso saludos
hola si te puede servir tienes que desarmar la unidad foto conductora y checar que los piñones de la unidad de revelado esten bien ya que en este modelo es comun que se riegue el revelador por las juntas y los dañen espero te sirva la informacion
SOLUCIÓN ACEPTADA
Compañero es entrar al modo de servicio pulsas CLEAR MODE luego 107 como si fueras a sacar 107 copias y luego stop botón rojo, este lo mantienes sostenido hasta que aparezca la pantalla de service mode luego en la pantalla pulsas Copy SP en la parte izquierda de la pantalla aparecen los items 1xxx 2xxx 3xxx etc alli pulsas 2xx y buscas el 2801 developer initializacion por ultimo pulsas EXECUTE hasta que aparezca complette listo puedes salir con exit n la parte superior da la pantalla varias veces o simplemente apagar el equipo y encenderlo nuevamente.

Listo Suerte

Mr AlejoLeon
hola compañero revisa tu unidad de tolva puede que este defectuoso.
es una falla tipica de la UNIDAD DE IMAGEN .-

Retirar la unidad y hacer girar a mano el acople de atras abajo.- posiblemente este trabado o muy muy pesado-Hay un engranaje roto.,
HAY q cambiar los engramajes .- ( venden un kit de KTN)
es una falla tipica de la UNIDAD DE IMAGEN .-

Retirar la unidad y hacer girar a mano el acople de atras abajo.- posiblemente este trabado o muy muy pesado-Hay un engranaje roto.,
HAY q cambiar los engramajes .- ( venden un kit de KTN)
"compañero" ?


el que pregunta es un usuario
nADIE VALORA EL TRABAJO Q UNO SE TOMA EN EXPLICAR ALGO, BIEN O MAL.


gasta su tiempo en ayudar yyyyyyyyyyyyyyyyy?????????????????