NUEVOS Cursos de Oficios onLine
 

Duplicador Riso 1610ui

Seguir
hola amigos miren ando en busca del manual de servicio miren el duplicador me esta marcando el codigo e07 ya lo resetie pero ahora me mando el codigo e078 si alguno de ustedessave como lo puedo resolucionar agradecere su ayuda y si alguno tiene elmanual no sea malo que me havice o que me lo pase


4 Soluciones propuestas

mario_cordova4 escribió:
hola amigos miren ando en busca del manual de servicio miren el duplicador me esta marcando el codigo e07 ya lo resetie pero ahora me mando el codigo e078 si alguno de ustedessave como lo puedo resolucionar agradecere su ayuda y si alguno tiene elmanual no sea malo que me havice o que me lo pase



Hola mario :
E07 Master Compressing Motor Lock
[When compressing]
• If the light path of the Master compressing sensor is not opened
within 10 seconds after the Master compressing motor is
activated.
[When returning back]
• If the light path of the Master compressing sensor is not opened
(or closed) within 1 second after the Master compressing motor
is activated.
E 07 => es el clamper negro que comprime el master usado en el envase de desperdicios. Tienes que abrir la tapa y sacar la tapa superior color crema. En la parte de atras saca y el medio engranaje que sube y baja ese clamper o comprimidor de master. Cuando lo saques..subes el clamper hasta arriba y colocas el medio engranaje. Asegurate de que tenga los sensores conectados correctamente.

E78 Machine Model Selection Error• If Memory switch No.200 is selected to 9~F.

Con la maquina apagadadeja presionado las dos flechas ( <.....0....> ) de posición y enciende la dupli. ..te saldra un "203" indicativo de que entraste a sim.
Una vez alli entra 200 y con las flechas lleva el valor que esta antes del 200 a la letra D ..o sea D200 y le das Start..//cunado termines..entra 90 Start para resetear/

exito
Luis
PR
hola amigo lantech mira efectivamente ya se desbloqueo la maquina pero ahora lo que me esta haciendo es que no me detecta los tambores negro y azul, el rojo que tenia adentro si lo reconoce pero si se lo cambio y le pongo el negro no me lo detecta antes de que me diera el problema anterior si los detecataba los tres pero ahora solo me detecta el rojo y los otros dos ya no
te agradeceria si me ayudas a que puedo hacer o que debo hacer gracias
espero y me puedas ayudar a que debo hacer para resolver este problema porque el cliente me pregunta que pasa espero y me puedas contestar pronto te estare muy agradecido
SOLUCIÓN ACEPTADA
Hola nario :

Indicas que no te lee los otros cilindros..imagino que se enciende la luz del centro del cilindro en el display.

Asegurate de que al lado derecho del clamper del cilindro..tenga la cinta color negro mate(como felpa) ..que no tenga brillo o se vea desgastado..porque se encendera la luz del centro. dejame saber cual es la que enciende.

exito.
Luis
PR