NUEVOS Cursos de Oficios onLine
 

Generador electrico SUZUKI no genera electricidad

Seguir
Hola, tengo un problema con mi generador eléctrico Suzuki modelo DX10.000GTX  (potencia 10kw), el problema esta en que estuvo algún tiempo parado y no funcionaba el motor...
pues bien, ya repare el motor y funciona a la perfección,  ahora, el problema esta en que no me genera electricidad, le he medido la salida de voltaje y solo llega a mandar 48v de 110v, lo cual no me mueve ningún equipo.
otro dato que me di cuenta, fue que, le coloque un tester en la salida con el motor apagado para verificar el voltaje en la salida, y al momento de poner el motor en marcha, me marca los 112/110v, pero a los pocos segundos ese voltaje disminuye hasta llegar a los mismos 48/45V de salida...
si alguien sabe como solucionar el problema se los agradecería.


1 Solución propuesta

Hola

Al parecer tiene un problema en el AVR del generador. Te recomiendo que vea a un especialista. En caso de que quiera hacerlo usted. Levante los bornes donde al avr excita el rotor del generador y sistituyelo por una bateria de 12V o una fuente de corriente directa. Debe alcanzar su tension nominal con un poco mas de 30VDC. Pero debe ir subiendo la tension gradualmente y revisando a la salida de fuerzaz Podra verificar si  genera. En ese caso deje generando unos minutos pues puede haber perdido el magnetismo al estar tiempo en reposo. Vuelva a conectar el avr  y si no genera pues sustituyelo. 

Ademas verificque la instalacion de fuerza, si existio riesgo de que se quedara conectado el equipo al retornar la red electrica pues es casi seguro esta averiado el avr y puede volverle a suceder