Tienda | Foros | Webinarios | Blogs
 

Soldadora inverter Tamig 160 cell

Seguir
Estimados colegas les comento, he tenido que reemplazar 3 mosfet (mismo grupo) que forman un puente H de 4 grupos de 3 en
paralelo en una soldadora inverter ya que el original no lo consigo.

Mosfet original 23N50E reemplazado por FQA24N50.

Yo realice una tabla comparativa de los parámetros que a mi criterio son los mas importantes:



La carga Ciss y los tiempos son los parámetros que mas difieren con el original.

Este es el circuito del equipo:




Una vez reemplazados, el equipo funciona bien un rato y me enciende el led de alarma.
Falla:
No la puedo relacionar con un tiempo determinado porque aveces la hace enseguida y aveces no.
A la potencia tampoco, aveces lo hace a alta pot y aveces a baja.
A la longitud del electrodo tampoco, aveces lo hace ni bien comienzo el electrodo, a la mitad o al final (Cambio de R de la carga).
La tensión de alimentación es estable.

Alarma: El circuito de protección consta de tomar tensión de un transformador cuyo primario esta en serie con el circuito primario
de potencia, cuando existe una sobre corriente, esta tensión del secundario es procesada por un transistor y este comanda un
tiristor que tira a masa el pin de soft start del PWM (KA3525) y de esta forma apaga el inverter.

Conclución: Para mi lo que está pasando es que el grupo de transistores que reemplace, por tener una Ciss mas alta demora mas
en descargarse y por lo tanto en abrir, lo que haría que entre en conflicto con los otros grupos y se produzca una sobre corriente, consecuentemente actuación de la protección.

De estar en lo cierto, pensaba, en el circuito de "red Gate - Pilotaje", remplazar la resistencia de 3 K por una de 1.5K y de esta forma
el capacitor interno del mosfet se descargaría mas rápido.

Me gustaría saber sus opiniones al respecto y sugerencias.

Desde ya agradezco su colaboración, saludos!!!!


33 Soluciones propuestas

Hola. No consigues los transistores originales? Has probado desconectando el circuito de protección o desconectando el tiristor que es el de protección? Saludos
servimat1 escribió:
Hola. No consigues los transistores originales? Has probado desconectando el circuito de protección o desconectando el tiristor que es el de protección? Saludos


Hola, gracias por tu interés. Los originales no los consigo, busque en varias casas de electrónica y nada, ni en Córdoba ni en BS AS. Por lo cual me puse a buscar un reemplazo.

La protección me lastima anularla, ya que funciona a la perfección, si el problema viene por donde yo creo, sin la protección los transistores se quemarían.
Hola, buenas noches,


Necesitas saber
1.- La frecuencia de conmutacion de tus mosfet, ya sea con multimetro u osciloscopio, sería mejor
2.- Los tiempos de conmutacion a ON y a OFF de los mosfet reemplazo, son demasiado lentos.
3.- La frecuencia de conmutacion definira si estan dentro de los limites, para poder utilizar los mosfet reemplazo.

El tiempo "tr" o time rise se refiere al tiempo que le toma al mosfet pasar del estado BAJO al ALTO cuando la tension va del 10% al 90%, si comparas el reemplazo es alrededor de 7 VECES mas lento.que tu mosfet original.

El tiempo "tf" o time fall se refiere al tiempo que le toma al mosfet pasar del estado ALTO al BAJO cuando la tension va del 90% al 10%, si comparas el reemplazo es alrededor de 9 VECES mas lento que tu mosfet original.

En ambos casos es importante tener en mente estos tiempos, porque los mosfet conmutan muy rapido.

Esto afecta en que la señal de modulación PWM, tiene estados on-off durante su operacion, y los tiempos en que está en estado ALTO y BAJO dependerá de la frecuencia a la que fue diseñado; una vez que tengas podremos determinar si a tus mosfet reemplazo les da tiempo de operar a la frecuancia de operacion. Calculo que esta cerca de los 100KHz en estos inverter.

Lo que sucede es que cuando la señal PWM esta en estado alto y cambia a bajo, al mosfet le tomará unos nanosegundos hacer el cambio, y ademas, si el mosfet es lento, apenas estara cambiando a bajo, cuando ya, tiene que volver a estar en estado alto, por lo que cambiará la señal de control original PWM.

Comenta si puedes hacer la medicion y enviar las formas de onda de la compuerta de los mosfet seria ideal, para ello quita los mosfet que conmutan o al menos los GATE
MIGUELZ escribió:
Hola, buenas noches,


Necesitas saber
1.- La frecuencia de conmutacion de tus mosfet, ya sea con multimetro u osciloscopio, sería mejor
2.- Los tiempos de conmutacion a ON y a OFF de los mosfet reemplazo, son demasiado lentos.
3.- La frecuencia de conmutacion definira si estan dentro de los limites, para poder utilizar los mosfet reemplazo.

El tiempo "tr" o time rise se refiere al tiempo que le toma al mosfet pasar del estado BAJO al ALTO cuando la tension va del 10% al 90%, si comparas el reemplazo es alrededor de 7 VECES mas lento.que tu mosfet original.

El tiempo "tf" o time fall se refiere al tiempo que le toma al mosfet pasar del estado ALTO al BAJO cuando la tension va del 90% al 10%, si comparas el reemplazo es alrededor de 9 VECES mas lento que tu mosfet original.

En ambos casos es importante tener en mente estos tiempos, porque los mosfet conmutan muy rapido.

Esto afecta en que la señal de modulación PWM, tiene estados on-off durante su operacion, y los tiempos en que está en estado ALTO y BAJO dependerá de la frecuencia a la que fue diseñado; una vez que tengas podremos determinar si a tus mosfet reemplazo les da tiempo de operar a la frecuancia de operacion. Calculo que esta cerca de los 100KHz en estos inverter.

Lo que sucede es que cuando la señal PWM esta en estado alto y cambia a bajo, al mosfet le tomará unos nanosegundos hacer el cambio, y ademas, si el mosfet es lento, apenas estara cambiando a bajo, cuando ya, tiene que volver a estar en estado alto, por lo que cambiará la señal de control original PWM.

Comenta si puedes hacer la medicion y enviar las formas de onda de la compuerta de los mosfet seria ideal, para ello quita los mosfet que conmutan o al menos los GATE


Estimado MiguelZ le comento que no poseo osciloscopio para realizar las mediciones, consecuentemente utilizo un multimetro UNIT UT61E.

La frecuencia leída a la salida (entrada al trafo de potencia), ronda entre los 110 y 120KHz.
De todas maneras según tengo entendido, la frecuencia de salida es la mitad de la frecuencia del oscilador del PWM, siendo esta ultima posible calcular mediante la siguiente expresión:

F= 1/[CT*(0.7RT+3*RD)

PWM= KA3525
Pin 5 - CT= 102J = 1 nF
Pin 6 - RT= 6.32K
Pin 7 - RD= 0

F= 1/[CT*(0.7RT+3*RD) = 1/[10-9*(0.7*6200+3*0) = 230414.7 Hz

Frecuencia del oscilador es de 230KHZ y como la frecuencia de salida es la mitad de esta, entiendo que los valores obtenidos con el multímetro, de 110 a 120KHz son correctos.

Cuando realice el reemplazo contemple el tema de los tiempos, por lo cual deduje el tiempo del periodo mediante la siguiente expresión:

T= 1/F = 1/ 120000 = 8.33 * 10-6

Como los tiempos rondan en los micro seg y los tiempos de los mosfet en los ns, supuse que no iba a tener problemas.
Esto me hace descartar el tema de la frecuencia, pienso que quizás al tener la red de gate igual en los cuatro grupos, y los que reemplace poseen una ciss mayor, independiente mente de la velocidad de apagado que tenga cada uno (que para mi puede andar por lo antes expresado), los reemplazados demoraran mas en apagar y este tiempo dependerá de la R de 3K. Según mi interpretación del circuito, cuando el pulso es alto en el trafo comandado por el PWM, la V de gate es 3v regulado por el zener de 3v y cuando el pulso es bajo, la Ciss se descarga a través de los D 4148 y R3K a S (Masa). Corrijame si estoy equivocado.

Espero que esto le "ayude a ayudarme", saludos y gracias por su interés.
ok, gracias

analizo lo que enviaste.


Se esta activando la alarma y esta corta al control pwm, si puedes determinar a que corriente se esta activando tu alarma, me envias el dato.


Si puedes busca mosfet aunque sean de mayor corriente y tension, en un 30% mayor y con las demas caracteristicas cercanas, para realizar una prueba a estas. Como tienes un circuito de proteccion, aunque la corriente que circule por los mosfet sea o pueda ser mayor corriente, cortaran antes de que siquiera lleguen a mayor corriente de la que tu circuito de carga demanda.

Si sería muy conveniente ver las formas de onda

En tus dibujos veo un puente H, significa que está sinflificado y cada mosfet representa a tres mosfet?
MIGUELZ escribió:
ok, gracias

analizo lo que enviaste.


Se esta activando la alarma y esta corta al control pwm, si puedes determinar a que corriente se esta activando tu alarma, me envias el dato.


Si puedes busca mosfet aunque sean de mayor corriente y tension, en un 30% mayor y con las demas caracteristicas cercanas, para realizar una prueba a estas. Como tienes un circuito de proteccion, aunque la corriente que circule por los mosfet sea o pueda ser mayor corriente, cortaran antes de que siquiera lleguen a mayor corriente de la que tu circuito de carga demanda.

Si sería muy conveniente ver las formas de onda

En tus dibujos veo un puente H, significa que está sinflificado y cada mosfet representa a tres mosfet?


Miguel en el mensaje anterior recién edite lo que para mi esta pasando, porque ante no me di cuenta de ponerlo, e hice un pequeño análisis del funcionamiento que me gustaría saber si estoy acertado.

El dibujo esta simplificado, cada mosfet representa a 3 en paralelo. El dibujo de mas abajo representa el excitador de un grupo, los otros 3 son iguales.

Saludos
ok, en una parte es correcto, lo que no entiendo es cuando dices que es la mitad de la frecuencia de la señal pwm. Si esto proviene de la AN del integrado, podria ser que tenga divisor, pero si en un transformador entra en su primario determinada frecuencia, en su devanado secundario no saldra la mitad de esa frecuencia, lo que se modifica es la tension y la capacidad de corriente.

Exactamente, se sensa la corriente en un circuito de estos con transformador. Los circuitos basicos son con un resistor en serie de bajo balor, en el circuito que necesitas sensar, y como son corrientes muy intensas, ya no se hace con un resistor.

Veo un detalle en tus mosfet, los 12 son de canal N?, 6 para un sentido y 6 para el otro? Me confirmas esto.
Eres de Mexico?
salgo unas horas, te contesto por la noche
MIGUELZ escribió:
ok, en una parte es correcto, lo que no entiendo es cuando dices que es la mitad de la frecuencia de la señal pwm. Si esto proviene de la AN del integrado, podria ser que tenga divisor, pero si en un transformador entra en su primario determinada frecuencia, en su devanado secundario no saldra la mitad de esa frecuencia, lo que se modifica es la tension y la capacidad de corriente.

Exactamente, se sensa la corriente en un circuito de estos con transformador. Los circuitos basicos son con un resistor en serie de bajo balor, en el circuito que necesitas sensar, y como son corrientes muy intensas, ya no se hace con un resistor.

Veo un detalle en tus mosfet, los 12 son de canal N?, 6 para un sentido y 6 para el otro? Me confirmas esto.


Según tengo entendido la frecuencia a la que trabajará el oscilador interno del PWM corresponde a la RT- pin 5- resitencia de temporización, CT- pin 6 - Condensador de temporización y a RD - pin 7 resistencia de tiempo muerto, que le conectes a cada pin del PWM. La salida de frecuencia del PWM sera la mitad de la interna. En este caso calculando me da 230 KHZ y a la salida me da entre 110 y 120 KHz. Que es la que sale del puente H.

El sensor de corriente, es un transformador cuyo primario esta en serie con la entrada del puente H. El secundario es el que termina apagando el PWM procesando esta señal con las de las protecciones térmicas (termostatos, que están bien y no actúan porque se los desconecte)

Soy de Córdoba, Argentina.
ya regrese,

comentando sobre tus mosfet, lo que puede estar pasando es que las especificaciones de trabajo de los mosfet nuevos, en verdad sean otras, si es que el mosfet es de baja calidad, me ha tocado que realizas pruebas dinamicas a estos dispositivos y no alcanzan a conmutar la cantidad de corriente que dicen las hojas de datos, ya sea por el fabricante, o este remarcado el mosfet. Compara el calor que producen cuando soldas, con sus respectivos complementos, o 3 mosfet originales, como se calientan respecto a los sustitutos. Que la pasta conductora de calor sea la correcta en cantidad, buen apriete a su chasis, primero aprieta y despues soldas.

Cada vez que utilizas la maquina, truenan los mosfet al poco tiempo, y el mismo conjunto, o se sobrecalientan, me puedes especificar esto.

He medido mosfet, con un simple multimetro, y los que he notada que no conmutan a cero completamente estan dañados, y cuando estos los sometes a corrientes intensas, quedan en la región lineal, y no en la de conmutación, provocando calor.

Que posibilidad tienes de cambiarlos a otro conjunto.

Revisa cada conexion en los cables de bajo calibre, no aludas que esta bien, ve torsiendo cada seccion de los dos cables, y donde notes mas flexible, internamente el cable puede estar trozado, aunque son gruesos, pasa, sobre todo en los extremos, junto a los electrodos. Si puedes envia una imagen del equipo. Revisa que en las puntas del cable, casi con los electrodos no tengas sensores de temperatura.

Rervisa toda la seccion de alarma, cada componente, y compara la tension de disparo a la que se apagará el PWM, es importante, obserna a que nivel trabaja bien, y cuando se empiece a activar la alarma que tension tienes en ese pin. Lo comparas con la datasheet del integrado. Tambien, si cuentas con un amperimetro de gancho, mide la corriente en los cables de los electrodos, cuando opera correctamente, y cuando empieza a fallarte.


Podrias realizarle una prueba dinamica a cada mosfet, pero es una cantidad de corriente grande, y no facil se podra hacer. Que banco o equipos de prueba tienes, fuentes, multimetros.
Ya vi tu maquina, tienes dos leds, verde para encendido, y rojo para temperatura
Tu equipo se esta protegiendo por sobretemperatura,
a reserva de que tusmosfet esten correcto, y no truenen a cada rato, debes tener un circuito que esta sensando la temperatura del transformador de salida, o en los mosfet, eso solo tu me los puedes indicar, segun lo que has observado. Me ha tocado en desdobladoras que este sensor esta en los electrodos, parece que este no es tu caso
Me puedes comentar cual fue la falla original o primera?
MIGUELZ escribió:
Me puedes comentar cual fue la falla original o primera?


Hola Miguel, paso a responder tus preguntas:

1- En cuanto a la calidad y especificaciones, la marca es Fairchild, es trabajado con esta marca y hasta ahora no e tenido problemas.

2- Respecto a la temperatura, las veces que no hace la falla, e logrado tenerlo 2 horas con una carga estática (resistencia con que pruebo todos los equipos), entregando 100A con una tensión de 30V. Coloque dos sondas de temperatura en la grasa termodicipadora, una en cada grupo, arrojando los siguientes resultados: originales 58°C y reemplazados 59°C.

3- Los mosfet no se rompen cuando falla, solo se activa la protección, apago el equipo, lo enciendo nuevamente y todo ok.

4- Cables cortados, e revisado todo el equipo, fichas, cables y conectores, no encontré nada raro.

5- Protección térmica, posee dos termostatos, uno en el transformador y otro en el disipador de los mosfet. Son NA, los desconecte y la falla me la izo igualmente.

6- Falla original, cuando encendía el equipo arrancaba ya alarmado. Tenia uno de los 3 transistores de un grupo en corto. Como no conseguí el original procedí a buscar alguno adaptable y reemplace los tres. Antes de comprar los tres, al equipo lo probé con los dos que estaban sanos y andaba perfectamente, solo calentaban lógicamente un poco mas que los otros grupos que tenían tres. Esto descartaría problemas en el driver y en el resto de los periféricos del equipo. De todos modos reemplace el PWM por las dudas.

La verdad que todo esto me tiene bastante desconcertado, todo indica a mi parecer que el reemplazo no es el adecuado y ¿tendré que buscar otro?.
Fotos





MIGUELZ escribió:
Me puedes comentar cual fue la falla original o primera?


Que opinas al respecto de este razonamiento, podra ser factible?

Como los tiempos rondan en los micro seg y los tiempos de los mosfet en los ns, supuse que no iba a tener problemas.
Esto me hace descartar el tema de la frecuencia, pienso que quizás al tener la red de gate igual en los cuatro grupos, y los que reemplace poseen una ciss mayor, independiente mente de la velocidad de apagado que tenga cada uno (que para mi puede andar por lo antes expresado), los reemplazados demoraran mas en apagar y este tiempo dependerá de la R de 3K. Según mi interpretación del circuito, cuando el pulso es alto en el trafo comandado por el PWM, la V de gate es 3v regulado por el zener de 3v y cuando el pulso es bajo, la Ciss se descarga a través de los D 4148 y R3K a S (Masa). Corrijame si estoy equivocado.
ok, ya estoy de vuelta

las graficas de cada mosfet te diran el comportamiento, y a partir de que tension en su compuerta, son capaces de drenar cierta cantidad de corriente, observo las graficas y te comento
en la foto 3, alcanzo a ver una segunda fila de mosfet, supongo que 3 pares, es correcto, entonces tienes dos tarjetas de potencia.

El potenciometro que tienes para controlar la cantidad de corriente, lo has revisado?

Controlas de 20 a 160A, entonces, tienes cerrando circuito 6 mosfet, 3 en la parte alta y 3 en la parte baja del puente H, y como estos estan en paralelo, drenas 72A, entonces una de estas tarjetas queda inoperante mientras esta abajo de 80 A, cuando aumentas a 160A, entonces trabajan las dos tarjetas. Lo comento para que te de una idea de como podria ser la operacion. Prueba a maxima corriente o pon el control en 160 y ves si se protege, y despues en minima. Lo que sucede es que si este potenciometro se abre, el circuito de control no sabra que hacer o se va a un nivel alto, su logica de control y activa proteccion, se que es dificil pero si te es factible sacar diagrama de esta parte, seria ideal. Lo primereo revisa el potenciometro, el valor que indica y ve desplazandolo, y de la toma central revisa que no se abra en ningun punto.
MIGUELZ escribió:
en la foto 3, alcanzo a ver una segunda fila de mosfet, supongo que 3 pares, es correcto, entonces tienes dos tarjetas de potencia.

El potenciometro que tienes para controlar la cantidad de corriente, lo has revisado?

Controlas de 20 a 160A, entonces, tienes cerrando circuito 6 mosfet, 3 en la parte alta y 3 en la parte baja del puente H, y como estos estan en paralelo, drenas 72A, entonces una de estas tarjetas queda inoperante mientras esta abajo de 80 A, cuando aumentas a 160A, entonces trabajan las dos tarjetas. Lo comento para que te de una idea de como podria ser la operacion. Prueba a maxima corriente o pon el control en 160 y ves si se protege, y despues en minima. Lo que sucede es que si este potenciometro se abre, el circuito de control no sabra que hacer o se va a un nivel alto, su logica de control y activa proteccion, se que es dificil pero si te es factible sacar diagrama de esta parte, seria ideal. Lo primereo revisa el potenciometro, el valor que indica y ve desplazandolo, y de la toma central revisa que no se abra en ningun punto.


En la foto de vista superior se pueden ver las soldaduras de los 12 mosfet, también se visualizan las 4 resistencias de cerámica (blancas), que corresponde una a cada grupo. Lo que se ve en la foto lateral, es la tarjeta de los diodos secundarios, que también son 12, 6 de cada lado.
ok, olvide algo, como conmutas a los mosfet por señal PWM y en tu diagrama me indicas que 59% de ciclo de trabajo, lo tenias alrededor de la mitad, ese ciclo de trabajo se modificará y llegara cerca del 100%, y de esa forma controlas corriente promedio en la salida de carga, esto a voluntad del usuario, segun tenga el potenciometro de 20 a160A.

Esto implica que los 12 mosfet esten trabajando todo el tiempo, a la minima posicion del potenciometro o a la maxima. Del transformado que comentas en tu dibujo, hay tres circuitos identicos que ya no dibujaste.

Estos mosfet reemplazo, despues de que los colocaste ya no se han tronado?, o sientes o ves que lo haran?
MIGUELZ escribió:
ok, olvide algo, como conmutas a los mosfet por señal PWM y en tu diagrama me indicas que 59% de ciclo de trabajo, lo tenias alrededor de la mitad, ese ciclo de trabajo se modificará y llegara cerca del 100%, y de esa forma controlas corriente promedio en la salida de carga, esto a voluntad del usuario, segun tenga el potenciometro de 20 a160A.

Esto implica que los 12 mosfet esten trabajando todo el tiempo, a la minima posicion del potenciometro o a la maxima. Del transformado que comentas en tu dibujo, hay tres circuitos identicos que ya no dibujaste.

Estos mosfet reemplazo, despues de que los colocaste ya no se han tronado?, o sientes o ves que lo haran?


Las salidas 11 y 14 del PWM (output A y output B) son amplificadas por 4 pequeños mosfet (IRFZ24 y IRF9Z24 los controle y están bien) a 24v y estos alimentan directamente al primario del transformador toroidal (respetando la frecuencia del PWM) de la placa de pilotaje de los mosfet, este transformador tiene 4 bobinados que dan señal al circuito de gate te los mosfet de potencia, el dibujo que esta debajo del puente H de potencia.
Con respecto a la regulación, lo que ago con el potenciometro es modificar el ancho de pulso y de esa forma controlo la I promedio como mencionas.
Respecto a los diodos de la compuerta, e diodo zener que tienes en el dibujo, no limita la tension de disparo de los Gate de los mosfet. Cuando tienes un mosfet de canal N o de enriquecimiento, lo que haces es aplicar un campo electgrico positivo a compuerta (Gate) respecto a Source. En las datasheet, a partir de los 3.8V comienza a formal el canal de electrones, y circula corriente muy baja, alrededor de 250mA, y para alcanzar la maxima capacidad de corriente en este mosfet, necesitas una tension de compuerta de 10V positiva respecto a Source.
Cuando vas analizando los componentes dañados y las fallas siguientes, vas determinando lo que le paso originalmente, sabes el historial del equipo, y la secuencia de fallas.

Ese mosfet no se debio haber dañado, porque tienes circuito de proteccion. Esto implica que tu circuito de proteccion falló primero, para dejar sin proteccion a tu equipo. Ya que solucionaste la falla del mosfet, reaparece el problema original. Tienes problemas en el circuito de control de temperatura, y este se esta disparando por alguna razon.

Si los mosfet operan correctamente, y no ves un calentamiento distinto a los de sus complementos, entonces queda por revisar completamente toda la etapa de control de temperatura. Empezando por el potenciometro de control de corriente.
MIGUELZ escribió:
Respecto a los diodos de la compuerta, e diodo zener que tienes en el dibujo, no limita la tension de disparo de los Gate de los mosfet. Cuando tienes un mosfet de canal N o de enriquecimiento, lo que haces es aplicar un campo electgrico positivo a compuerta (Gate) respecto a Source. En las datasheet, a partir de los 3.8V comienza a formal el canal de electrones, y circula corriente muy baja, alrededor de 250mA, y para alcanzar la maxima capacidad de corriente en este mosfet, necesitas una tension de compuerta de 10V positiva respecto a Source.


Tenes razón, tengo que haber mirado mal el código del zener, ademas la relación de el trafo es 16:8 por lo cual la tensión en cada un de las 4 salidas tiene que rondar los 12V ya que en el primario entran 24v. El zener capas que sea de 10v para que tenga lógica el circuito.
Asi es, ademas el zener está como diodo cuando polarizas a conduccion la compuerta del mosfet. Las datasheet arrojan un maximo de 30V en la compuerta, claro con riego ya de daño. Nunca se lleva a estos niveles
Quita el zener y prueba con un zenemetro o, con una fuente en dc, de unos 30V (para este caso, puedes con una se 160V) y colocas un resistor de 10Kohms en serie con la fuente y colocas el zener al final en un sentido y en otro, como zener te indicara la tension de regulacion, y como diodo, alrededor de 0.7V, En los extremos del diodo zener colocas un voltimetro para que leas la tension con polarizacion directa y con polarizacion inversa. Si estas seguro como hacerlo lo haces, de otra forma si te equivocas dañaras el zener.
SOLUCIÓN ACEPTADA
Tambien envia unas fotos de los sensores de temperatura, me extraña tu comentario de NA, no lo entiendo.
MIGUELZ escribió:
Quita el zener y prueba con un zenemetro o, con una fuente en dc, de unos 30V (para este caso, puedes con una se 160V) y colocas un resistor de 10Kohms en serie con la fuente y colocas el zener al final en un sentido y en otro, como zener te indicara la tension de regulacion, y como diodo, alrededor de 0.7V, En los extremos del diodo zener colocas un voltimetro para que leas la tension con polarizacion directa y con polarizacion inversa. Si estas seguro como hacerlo lo haces, de otra forma si te equivocas dañaras el zener.


Ok, en el transcurso de la semana, cuando termine otros trabajos lo retomo, lo pruebo y te comento.

Saludos.
MIGUELZ escribió:
Tambien envia unas fotos de los sensores de temperatura, me extraña tu comentario de NA, no lo entiendo.


Estimado, con NA me refiero que son termostatos normal abierto. Son de 70°C, cuando alcanza esta temperatura cambia su estado a NC, (normal cerrado). Los desconté para asegurarme que no fueran estos los que fallaran. De todos modos ya que estaba los probé calentándolos con una pistola de aire caliente, y con una carga de 12W y una tensión de 12V.

Como te comente en el otro mensaje cuando tenga un tiempito retomo el equipo, aun te debo lo de determinar la V de los zener.

Saludos..
MIGUELZ escribió:
Quita el zener y prueba con un zenemetro o, con una fuente en dc, de unos 30V (para este caso, puedes con una se 160V) y colocas un resistor de 10Kohms en serie con la fuente y colocas el zener al final en un sentido y en otro, como zener te indicara la tension de regulacion, y como diodo, alrededor de 0.7V, En los extremos del diodo zener colocas un voltimetro para que leas la tension con polarizacion directa y con polarizacion inversa. Si estas seguro como hacerlo lo haces, de otra forma si te equivocas dañaras el zener.



Estimado Miguel, el problema estaba en este diodo zener de 9.1v, lo reemplace y anduvo todo ok.

Desde ya le agradezco su valiosa colaboración!!!

Saludos!!
BUENAS TARDES AMIGO TENGO CREO QUE EL MISMO PROBLEMA CON UNA SOLDADORA MARCA BP NO ENCENDIA Y SE APAGABA IMMEDIATAMENTE CAMBIEM EL SENSOR DE CALOR Y AHORA ENCIENDE NORMAL Y SE MATIENE ENCENDIDA.
PERO TAMBIEN SE ENCIEDE EL LED DE CALENTAMIENTO Y SE BLOQUEA NO HACE LA CHISPA PARA SOLDAR  ME PUEDES AYUDAR DONDE ESTA UBICADO EL DIODO ZENER DE 9V  QUE CAMBIO 
GRACIAS POR SU AYUDA
Hola amigos , estoy seguro que conocen como mantiene corriente constante una fuente de este tipo a pesar del cortocircuito , ¿serian tan amables de comunicarme el circuito para ello , dado que sería obsoleto hacerlo con resistencia , lo necesito para un cargador de bateria 12 V ,10 A a 12 A. gracias por vuestra amabilidad.
hola que tal me interesaría saber cual es el zener de 9,1v ya que todos los que revise son de 8,2v o 24v.