FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 55.913 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

Soldadora inverter dañada la fuente

Seguir
Buenas tardes, me llego para reparar una soldadora inverter, que dejo de funcionar, testeando la parte de potencia esta bien y me encuentro con el modulo de fuente de donde salen las tensiones (+24, +15, -15) muerto .... midiendo sobre el tr K7838 encuentro una resistencia smd 2r2 abierta y un zener en corto .... el gran problema ...el zener es smd y no tiene nomeclatura ..... ni se lee tampoco el integrado de fuente ..... ayuda camaradas.
P.D. ya deseperado ja
 IMG_20170902_153814.jpg[2.21mb]IMG_20170902_153814.jpg[2.21mb]IMG_20170902_153851.jpg[2.15mb]


    3 Soluciones propuestas

    Buenas tardes colega, 
    Aunque soy nuevo hay un foro de electrónica industrial dentro de yoreparo donde están posteadas este tipo de preguntas.  
    Ahora te comento sobre tu máquina:

    >El integrado U5 que lleva esa placa de fuente es el UC3843B, (ya me tocó reparar una igual con la falla en ese integrado). El otro integrado que se ve en la foto U3 es un optoacoplador bastante común PC817.
    >El zener es de 20V, 1/2W
    Saludos y no dejes de comentar como te fue.
    Daniel
    • hace 2 años

      Avatar de christian1977

      te agradezco muchisimo la data el lunes ya pongo manos a la obra y te digo como me fue

    camarada ... despues de un tiempo prolongado pude conseguir el integrado.. subfro el mal del interior jeje ..pero queria saber si sos tan amable de decirme el valor de r2 que esta muy chamuscada y no la leo ... gracias
    • hace 2 años

      Avatar de drsombras

      Hola Christian, si seguimos hablando del pcb chicquito R2=100k, 2W o 3W. Saludos

    • hace 2 años

      Avatar de christian1977

      Gracias colega, la soldadora encendio... todas sus tensiones el cooler funciona y los leds indicadores tambien... a la hora de la pruba con el electrodo muda, no funciona... asi que voy por la parte de potencia ahora ... pero te lo debo ...sin tu ayuda no hubiera llegado hasta aca... gracias

    • hace 2 años

      Avatar de drsombras

      Hola Christian, Medí primero la tensión en bornes debe ser de entre 55 y 65V aproximadamente, si no hay tensión revisa los diodos dobles de alta frecuencia (son de encapsulado TO-297 igual q los igbts). Luego seguí por los igbts. No dejes de comentar. Saludos.

    Hola colegas les tiró una por ahi me dan una mano tengo una inverter cevik 114 se quemó el componente stth2003cg dio do rectificado de alta velocidad ya lo conseguí el problema es que perdí un componente y no consigo el código es un diodo zener