Tienda | Foros | Blogs | EN |
 

Pérdida de alcance del control remoto de Abre puertas

Seguir
Hola comunidad, hace un par de días que mi abre puertas marca Craftsman perdió alcance el control remoto, antes desde una cuadra antes de llegar a mi casa podía comandar la apertura de las puertas pero ahora solo responde estando a 1 metro de separación del motor, ya reemplacé la pila al control remoto pero no se solucionó el problema, ya volví a programar el control remoto con los mismos resultados, con el control de pared funciona normalmente el equipo, ya retiré la tarjeta lógica que se encarga del control del motor la cual tiene un cable que según el manual es la antena y tiene algunos componentes dedicados a la modulación FM, pero a simple vista no se ve ningún componente electrónico dañado ni tampoco pistas rotas o quemadas ni soldaduras frías.
Ahora solo necesito encontrar el componente dañado y que me está causando la perdida de potencia en la recepción de la señal.
¿En un equipo de recepción de señal que componente normalmente se encarga de dar la potencia?

Gracias de antemano.


7 Soluciones propuestas

La antena es el componente más importante en un receptor, comprueba que esté bién estirada y que no haga contacto con nada.
Lo demás mejór ní tocarlo...
ademas de remplazar la pila controla y limpia los contactos.
Gracias por sus respuestas, los contactos de los relevadores no me muestran impedancia alguna, asi también ya he reemplazado los microswitchs del control remoto y la falla sigue Triste.
romer61, te comento que la antena anteriormente cuando funcionaba OK estaba enrollada dentro de un plafón (ya que solo es un cable) que tiene para poner un foco, despues que me empezó a fallar la saque y la extendí hacia afuera y no se corrigió la falla.
Buscando en internet, encontré un foro en ingles donde comentan la misma falla y se la atribuyen a interferencias externas, ahora no se como pueda buscar la fuente de la interferencia ya que pudiera ser que no sea en mi propia casa. El foro es este:

http://www.diyforums.net/craftsman-garage-door-opener-4374924.html

Gracias.
SOLUCIÓN ACEPTADA
Sí, es muy posible que seán interferencias, e leido el artículo.
Yo trabajo con alarmas via radio y a veces pasa lo mismo, y no hay solución fácil si la interferencia viene de fuera de tu casa.
Prueba a apagar todos los artefactos eléctricos, electrónicos y lúces de tu casa,para vér si la causa está allí mísmo.
Si no encuentras la fuente de la interferencia deberías buscar un receptor con mandos y acoplarlo, reemplazando el actuál.
En un caso grave que túve la cáusa era un aparato de transmisión inhalambrica de TV...el maldito inutilizaba un sistema completo de alarma.
En otros casos nunca encontré la fuente, porque vendría de algún vecino.
Compañeros Saludos. Primero hay que probar con otro control. Poner un cable de un hilo pegado a la antena y sacarlo afuera y pelarlo unos 10 cm para que sirva de extension de antena. Lo más seguro es que en el sector de recepción hay dos transistores y que uno o los dos no esten trabajando. Las bobinas casi no fallan pero a veces medio se tocan y vuelven a funcuinar, eso sí que no pierdan la frecuencia que es de 390 Mhz. Ojala que no tengas que cambiar la tarjeta, no se donde estes ubicado para ver lo del precio ya que en C.R. valen 80 Dólares.
Puedes comprarte una receptora y se acaba el problema. Su costo es de 40 Dólares.
Saludos. Atentamente Guillermo.
hola..

apoyo lo de guillermo estrada...

pegale un alambrito a la antena, para que este mas largo y prueba... no quiere decir que si pones un alambre de un metro traera mejor recepcion, las antenas deben estar calibradas segun el receptor, es por eso que de diez a quince centimetros y prueba...
el control tambien debe tener antena... ya que es un emisor y el aparato es un receptor... desarma el control y busca la antena, puede que este sulfatada..

otra cosa que puede ser es que el control no esta tirando la señal a la misma frecuencia que la con que esta recibiendo el aparato de tu cochera.... un electronico que tenga frecuencimetro te dira facil si estan calibrados a la misma frecuencia o uno de ellos se salio de la frecuencia....

ojala te sirva mi comentario
Gracias amigos por su ayuda, ya he podido solucionar el problema, efectivamente era interferencia, quité el motor y lo probé en otro lugar, y cual va siendo mi sorpresa que funcionaba correctamente, actuandose a mas de 50 metros de separación entre el control y el receptor, ya de regreso en mi casa apagué todos los equipos eléctricos y electrónicos excepto el abre puertas y al probar el equipo funcionó perfectamente, y por un proceso de eliminación descubrí que la culpable era mi PC de escritorio la que causaba la interferencia, mas concretamente la fuente de alimentación (PSU), la reemplacé y asunto concluido.

Gracias por su atención y tiempo dedicado a mi problema.